+ Responder ao Tópico



  1. Ola amigos estou com um problema aqui a alguns dias meu modem vem travando que tenho que resetar ele e configurar tudo de novo, quando isto acontece eu entro no servidor vou em new terminal la tem a sequinte mensagen,
    Terminal vt102 detected, using multiline input mode o que pode ser isto é alguem tentando invadir meu servidor toda vezz que ele trava tem isto la, se for o que posso fazer pra acabar com isto? desde ja agradeço a todos.

  2. ip > services
    mude as portas e veja se resolve.
    Vc deve ter um firewall bem arrojado tbm.



  3. Use estas regras para prevenção do ftp e ssh:

    /ip firewall filter
    add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop
    add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m
    add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" \
    address-list=ftp_blacklist address-list-timeout=3h


    /ip firewall filter
    add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
    comment="drop ssh brute forcers" disabled=no
    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=10d comment="" disabled=no
    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m comment="" disabled=no
    add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 \
    action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no
    add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
    address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no
    Última edição por Raniel; 12-10-2008 às 08:07.

  4. Ok amigos vou fazer o que disseram obrigado.






Tópicos Similares

  1. ajuda sobre webmin..
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-08-2005, 13:48
  2. ajuda sobre performance
    Por johnny no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-08-2005, 18:48
  3. Ajuda sobre o Postfix!
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-06-2005, 14:18
  4. Ajuda sobre user+direitos
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-04-2005, 09:26
  5. S.O.S PRECISO DE AJUDA SOBRE O SAMBA URGENTE AJUDA TOTAL
    Por marcoamv3000 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-04-2004, 20:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L