Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Queue não funciona

    galera, é o meu 1º tópico aki

    uso o MK 3.14 com hotspot, como todos sabem o hotspot cria usuarios dinamicos no queue para gerenciar a banda, constatei esta banda não estava sendo gerenciada, todos os meus clientes estão no link full. ja tirei todos do hotspot e fiz queue simples, com isso tive certeza q o problema não é no hotspot, até ja criei PPPoe pra testar e nada, é o queue mesmo, nem trafego ele mostra!! alguem pode me ajudar a desvendar este mistério?? ja to ficando meio louco!!

  2. #2

    Padrão Mesmo problema com a msm versao de Mk

    Amigo, estou com o mesmo problema, migrei pro Mk segunda feira to doido com ele ate agora nao controlou a banda, se conseguir posta ai! obrigado
    Rafael



  3. #3

    Padrão

    amigo o hotspot no cliente pede login e senha certinho e nao adiciona no queue simple quando ele conecta
    vc criou os profile? e adicionou os cliente no profile criado?

  4. #4

    Padrão

    Brunophpsp nos clientes pede-se o login e senha normalmente, qnd logados eles aparecem normalmente no active do hotspot e no simple queue! mas a banda não é controlada!!!ta tudo funcionando normal menos o controle
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	356
Tamanho: 	216,4 KB
ID:      	2849  



  5. #5

    Padrão

    amigo esta meio estranho mesmo
    faz assim vai em new terminal e digita assim / ip hotspot export

    e coloca a regra ai para eu tar um olha ok

  6. #6

    Padrão

    [[email protected]] /ip> hotspot export
    # oct/15/2008 16:12:20 by RouterOS 3.14
    # software id = C8SG-8DN
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=10.0.0.254 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" \
    smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=hotspot.directnet.inf.br hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=hsprof2 rate-limit=\
    "" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add disabled=no idle-timeout=5m interface=Cabo keepalive-timeout=none name=hotspot1 profile=hsprof2
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    add advertise=no idle-timeout=none keepalive-timeout=2m name=Direct700 open-status-page=always rate-limit=256k/700k shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=2m name=Direct256 open-status-page=always rate-limit=128k/256k shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=2m name=Direct300 open-status-page=always rate-limit=128k/300k shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=2m name=Direct500 open-status-page=always rate-limit=128k/500k shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=2m name=Direct1000 open-status-page=always rate-limit=512k/1024k shared-users=1 status-autorefresh=1m transparent-proxy=yes
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=tpnqmf profile=default
    add address=10.0.0.42 comment="" disabled=no mac-address=00:15:58:B7:1F:72 name=vitoriacolchoes password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.32 comment="" disabled=no mac-address=00:0F:EA6:13:84 name=mixpaes password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.30 comment="" disabled=no mac-address=00:0F:EA:29:98:03 name=negrelli password=9943 profile=Direct256 server=hotspot1
    add address=10.0.0.40 comment="" disabled=no mac-address=00:E0:4E:0E:1B:E2 name=embalagens password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.33 comment="" disabled=no mac-address=00:1D:0F:F3:53:A7 name=floricultura password="" profile=Direct256 server=hotspot1
    add address=10.0.0.55 comment="" disabled=no name=emo password=emo profile=Direct256 server=hotspot1
    add address=10.0.0.35 comment="" disabled=no mac-address=00:12:0E:A1:3E:E3 name=creche password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.36 comment="" disabled=no mac-address=00:12:0E:A1:3F:BB name=katia password=1234 profile=Direct500 server=hotspot1
    add address=10.0.0.50 comment="" disabled=no mac-address=00:1B:B9:CC:C9:78 name=directnet password=tpnqmf profile=Direct256 server=hotspot1
    add address=10.0.0.41 comment="" disabled=no mac-address=00:12:0E:A1:3E7 name=bernardo password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.38 comment="" disabled=no name=jr password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.39 comment="" disabled=no name=amabeli password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.43 comment="" disabled=no mac-address=00:12:0E:A1:3F:5B name=bruno.vieira password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.44 comment="" disabled=no name=nat password=1234 profile=Direct256 server=hotspot1
    [[email protected]] /ip>



  7. #7

    Padrão

    amigo parece que esta tudo certo ja que esta tanto errado pesso para vc fazer o seguinte /system reset y e depois vc cria tudo novamente e os plano tb eu pesso que vc crie so um para fazer o teste ai e depois os exporta os cliente seu
    /ip hotspot user
    add comment="" disabled=no name=admin password=tpnqmf profile=default
    add address=10.0.0.42 comment="" disabled=no mac-address=00:15:58:B7:1F:72 name=vitoriacolchoes password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.32 comment="" disabled=no mac-address=00:0F:EA6:13:84 name=mixpaes password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.30 comment="" disabled=no mac-address=00:0F:EA:29:98:03 name=negrelli password=9943 profile=Direct256 server=hotspot1
    add address=10.0.0.40 comment="" disabled=no mac-address=00:E0:4E:0E:1B:E2 name=embalagens password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.33 comment="" disabled=no mac-address=00:1D:0F:F3:53:A7 name=floricultura password="" profile=Direct256 server=hotspot1
    add address=10.0.0.55 comment="" disabled=no name=emo password=emo profile=Direct256 server=hotspot1
    add address=10.0.0.35 comment="" disabled=no mac-address=00:12:0E:A1:3E:E3 name=creche password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.36 comment="" disabled=no mac-address=00:12:0E:A1:3F:BB name=katia password=1234 profile=Direct500 server=hotspot1
    add address=10.0.0.50 comment="" disabled=no mac-address=00:1B:B9:CC:C9:78 name=directnet password=tpnqmf profile=Direct256 server=hotspot1
    add address=10.0.0.41 comment="" disabled=no mac-address=00:12:0E:A1:3E7 name=bernardo password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.38 comment="" disabled=no name=jr password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.39 comment="" disabled=no name=amabeli password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.43 comment="" disabled=no mac-address=00:12:0E:A1:3F:5B name=bruno.vieira password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.44 comment="" disabled=no name=nat password=1234 profile=Direct256 server=hotspot1

    ok pois nunca vi esse problema e tenho varios cliente que tem hotspot e nunca vi isso ok amigo avou sair amanha eu volto para ver se deu certo ok ate mais

  8. #8

    Padrão

    Citação Postado originalmente por brunophsp Ver Post
    amigo parece que esta tudo certo ja que esta tanto errado pesso para vc fazer o seguinte /system reset y e depois vc cria tudo novamente e os plano tb eu pesso que vc crie so um para fazer o teste ai e depois os exporta os cliente seu
    /ip hotspot user
    add comment="" disabled=no name=admin password=tpnqmf profile=default
    add address=10.0.0.42 comment="" disabled=no mac-address=00:15:58:B7:1F:72 name=vitoriacolchoes password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.32 comment="" disabled=no mac-address=00:0F:EA6:13:84 name=mixpaes password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.30 comment="" disabled=no mac-address=00:0F:EA:29:98:03 name=negrelli password=9943 profile=Direct256 server=hotspot1
    add address=10.0.0.40 comment="" disabled=no mac-address=00:E0:4E:0E:1B:E2 name=embalagens password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.33 comment="" disabled=no mac-address=00:1D:0F:F3:53:A7 name=floricultura password="" profile=Direct256 server=hotspot1
    add address=10.0.0.55 comment="" disabled=no name=emo password=emo profile=Direct256 server=hotspot1
    add address=10.0.0.35 comment="" disabled=no mac-address=00:12:0E:A1:3E:E3 name=creche password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.36 comment="" disabled=no mac-address=00:12:0E:A1:3F:BB name=katia password=1234 profile=Direct500 server=hotspot1
    add address=10.0.0.50 comment="" disabled=no mac-address=00:1B:B9:CC:C9:78 name=directnet password=tpnqmf profile=Direct256 server=hotspot1
    add address=10.0.0.41 comment="" disabled=no mac-address=00:12:0E:A1:3E7 name=bernardo password=1234 profile=Direct700 server=hotspot1
    add address=10.0.0.38 comment="" disabled=no name=jr password=1234 profile=Direct300 server=hotspot1
    add address=10.0.0.39 comment="" disabled=no name=amabeli password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.43 comment="" disabled=no mac-address=00:12:0E:A1:3F:5B name=bruno.vieira password=1234 profile=Direct256 server=hotspot1
    add address=10.0.0.44 comment="" disabled=no name=nat password=1234 profile=Direct256 server=hotspot1

    ok pois nunca vi esse problema e tenho varios cliente que tem hotspot e nunca vi isso ok amigo avou sair amanha eu volto para ver se deu certo ok ate mais
    Cara, não funcionou ta a mesma coisa!!!! qq pode ser só se tiver bixado esse mk!!!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	109
Tamanho: 	216,4 KB
ID:      	2852  



  9. #9

    Padrão

    mandei a imagem errada
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	138
Tamanho: 	217,1 KB
ID:      	2853  

  10. #10
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Queues Ñ funciona

    Gente calma, já descobri o problema....... fiquei quase louco com um cliente que dou suporte mas é o seguinte vc´s tem 2 opções pelo menos aqui foi assim..... :

    1 - Remova o Pacote XEN - Resolverá o problema após remover e reiniciar o MK.
    2 - Baixem a nova versão do MK 3.14, pois ela corrigiu esse problema e reinstalem novamente, mas ATENÇÃO caso reinstalem o sistema do zero não instalei os modulos MPLS e IPV6, pois os mesmos estão gerando instabilidade com o HOTSPOT.
    Para quem não usa HOTSPOT pode instalar completo.
    Espero ter ajudado os colegas do forum. Por que passei maus bocados aqui tb com isso. rsss



  11. #11

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Gente calma, já descobri o problema....... fiquei quase louco com um cliente que dou suporte mas é o seguinte vc´s tem 2 opções pelo menos aqui foi assim..... :

    1 - Remova o Pacote XEN - Resolverá o problema após remover e reiniciar o MK.
    2 - Baixem a nova versão do MK 3.14, pois ela corrigiu esse problema e reinstalem novamente, mas ATENÇÃO caso reinstalem o sistema do zero não instalei os modulos MPLS e IPV6, pois os mesmos estão gerando instabilidade com o HOTSPOT.
    Para quem não usa HOTSPOT pode instalar completo.
    Espero ter ajudado os colegas do forum. Por que passei maus bocados aqui tb com isso. rsss

    opa amigo, qual pacote é esse XEN? não achei nada assim nos mikrotiks.

    vlw

  12. #12

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Gente calma, já descobri o problema....... fiquei quase louco com um cliente que dou suporte mas é o seguinte vc´s tem 2 opções pelo menos aqui foi assim..... :

    1 - Remova o Pacote XEN - Resolverá o problema após remover e reiniciar o MK.
    2 - Baixem a nova versão do MK 3.14, pois ela corrigiu esse problema e reinstalem novamente, mas ATENÇÃO caso reinstalem o sistema do zero não instalei os modulos MPLS e IPV6, pois os mesmos estão gerando instabilidade com o HOTSPOT.
    Para quem não usa HOTSPOT pode instalar completo.
    Espero ter ajudado os colegas do forum. Por que passei maus bocados aqui tb com isso. rsss
    Amigo, eu estava usando o 3.14, e ja tinha removido o pacote XEN, mas o erro persistia..... resolvi instalando uma versão mais antiga ta tudo funcionando agora. Lembrando q uso a versão original, registrada, baixada do site oficial! o Bug era mesmo do 3.14!

    Espero q isso sirva de aviso pra galera do Forum! Obrigado a galera aki pela antenção! a versão q instalei é a "2.9.27" Level 4!



  13. #13

    Padrão

    to com problema que os ip's que passam pela bridge do mkt, ele não controla. até a 2.9.5 controla, após isso nenhuma versão controla.
    tenho rb400 que nao tem os 2.9.5...e não achei em nenhum esse pacote XEN, alguem me da uma luz por favor.

    obrigado a todos

  14. #14

    Padrão

    Citação Postado originalmente por thenet Ver Post
    to com problema que os ip's que passam pela bridge do mkt, ele não controla. até a 2.9.5 controla, após isso nenhuma versão controla.
    tenho rb400 que nao tem os 2.9.5...e não achei em nenhum esse pacote XEN, alguem me da uma luz por favor.

    obrigado a todos
    Amigo, aki eu uso uma RB em modo bridge na minha torre e um RounterOS gerenciando a galera, roda tudo tranquilo, tem q saber como ta configurado sua RB400, passa ae pra mim



  15. #15

    Padrão

    Citação Postado originalmente por DirectNet Ver Post
    Amigo, aki eu uso uma RB em modo bridge na minha torre e um RounterOS gerenciando a galera, roda tudo tranquilo, tem q saber como ta configurado sua RB400, passa ae pra mim
    tenho nela uma bridge recebendo o link com uma interface de clientes nessa bridge tbm (pra entregar ips validos) e nela tem NAT tbm de clientes comuns com essa rb como gateway.
    queue fazendo controlar os clientes do nat, vai normal, agora cliente conectado na bridge, passa reto do firewall e do queue. isso nas versões 3.xx, até a 2.9.5 funciona (mas as rb400 só tem a partir de 3.xx a versão).

    se puder me ajudar, ficarei muito grato pois necessito controlar melhor alguns clientes.

    obrigado amigo.

  16. #16

    Padrão

    Você pode fazer este controle pelo mangle ou mesmo pode tentar por pcq.



  17. #17

    Padrão

    Citação Postado originalmente por thenet Ver Post
    tenho nela uma bridge recebendo o link com uma interface de clientes nessa bridge tbm (pra entregar ips validos) e nela tem NAT tbm de clientes comuns com essa rb como gateway.
    queue fazendo controlar os clientes do nat, vai normal, agora cliente conectado na bridge, passa reto do firewall e do queue. isso nas versões 3.xx, até a 2.9.5 funciona (mas as rb400 só tem a partir de 3.xx a versão).

    se puder me ajudar, ficarei muito grato pois necessito controlar melhor alguns clientes.

    obrigado amigo.
    qndo comecei aki eu tava com um problema com a bridge q não funcionava, o mesmo eskema seu...
    o geito foi fazer o q fiz, montar um servidor mk jogando pra bridge na torre, a rb era versão 3.10, Foi a melhor solução q achamos!

  18. #18
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Bug MK3.14

    A versão atual do site oficial do MK 3.14 já está sem bug nesta parte.



  19. #19

    Padrão

    EU estou usando a versão 3.14 do mikrotik, sem hotspot, sem pppoe, no modo basico, IP x MAC
    e tambem nao estou consequindo fazer controle de banda

  20. #20

    Padrão

    Amigos estou com esse mesmo problema, miguei para o mk 3.15 e uso ip/mac... o clientes estão cadastrados todos em simple queue so que num me mostra trafego, e quando configuro uma maquina para ver que velocidade ta ta liberado e isso ta fudendo minha rede... Alguem sabe o que ta acontecendo com essas versões novas?
    preciso de uma solução urgente.. quando tava com o mk crackeado funcionava que era uma beleza, ai resolvi comprar a licença para um mk mais atual e deu nisso, heheh. me ajudem por favor