Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Load Balance! 2 ADSL ( 1 para porta 80 ) e outro ( para o resto)

    Ola galera,primeiramente muito obrigado por tudo!A quase um ano frequento o forum e toda(100%) a configuração do meu provedor busquei akee.

    Então vamos la...

    Tenho 2 Links ADSL:
    8MB/400;
    4MB/400

    Fiz o seguinte Load Balance:

    Deixei o modem com o Link de 8MB em bridge sendo autenticado pelo MK, ou seja este por sua vez ficou sendo meu Link default

    O Segundo modem com o Link de 4MB esta como router e fiz marcação de pacotes,então deixei para ele marcado pacotes da porta 80,

    resumindo, pelo que pude perceber, a navegação limpa (porta 80) esta puxando do modem de 4MB,mas apenas a navegação...

    Ja Downloads,p2p,MSN etc... estão saindo pelo Link de 8MB( o defalut)

    Então na minha humilde opinião ,melhor do que ficar marcando um monte de pacotes, não seria melhor fazer assim?

    Gostaria da sugestão dos amigos akee do forum... e qualquer coisa eu posto a regra akee pra ajudar aos que ainda estão com problemas ou duvidas em qual balanceamento usar...

    Galera,obrigadão ae pela atenção mais uma vez!!!

  2. #2

    Padrão

    Citação Postado originalmente por datalinenet Ver Post
    Ola galera,primeiramente muito obrigado por tudo!A quase um ano frequento o forum e toda(100%) a configuração do meu provedor busquei akee.

    Então vamos la...

    Tenho 2 Links ADSL:
    8MB/400;
    4MB/400

    Fiz o seguinte Load Balance:

    Deixei o modem com o Link de 8MB em bridge sendo autenticado pelo MK, ou seja este por sua vez ficou sendo meu Link default

    O Segundo modem com o Link de 4MB esta como router e fiz marcação de pacotes,então deixei para ele marcado pacotes da porta 80,

    resumindo, pelo que pude perceber, a navegação limpa (porta 80) esta puxando do modem de 4MB,mas apenas a navegação...

    Ja Downloads,p2p,MSN etc... estão saindo pelo Link de 8MB( o defalut)

    Então na minha humilde opinião ,melhor do que ficar marcando um monte de pacotes, não seria melhor fazer assim?

    Gostaria da sugestão dos amigos akee do forum... e qualquer coisa eu posto a regra akee pra ajudar aos que ainda estão com problemas ou duvidas em qual balanceamento usar...

    Galera,obrigadão ae pela atenção mais uma vez!!!
    Olá amigo, fiz justamente assim, o link default deixei todo o lixo e só direcionei para o segundo link a porta 80 e 443, tb achei mais pratico....



  3. #3

    Padrão Posta ai o que vc fez.

    Citação Postado originalmente por datalinenet Ver Post
    Ola galera,primeiramente muito obrigado por tudo!A quase um ano frequento o forum e toda(100%) a configuração do meu provedor busquei akee.

    Então vamos la...

    Tenho 2 Links ADSL:
    8MB/400;
    4MB/400

    Fiz o seguinte Load Balance:

    Deixei o modem com o Link de 8MB em bridge sendo autenticado pelo MK, ou seja este por sua vez ficou sendo meu Link default

    O Segundo modem com o Link de 4MB esta como router e fiz marcação de pacotes,então deixei para ele marcado pacotes da porta 80,

    resumindo, pelo que pude perceber, a navegação limpa (porta 80) esta puxando do modem de 4MB,mas apenas a navegação...

    Ja Downloads,p2p,MSN etc... estão saindo pelo Link de 8MB( o defalut)

    Então na minha humilde opinião ,melhor do que ficar marcando um monte de pacotes, não seria melhor fazer assim?

    Gostaria da sugestão dos amigos akee do forum... e qualquer coisa eu posto a regra akee pra ajudar aos que ainda estão com problemas ou duvidas em qual balanceamento usar...

    Galera,obrigadão ae pela atenção mais uma vez!!!
    Pois, estou com dois links aqui, estou usando LB604, mas não tah legal.... pois não tiver tempo de estudar o mesmo.

  4. #4

    Padrão

    Bom meu caso e o seguinte, tenhu 1 link dedicado brt, e uma adsl de 1mega turbo jogos, cara tentei de tudo que foi maneira, por nth, por rotas, mas ainda naum consegui encontar o caminho mais coerente para que os mesmos consigao trabalhar com firmeza, pois orkut e msn naum se estabilizao, vive caindo o msn, e as vezes o orkut num entra, ontem mudei algumas coisas e parece que deu uma melhorada, mas enfim a navegaçao esta lenta, fiz rotas estaticas para que o msn e o orkut saisem por link em especifico mas naum deu certu, naum sei direito se devido ao meu layaut de rede, trabalo da seguinte forma, entrada de link brt + adsl , uma saida para clientes com hotspot, e tambem uso webproxy, tentei colocar o debian com squid e naum consegui junto com load, pois em outra rede minh tenhu link ded com server MK + proxy em paralelo blza, somente nessa rede que citei acima naum consigo unir o load de forma consistente.
    se vc pudesse postar o que vc fez ae pra mim tentar aki ficaria agradecido.



  5. #5

    Padrão

    Citação Postado originalmente por Spyed Ver Post
    Bom meu caso e o seguinte, tenhu 1 link dedicado brt, e uma adsl de 1mega turbo jogos, cara tentei de tudo que foi maneira, por nth, por rotas, mas ainda naum consegui encontar o caminho mais coerente para que os mesmos consigao trabalhar com firmeza, pois orkut e msn naum se estabilizao, vive caindo o msn, e as vezes o orkut num entra, ontem mudei algumas coisas e parece que deu uma melhorada, mas enfim a navegaçao esta lenta, fiz rotas estaticas para que o msn e o orkut saisem por link em especifico mas naum deu certu, naum sei direito se devido ao meu layaut de rede, trabalo da seguinte forma, entrada de link brt + adsl , uma saida para clientes com hotspot, e tambem uso webproxy, tentei colocar o debian com squid e naum consegui junto com load, pois em outra rede minh tenhu link ded com server MK + proxy em paralelo blza, somente nessa rede que citei acima naum consigo unir o load de forma consistente.
    se vc pudesse postar o que vc fez ae pra mim tentar aki ficaria agradecido.
    Bom amigo ai eh meio complicado se vc tem um servidor paralelo vc nao vai conseguir unir isso ... pois o servidor paralelo trabalha com um gateway somente ... o aconselhavel ai no seu caso ... seria vc eliminar o servidor paralelo e trabalhar o load balance com o mikrotik e o webproxy interno do mikrotik !

  6. #6

    Padrão

    Tambem cheguei a esta mesma conclusao, mas meu load infelismente naum funcionou conforme teria que funcionar, como disse pelos 3 caminhos que encontrei em nebhum funcionou 100% por nth sem chance e a maneira que eu achei mais estavel na situaçao de consumo de banda, por rotas achei meio ilusorio pois somente um link se sacrifica enquanto o outro quase num trabalha mudei varias rotas enchi o link 2 de portas para que a maior parte passase por ele masi enfim tambem naum vi muita vantagem, coloquei por clsse de ip, num funcionou pois trabalho com hotspot ou seja por mais que sete o ip no cliente o hot coloca outro ip para i mesmo, cara num achei nenhuma solucao viavel para o load, simplismente fiz dois servidores coloquei um do lado do outro direcionei um pra determinada torre e outro pra outra torre , mas confesso gostaria de ver funcionando, mas infelismente meu conhecimento se limitou e naum pude passar disso.