Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    Citação Postado originalmente por neydourado Ver Post
    Pessoal tenho DI-LB604 da dlink, sendo que estou com dois link nele, esta funcionando tranquilo com configuraçoes basicas...

    Mas o que quero eh acessar minha rede como antes usando o DDNS.INFO, quando tinha um unico link tava blz, mas agora não consigo. alguem sabe qual porta o DDNS usar ou qual seria outra solução?
    Você tem que colocar o ddns para responder pelo link default.

  2. #14

    Padrão Como?

    Mr. RG, como faço isso? desculpe a minha ignorancia.



  3. #15

    Padrão

    Massa Mr. RG

    Agora nessas linhas:
    / ip firewall address-list
    add list="WAN-01" address=172.18.1.24/32 comment="" disabled=no
    add list="WAN-02" address=172.18.1.76/32 comment="" disabled=no

    Pelo que entendi estou determinando que maquina A vai usufruir da WAN1 e maquina B da WAN2
    Mas não é o que quero.. quero todas as maquinas usando o link1 quando for navegar em sites,
    e link2 para qualquer outra coisa.

    Entao posso apenas desconsiderar estas linhas e continuar com o restante do wiki ?

  4. #16

    Padrão

    Citação Postado originalmente por neydourado Ver Post
    Mr. RG, como faço isso? desculpe a minha ignorancia.
    Você deve informar que tal link é o default, veja em algumas das minhas postagens que tem um usuário discutindo sobre isto.



  5. #17

    Padrão

    Citação Postado originalmente por alencar2 Ver Post
    ...
    Entao posso apenas desconsiderar estas linhas e continuar com o restante do wiki ?
    Pode sim, lembrando que você não deve informar um address list no resto das configurações.

  6. #18

    Padrão não deu certo...

    Li e adaptei o tutorial Per-Trafic Load Balancing as minhas necessidades, mas não conseguir..
    Quero o tráfego de sites no velox e todo o resto no link embratel.
    Não conseguir navegar...


    Minha rede é assim:
    link_embratel 2 megas - o MK quem disca (com logon e senha ppoe) - link default - IP fixo da embratel 189.53.70.16
    link_velox 600 Kb - (roteado, com nat e dhcp habilitado) - ip do modem 192.168.254.254

    Placa do MK ligada ao velox: 192.168.254.1
    Placa do MK ligada ao modem embratel: 192.168.5.1
    Placa do MK ligada ao switch: 192.168.0.1

    ps 1: Já tinha hotspot e user manager antes de implantar as linhas abaixo:

    ps 2: em ip / firewall / nat eu ainda desabilitei as linhas masquerade hostspot e ainda assim não resolveu... Se eu habilita-las, eu navego pela embratel, no tanto que queria velox.

    ../ip firewall address-list
    add list="Saida_Internet" address=192.168.0.0/24 comment="" disabled=no


    .../ip firewall nat
    add chain=srcnat action=masquerade out-interface="link_embratel" src-address-list="Saida_internet" comment="Gateway 189.53.70.16/24" disabled=no
    add chain=srcnat action=masquerade out-interface="link_velox" src-address-list="Allowed - Internet" comment="Gateway 192.168.254.254/24" disabled=no
    PS: aonde tem "saida internet" estava como Allowed - Internet, não sei se foi a troca correta.



    .../ip firewall mangle
    add chain=prerouting action=mark-routing new-routing-mark="link_embratel" src-address-list="link_embratel" passthrough=no comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="link_velox" src-address-list="link_velox" passthrough=no comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="HTTP traffic" passthrough=no dst-port=80 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="SSL traffic" passthrough=no dst-port=443 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="POP3 traffic" passthrough=no dst-port=110 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="SMTP traffic" passthrough=no dst-port=25 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="P2P traffic" passthrough=no p2p=all-p2p comment="" disabled=no
    add chain=prerouting action=mark-routing new-routing-mark="Unknown traffic" passthrough=no comment="" disabled=no



    .../ip route
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=255 target-scope=10 routing-mark="link_embratel" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10 routing-mark="link_velox" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10 routing-mark="HTTP traffic" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10 routing-mark="SSL traffic" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.254.254 scope=255 target-scope=10 routing-mark="POP3 traffic" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=255 target-scope=10 routing-mark="SMTP traffic" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=255 target-scope=10 routing-mark="P2P traffic" comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.5.1 scope=255 target-scope=10 routing-mark="Unknown traffic" comment="" disabled=no