+ Responder ao Tópico



  1. #1

    Padrão Problemas com adaptador Edimax

    Salve... Salve... Galera,

    Cá estou eu com mais uma duvida sobre equipamento wireless, vou tentar descrever detalhadamante o que está acontecendo. Ontem (19/10/2008) instalei meu primeiro cliente do meu provedorzinho (kkkkkk) wireless, ate ai tudo blz funcionou perfeitamente (sinal -61 ping variando entre 20 e 170 ms) o problema é que quando eu reinicio o micro do cliente ele não se reconecta automaticamente a rede, tenho que scanear a rede outra vez e recolocar a senha da criptografia. Queria saber se tem algum jeito do micro se logar automaticamente.

    OBS. estou usando no cliente um adaptador usb da edimax sendo que a rede só se conecta pelo soft de gerenciamento do adaptador e nesse soft não tem nada falando sobre autoconexão.

    Grande abraço,

    Marcio John

  2. #2

    Padrão

    Por padrão ele deveria se conectar sempre que ligar, quando vc reinicia o perfil está salvo no programa mas não há conexão? Ou quando liga perdeu as config que vc faz no programinha da ralink?



  3. #3

    Padrão

    Outro meio é vc determinar no windows que o própio windows irá gerenciar a conexão wireless, e nele colocar ja salvo as configurações / senha etc... Funciona blzinha

    Ou verificar no software do adaptador se esta salvando as configurações "perfil"...

  4. #4

    Padrão

    O adaptado da Edimax usa o programa da Ralink e nele tem a opção de criar profile, é la que você tem que criar um profile especificando em que SSID deve ser conectar e a senha vai ficar salva também



  5. #5

    Padrão

    É exatamente como os companheiros falaram. O profile. Não tem como dar errado.

    Muito bom estes adaptadores. Pena que não aceitam um cabo USB extensor. Ficaria perfeito.

  6. #6

    Padrão Obrigado

    Obrigado galera, vou criar um profile e ver se funciona, assim que tiver um resultado eu posto aqui. Valeu!!!!! de novo



  7. #7

    Padrão

    Como assim não aceita, eu tenho instalação feitas com cabo USB extensor, e esta funcionando!!!
    você tem que ver o tamanho e se for um cabo grande a qualidade, eu instalei um com extensor de 1,5 mts e um cliente colocou um de 5 metro e funcionou

  8. #8

    Padrão Funcionou!!!!!!

    Salve... Salve... Galera,

    O lance de fazer um profile dentro do soft da edimax deu certo, obrigado a todos que responderam ao meu post.



  9. #9

    Padrão

    Citação Postado originalmente por eternal Ver Post
    O adaptado da Edimax usa o programa da Ralink e nele tem a opção de criar profile, é la que você tem que criar um profile especificando em que SSID deve ser conectar e a senha vai ficar salva também
    Ola amigo, também te dara a mesma dica!
    Pois assim que indico para o pessoal.

  10. #10

    Padrão

    Citação Postado originalmente por eternal Ver Post
    Como assim não aceita, eu tenho instalação feitas com cabo USB extensor, e esta funcionando!!!
    você tem que ver o tamanho e se for um cabo grande a qualidade, eu instalei um com extensor de 1,5 mts e um cliente colocou um de 5 metro e funcionou
    Eu tenho vários, e todos deram o mesmo problema com cabo extensor. Dá mensagem de dispositivo não reconhecido.
    Cabo de 5m.

    Os adaptadores Gi-link e Aprouter aceitaram bem o cabo extensor, mas aí aparece seguidamente um travamento com tela azul do windows. Já fui atrás para ver, e é uma incompatibilidade do windows com o driver do chipstet Zydas destes adaptadores.