+ Responder ao Tópico



  1. #1

    Padrão Ajuda com Load Balance da D-link

    Galera, comprei ja a algum tempo um load balance roteador da D-link, mas to tendo problemas para acessar o site do Banco do Brasil, marquei as 3 configs de balanceamento e nas 3 da erro, por bytes, por pacotes ou por conecções, todos quando chega no teclado virtual do banco não passa dali, é como se eu estivesse arrumado senha incorreta ai cai no teclado virtual novamente... tem geito de balancear minha carga com este load balance sem passar ´por tal problema?

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    As suas conexões com a internet são da mesma operadora?



  3. #3

    Padrão

    É da mesma sim, so temos CTBC aqui, estou em Lagoa Formosa MG

  4. #4

    Talking Faz assim

    Eu utlizo a muito tempo aqui no meu provedor.
    Faz assim:
    Em Load Balance vc coloca como "Sessions Established".
    Depois vá em Tools / Misc. clica no botão "Set Protocol & Port Binding, na tela que surge faça assim:
    Enable = marcado
    Source IP = 0.0.0.0
    Dest. IP = Subnet
    IP Address = 0.0.0.0
    Subnet Mask = 0.0.0.0
    Protocol = ALL
    Port Range = 443 ~ 443
    Wan = vc escolhe por qual link deseja q essa conexão saia.

    Uso dessa forma e funciona em todos os bancos.

    Abraços e boa sorte.



  5. #5

    Padrão

    Citação Postado originalmente por extreme Ver Post
    Eu utlizo a muito tempo aqui no meu provedor.
    Faz assim:
    Em Load Balance vc coloca como "Sessions Established".
    Depois vá em Tools / Misc. clica no botão "Set Protocol & Port Binding, na tela que surge faça assim:
    Enable = marcado
    Source IP = 0.0.0.0
    Dest. IP = Subnet
    IP Address = 0.0.0.0
    Subnet Mask = 0.0.0.0
    Protocol = ALL
    Port Range = 443 ~ 443
    Wan = vc escolhe por qual link deseja q essa conexão saia.

    Uso dessa forma e funciona em todos os bancos.

    Abraços e boa sorte.
    Vou fazer a tentativa e posto aqui os resultados

  6. #6

    Padrão

    Citação Postado originalmente por netuai Ver Post
    Vou fazer a tentativa e posto aqui os resultados
    Fiz a tentativa, porem ele passou a direcionar todas conecções para apenas uma adsl, pois uso um mikrotik servidor nele, acho que ele entende que tem apensa uma solicitação, teria uma solução para botar ele para dividir os pacotes ou bits?



  7. #7

    Padrão

    Amigo até tem como você dividir por pacotes ou bits, mas pode ter certeza que vai ter algumas dores de cabeças, a melhor forma de fazer é mesmo por conexão pois se o usuário se conectar por um adsl ele não troca de rede gerando o erro. Como eu nunca configurei um D-LINK infelizmente não posso te ajudar na configuração.

    Abraços.