+ Responder ao Tópico



  1. Scritp faz log para a cada 30 minutos listar usuarios infectados ou usuários com spammers utilizam hotspot

    algem sabe como modificar para usar com arp,queue?

    /system script
    add name="spammers" source=":log error \"----------Users detected like \
    SPAMMERS -------------\";
    \n:foreach i in \[/ip firewall address-list find \
    list=spammer\] do={:set usser \[/ip firewall address-list get \$i \
    address\];
    \n:foreach j in=\[/ip hotspot active find address=\$usser\] \
    do={:set ip \[/ip hotspot active get \$j user\];
    \n:log error \$ip;
    \n:log \
    error \$usser} };" policy=ftp,read,write,policy,test,winbox

  2. esse script funciona na versão 3.10?
    testei aki sem sussesso:/



  3. Citação Postado originalmente por 14735 Ver Post
    esse script funciona na versão 3.10?
    testei aki sem sussesso:/

    Referência: WIKI TUDO SE COPIA, kkkkkk

  4. ainda falta muita coisa nesse script pra ele funcionar....
    nao basta apenas copiar, tem q saber oq esta se copiando...

    Citação Postado originalmente por pitboyrn Ver Post
    Scritp faz log para a cada 30 minutos listar usuarios infectados ou usuários com spammers utilizam hotspot

    algem sabe como modificar para usar com arp,queue?

    /system script
    add name="spammers" source=":log error \"----------Users detected like \
    SPAMMERS -------------\";
    \n:foreach i in \[/ip firewall address-list find \
    list=spammer\] do={:set usser \[/ip firewall address-list get \$i \
    address\];
    \n:foreach j in=\[/ip hotspot active find address=\$usser\] \
    do={:set ip \[/ip hotspot active get \$j user\];
    \n:log error \$ip;
    \n:log \
    error \$usser} };" policy=ftp,read,write,policy,test,winbox






Tópicos Similares

  1. Evitar que os usuario se enxerguem com XP
    Por gstgomespb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-11-2005, 13:57
  2. Script que detecta hardware
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-07-2004, 20:00
  3. usuario.host.com.br
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-03-2003, 08:48
  4. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02
  5. Script Controle de usuario
    Por Bruno no fórum Servidores de Rede
    Respostas: 33
    Último Post: 09-01-2003, 17:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L