+ Responder ao Tópico



  1. Caros amigos,

    Boa tarde. Um erro ao ingressar no domínio vem me perseguindo e vejo que é um problema típico mas sem uma resolução única e não direcionada, primeiro quando altero o encrypt password = true no smb.conf , as estações windows acusam erro de Login ou senha, quando altero para NO eles logam mas ao tentar ingressa no domínio apresenta o seguinte erro

    "A conta não possui autorização para efetuar logon nesta estação de trabalho"

    e vejo nos logs do samba ao referente ao host que tenta ingressar erros dessa natureza "getpeername failed. Error was Transport endpoint is not connected" . Não há nenhum erro aparente nos logs do openLDAP e o mesmo acusa sucesso no login , ele reconhece perfeitamente os usuários migrados do sistema, as contas de máquinas do smbldap-tools e tudo mais , como falei , o cenário está funcional ao nível de administração de usuários, em relação a configuração inclusive a consulta do nss está sendo feta na base LDAP . Caso já tenham recebido relatos ou passado por situação igual por favor me auxilie a resolve-lo .

    Agradecido desde então

  2. Alguem , por favor ?!



  3. ???
    ''''''''''






Tópicos Similares

  1. Samba+OpenLdap+Kerberos
    Por Julianne no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-05-2008, 08:35
  2. Samba+OpenLDAP
    Por kramos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-02-2008, 14:32
  3. Samba+OpenLdap+Windows XP
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 6
    Último Post: 10-08-2005, 14:45
  4. samba+openldap+kerberos
    Por peregrino no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2005, 16:20
  5. Samba + OpenLDAP
    Por PontePreta no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-06-2004, 12:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L