Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal! tenho tentado colocar um ip valido em alguns clientes meus e não estou coseguindo, as regras q vi aki, até agora não funcionaram com hotspot! alguem pode me dar uma luz!!! por favor é urgente!!!!!! desde já grato!!!!

  2. Citação Postado originalmente por DirectNet Ver Post
    pessoal! tenho tentado colocar um ip valido em alguns clientes meus e não estou coseguindo, as regras q vi aki, até agora não funcionaram com hotspot! alguem pode me dar uma luz!!! por favor é urgente!!!!!! desde já grato!!!!
    Configurando os IPs, route e dns do MikroTik
    Esta parte creio que todos já sabem, mas vamos dar um refresh.

    * primeiro renomeia as interfaces:

    /interface set ether1 name=internet comment="conexão com a internet"
    /interface set ether2 name=network comment="conexão com os clientes"

    * Configurar os IPs:

    /ip address add address=192.168.0.2/24 interface=internet
    /ip address add address=10.5.50.1/24 interface=network

    * IP POOL
    Range1
    10.5.50.2-10.5.50.254

    * Configurar os DNS:

    /ip dns set primary-dns=10.5.50.1
    seconday-dns 200.168.132.155 (DNS Velox PE)

    * DHCP SERVER (ele quem vai distribuir automaticamente os IP's válidos para sua rede)
    DHCP
    Name: nome da sua rede
    Interface: network
    Address pool: Range1
    Lease Time: 1d 00:00:00
    Authoritative: after 2s delay
    [x]Bootp Support
    [x]Add Arp for leases
    [x]Always Broadcast
    Networks
    Address: 10.5.50.0/24
    gateway: 10.5.50.1
    DNS Server: 10.5.50.1,200.165.132.155
    Leases
    Todas as Macs estão marcadas com "Make Static"

    * Hotspot
    Servers
    Name: nome da sua rede
    interface: network
    Address Pool: Range1
    Profile: hsprof2
    Addresses Per MAC: 2
    Users
    Todos usuarios Cadastrados


    Compartilhando a internet com a rede local
    Esta etapa todos já sabem de cór:


    FIREWALL
    Action: masquerade
    Chain: srcnat
    Src Address: 192.168.0.0/24
    Action: masquerade
    Chain: srcnat
    Src Address: 10.5.50.0/24
    Action: masquerade
    Chain: srcnat
    Src Address: 10.5.50.0/24

    é isso espero ter ajudado!
    Última edição por cesarpsa; 30-10-2008 às 19:07.



  3. amigo, se vc ja tem o serviço hotspot rodando faça o seguinte.
    Em ip address, cadastre o ip que deseja enviar para o cliente.
    Em hotspot, vá em ip binding
    Clique no + para adicionar um cliente
    Em mac address, informe o MAC do cliente,
    em addres informe um ip do seu range do HS
    em to addres informe o ip válido que deseja mandar pro cliente
    e em type, selecione regular
    Assim, após o cliente entrar na rede, sera atribuido esse ip valido a ele.

  4. Citação Postado originalmente por marcostmariano Ver Post
    amigo, se vc ja tem o serviço hotspot rodando faça o seguinte.
    Em ip address, cadastre o ip que deseja enviar para o cliente.
    Em hotspot, vá em ip binding
    Clique no + para adicionar um cliente
    Em mac address, informe o MAC do cliente,
    em addres informe um ip do seu range do HS
    em to addres informe o ip válido que deseja mandar pro cliente
    e em type, selecione regular
    Assim, após o cliente entrar na rede, sera atribuido esse ip valido a ele.
    amigo, tentei fazer o que disse, mas não navegou, acho que o mk não está traçando rota do gateway pra esse ip q estou colocando na intercace da internet! mas de fora eu consigo pingar pra ele!



  5. Como que esta a estrutura ai, voce fez o roteamento separado ou nesse servidor mesmo que esta recebendo o link com os ips validos e fazendo as rotas?






Tópicos Similares

  1. Respostas: 7
    Último Post: 19-10-2012, 09:13
  2. Ips válidos com Hotspot!
    Por rinterior no fórum Redes
    Respostas: 2
    Último Post: 08-02-2008, 00:28
  3. Roteando IPs válidos com Linux
    Por ondasbr no fórum Redes
    Respostas: 16
    Último Post: 13-03-2007, 23:47
  4. Como Colocar Ip Valido Com Mais De Link
    Por pro2 no fórum Redes
    Respostas: 0
    Último Post: 11-12-2006, 12:42
  5. Ip valido com iptables
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-08-2005, 16:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L