+ Responder ao Tópico



  1. #1

    Question Ajuda com IP Válido em Cliente

    Olá Amigos do Fórun

    Esto com um problemão aqui em meu trabalho .... rsrsr .... Tenho o mikrotik aqui rodando 100% tenho um link da embratel aqui 201.65.65.1/28 sendo o mikrotik 201.65.65.2 tenho que colocar um IP valido em uma maquina aqui da rede já li varias ajudas na internet mais todas sem funcionar .. tenho que colocar um IP valido na maquina

    uso apenas controle de banda , mais nada

  2. #2

    Padrão

    Pra q esse ip funcione na maquina, é preciso, IP, Mascara, Gateway, DNS...
    pelo q se passo a faixa é
    IP: 201.65.65.2
    Masc: 255.255.255.0
    Gateway: 201.65.65.1
    NDS: ???



  3. #3

    Padrão

    Tenho que colocar um IP Válido em um computador aqui do trabalho no mikrotik tenho 2 interfaces WAN,LAN na entrada esta o LINK da embratel na saida LAN esta indo para um Switch 3Com


    200.255.255.65

    200.255.255.70
    Última edição por Jonatanmcc; 01-11-2008 às 12:07.

  4. #4

    Padrão

    isso chama nat 1:1 procure no forum vc vai encontrar
    Citação Postado originalmente por Jonatanmcc Ver Post
    Tenho que colocar um IP Válido em um computador aqui do trabalho no mikrotik tenho 2 interfaces WAN,LAN na entrada esta o LINK da embratel na saida LAN esta indo para um Switch 3Com


    200.255.255.65

    200.255.255.70



  5. #5

    Padrão

    Joao t procurando no forum , mais não to achando um explicação boa

  6. #6

    Padrão

    Citação Postado originalmente por Jonatanmcc Ver Post
    Olá Amigos do Fórun

    Esto com um problemão aqui em meu trabalho .... rsrsr .... Tenho o mikrotik aqui rodando 100% tenho um link da embratel aqui 201.65.65.1/28 sendo o mikrotik 201.65.65.2 tenho que colocar um IP valido em uma maquina aqui da rede já li varias ajudas na internet mais todas sem funcionar .. tenho que colocar um IP valido na maquina

    uso apenas controle de banda , mais nada
    Amigo,

    A partir do momento que a range de IP já está apontada no seu roteador para o seu servidor, não precisa fazer qualquer configuração, basta cadastrar o IP no Adress.

    Qualquer outra dúvida, posta ai.

    Abraços,



  7. #7

    Padrão

    Flavio vamos lá meu mikrotik aqui funciona apenas para controle de banda mais nada na interface LINK onde esta conectado o link da embratel tenho 201.65.45.2/28 na Interface LOCAL que vai para o Switch 10.0.1.1/24 tenho apenas um NAT no mikrotik para funcionar a internet , como tenho que proceder para colocar o ip 201.65.45.3 em um Computador aqui da rede ?? tenho que setar algo na Interface LOCAL ou Não

  8. #8

    Padrão

    Voce tem que colocar este novo IP valido na interface do LINK do MT e fazer um NAT 1:1 pra dentro...

    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=10.0.1.100 to-ports=0-65535 dst-address=201.65.45.3 comment="" disabled=no
    /ip firewall nat add chain=srcnat action=src-nat to-addresses=201.65.45.3 to-ports=0-65535 src-address=10.0.1.100 comment="" disabled=no

    Acho que eh isso, mas da uma conferida...



  9. #9

    Padrão

    Ai que esta o problema ele tem que ter um IP Valido na PLACA DE REDE DELE não um redirecionamento ele que ter la na placa de rede dele 201.65.45.3

  10. #10

    Padrão

    Pergunta... Como voce recebe este link no MT? Serial? Switch otico? UTP?

    Porque isto eh roteamento simples... A operadora te colocou em uma rede /28 com ela... Se voce receber o link atraves de um switch otico ou cabo UTP, voce simplesmente colocaria a outra maquina ligada nesse switch e configuraria o IP... No caso de cabo UTP, voce ligaria um switch nele e colocaria as 2 maquinas em paralelo...

    Ja se voce recebe o link por serial ou alguma outra forma diretamente no MT, nao tem como, porque simplesmente nao tem como voce rotear este IP /32 pra dentro da tua rede... A unica forma seria NAT 1:1... Porque exatamente voce tem que ter o IP na interface do micro e nao pode ser NAT?



  11. #11

    Padrão

    Aqui esta assim .... Modem da Embratel , Rotiador Cisco 2800 , Mikrotik , Switch 3Com , Computadores toda rede e cabeada

    OBS: O link da embratel chega aqui via Par Metalico

    Tenho que ter um IP Válido depois do Mikrotik nao um redirecionamento como vc mando , falo depois do Mk Para ter controle de banda etcc...

    Esta maquina tem que ter IP Válido por que esta maquina e monitorada via Ping ICMP ja com o redirecionamento eu nao ia ter este monitoramento já que o ip iria ficar na interface LINK correto ?
    Última edição por Jonatanmcc; 03-11-2008 às 21:38.

  12. #12

    Padrão

    Citação Postado originalmente por Jonatanmcc Ver Post
    Flavio vamos lá meu mikrotik aqui funciona apenas para controle de banda mais nada na interface LINK onde esta conectado o link da embratel tenho 201.65.45.2/28 na Interface LOCAL que vai para o Switch 10.0.1.1/24 tenho apenas um NAT no mikrotik para funcionar a internet , como tenho que proceder para colocar o ip 201.65.45.3 em um Computador aqui da rede ?? tenho que setar algo na Interface LOCAL ou Não
    Amigo,

    Vai em IP > Adress e cadastra o IP 201.65.45.3 e coloca na máquina cliente o IP 201.65.45.4 com máscara 255.255.255.252.
    Nesse caso, o gateway do seu cliente vai ser o IP de final 3.
    Faça dessa forma e me reporte os resultado.



  13. #13

    Padrão

    Bom, entao acredito que o Cisco eh quem eh seu 201.65.45.1, certo? Basta um switch entao entre o Cisco e o Mikrotik, ligando a maquina em paralelo ao Mikrotik com o tal IP...

    De qualquer forma, mesmo que voce coloque a maquina atras do Mikrotik fazendo NAT 1:1, voce pode monitora-la por ping tranquilamente... NAT 1:1 transmite todo o trafego para o IP interto, inclusive o ping...

  14. #14