+ Responder ao Tópico



  1. #81

    Padrão

    simplismente adicionei a regra em ip -> firewall -> filter, naum tem nada de diferente, e quando vou em algum site q mostra o dns reverso aparece o proprio ip da minha adsl da brasil telecom.

  2. #82

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    simplismente adicionei a regra em ip -> firewall -> filter, naum tem nada de diferente, e quando vou em algum site q mostra o dns reverso aparece o proprio ip da minha adsl da brasil telecom.
    Nao tem nada de filtro nisso... A regra era justamente pra evitar de voce ver isto que voce esta vendo pra que seus clientes nao saibam que voce usa ASDL como link pra eles...

    /ip firewall filter eh filtro de camada 3... Nao faz nada em bridge... Bridge eh camada 2...



  3. #83

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    simplismente adicionei a regra em ip -> firewall -> filter, naum tem nada de diferente, e quando vou em algum site q mostra o dns reverso aparece o proprio ip da minha adsl da brasil telecom.
    Sem querer ser desagradável.. mas era para acontecer exatamente o CONTRÁRIO disto.. mas como está como bridge... esquece.. nao filtra.

    Abraços

    Alam Dias

  4. #84

    Padrão

    Pergunta principalmente a catvbrasil.

    Seguinte uso aqui ap bridge e a regra nao funcionava ai fiz o seguinte mudei ela assim.

    add chain=input protocol=tcp dst-port=!3128 content=user.veloxzone.com.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no

    ta funcionando. não ta mostrando o ip reverso no sites tipo www.meuip.... e fiz teste com emails... tão tudo normal.

    Agora a pergunta tem alguma coisa errada na minha regra que posso prejudicar meu servidor ?

    Atenciosamente.


    Marcos Diirr



  5. #85

    Padrão

    A regra funciona sim em Bridge, é so mudar forward por input!

  6. #86

    Padrão

    Citação Postado originalmente por marcosdiirr Ver Post
    Pergunta principalmente a catvbrasil.

    Seguinte uso aqui ap bridge e a regra nao funcionava ai fiz o seguinte mudei ela assim.

    add chain=input protocol=tcp dst-port=!3128 content=user.veloxzone.com.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no

    ta funcionando. não ta mostrando o ip reverso no sites tipo www.meuip.... e fiz teste com emails... tão tudo normal.

    Agora a pergunta tem alguma coisa errada na minha regra que posso prejudicar meu servidor ?

    Atenciosamente.


    Marcos Diirr

    fiz igual o seu aki e deu certo vlw amigo ..



  7. #87

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    A regra funciona sim em Bridge, é so mudar forward por input!
    Pessoal, recomendo vcs estudarem o fluxo de tráfego do Mikrotik... Isso de funcionar é fato.. Só verificar no fluxo de tráfego que a resposta é dada na mesma hora...

    Valeu.. Dúvidas, estamos ae...

    PERGUNTA:

    Firewall trabalha com layer3, bridge com layer2, porque o filtro funcionou quando mudou de forward para input?

  8. #88

    Padrão

    Saber eu num sei, mais aqui deu certo como na imagem em anexo!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         img2.jpg
Visualizações:	385
Tamanho: 	318,2 KB
ID:      	3047  



  9. #89

    Padrão comentarios

    O nome dessa regra devia ser Bloqueando de texto user.veloxzone.com.br e não Bloqueando IP REVERSO do ADSL.

    Parabens ao mtrojahn ele mostrou que sabe de fato o que essa regra faz, e eu tenho uma dica bloqueiem somente o protocolo TCP e porta 80 assim já diminue o processamento da maquina e evita que acha erros em sites de e-mail que usam a porta de ssl.

    Agora seria mais interessante para os que usam link dedicado junto a adsl uma regra que filtre o conteudo user.veloxzone.com.br e redirecione para o link dedicado, assim o cliente sempre ver o nosso ip do link dedicado, enquanto em outros sites ele navega pelo nosso adsl hahahaha.

    Tambem tenho uma opinião: as operadoras já são ricas mesmo, pra que pagar uma fortuna pra elas se podemos ganhar um tambem. elas já recebem do governo mil beneficios e a gente só recebe é imposto, esses dias lir em algum lugar que empresas como a telemar paga R$ 0,05 por kl de energia como um dos beneficios do governo e eu pago R$ 0,51 isso é ser desleal, esse país somente beneficam que tem $$ os pobres que se f....

  10. #90

    Padrão

    No caso do tracert vocês também tem alguma regra? pois nele também da pra saber o dns reverso.

    abraço



  11. #91

    Padrão

    Me explique como você configurou, pois configurei e nao tive resultados aqui.
    Agradeço desde já.

    Citação Postado originalmente por orionstation Ver Post
    Testei com varios sites diferentes que detectam o IP Reverso e nenhum conseguiu descobrir que o trafego da rede partia de um Link Velox

    Parabens


  12. #92

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Olha, pra mim esse site ae está querendo se promover as custas do ADSL. Conheço dezenas de provedores com licença SCM que usam ADSL... Esses ADSL são pagos (não conheço nenhum sistema de gato, que burle esse pagamento) e possuem contrato sim (para cliente final ou empresarial). Tem uma parte que fala que o pessoal não tem documento (tem quitanda vendendo internet), mas o engraçado que não há nada de especial para se tornar provedor de internet (em aspectos jurídicos com o CNPJ).. Qualquer mendigo pode ter um CNPJ que distribui internet (custa menos de 300 reais para isso)... Tenho certeza que esse site é de algum dono de provedor, insatisfeito com a concorrencia e ao invés de buscar alternativas inteligentes, fica tentando promover aquilo, que a própria operadora ou qualquer outra instituição faz por excelencia...

    Só lembrando:

    Tem centenas de provedores que possuem link dedicado mas não tem SCM...

    Todo ADSL possui contrato com a operadora... Não tem como simplesmente ligar um cabo e usar sem pagar (pelo menos não conheço como)

    Já vi dezenas de sistemas ADSL funcionando MELHOR que link dedicado...

    Conheço dezenas de provedores que começaram pequeno com ADSL e hoje são muito grande com Links Dedicados...



    E tem mais, usar a versão 2.9.27 pirata da Mikrotik ou aquela versão crackeada do vista ou winxp também é crime e conheço centenas de empresas com CNPJ, SCM, LINK que usam... kkkkkkkkkkkkkkkkk

    PS: Não sou dono de provedor!!! (Graças a Deus!!!!)...... rsssssssss
    Palmas, Palmas, Palmas, pessoal que tem link dedicado fica cheio de dor de cutuvelo, começei com ADSL e hoje tenho link, só não volto para o ADSL porque não dá. Quero ver quando as teles começarem a vender Wi-Max e 3G de 1 mega por 50 conto por mês se essa galera vai bancar link dedicado sem ajuda de ADSL ou outros meios.



  13. #93

    Padrão

    Finalmente estou testando esta regra no MK, hoje ja estou aprendendo um pouco mais sobre o sistema e estou partindo para esta regra muito UTILL.....uhuu

    Mais até entao nao tive sucesso por aqui tendo o virtua.

    MeuIP retorna: c935c02b.virtua.com.br

    Montei a regra colocando no content o "c935c02b.virtua.com.br"

    Se alguem tiver conseguido com o virtua poste ae....vlww

  14. #94

    Padrão

    tambem não tive sucesso com nenhuma das duas regras postadas aqui.



  15. #95

    Padrão regra firewall nao va inem a paulada

    ae galera da uma luz ae essa regra nao prozea nao v2.9.27 mk ja tentei mas nao vai

    e outra tentei bloqueio por script de cliente tbm nao foi nao sei o que ta acontecendo dao uma luz ae por favor

  16. #96

    Padrão

    Citação Postado originalmente por leme101 Ver Post
    ae galera da uma luz ae essa regra nao prozea nao v2.9.27 mk ja tentei mas nao vai

    e outra tentei bloqueio por script de cliente tbm nao foi nao sei o que ta acontecendo dao uma luz ae por favor
    aki a regra funciona perfeitamente na versão 2.9.27
    eu uso hotspot com cache-full etc..
    proxy na porta 3128 he so adapitar para as suas ..

    Código :
    add chain=input protocol=tcp dst-port=![COLOR=Red]3128[/COLOR] content=[COLOR=Blue]dsl.telesp.net.br[/COLOR] \
        action=drop comment="[COLOR=DarkOrange]BLOQUEIO DE DNS REVERSO[/COLOR]" disabled=no

    vermelho: Porta do WebProxy
    Azul: DNS Reverso do ADSl.
    Laranja: Comentário (Opcional)



  17. #97

    Padrão script bloqueio reverso

    vc tem msn pra poder da uma luz ai pra mim
    ou add ai [email protected]

  18. #98

    Padrão

    Cara e pra VIRTUA alguem conseguiu???



  19. #99

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara e pra VIRTUA alguem conseguiu???
    va em Meu ip - Qual é o Meu IP? 75.126.22.155
    e pega o dnsreverso
    substitui pelo que postei em azul acima .

  20. #100

    Padrão

    sim amigo, eu ja fiz com o do virtua mais não funcionou...e pelo que vi teve outras pessoas que também nao consiguirao com o do virtua.