+ Responder ao Tópico



  1. #1
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão mac estranho!! DHCP Server, Leases

    pessoal, configurei o DHCP Server, com um tuto aki do forum..

    onde fizia que iria aparecer os IPs e Macs dos clientes,
    so que aparece apenas 3 macs um da minha rede (autorizado),
    e outros dois que nao sao!

    o que pode esta dando errado que nao lista todos os macs dos clientes conectados,
    e esses 2 macs que aparecem?

    uso hotspot, tenho aps em WDS e Repetidor, estao todos cadastrados em IP Bindings, como regular.
    os clientes criei usuario e senha para cada um, mas nao consigo amarrar esse usuario e senha
    pelo mac.. os clientes que se conectam direto no mikrotik, e o WDS sim, mas os da repetidora
    se eu colocar o mac do clientes onde cadastro o usuario e senha ele nao consegue logar..
    alguem ja passou por isso, ou sabe a soluçao??
    obrigado a atençao de todos

  2. #2

    Padrão

    Amigão, todos os APs da sua rede terão que estar em modo bridge para ter o repasse das mac para seu servidor. Pode ser que seu AP não esteja repassando pro servidor. Verifica se o mac que aparece num é do seu AP.



  3. #3
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Amigão, todos os APs da sua rede terão que estar em modo bridge para ter o repasse das mac para seu servidor. Pode ser que seu AP não esteja repassando pro servidor. Verifica se o mac que aparece num é do seu AP.
    ola amigo,
    nao.. nao é de nenhum ap, ja olhei isso, teria como bloquear esse mac?
    e você sabe o motivo de nao conseguir amarrar o login do usuario com o mac?