+ Responder ao Tópico



  1. Pessoal
    eu fiz um parent pra fazer cache num ubuntu com squid3, e ta acontecendo que quando 1 cliente acessa a conta de email dele no ig ou outro webmail aparece a conta de outro usuario da minha rede !!!

    por exemplo

    tenho 2 clientes com conta de webmail no ig, joao e antonio

    quando o antonio acessa a conta dele (login e senha dele msm) abre a conta do joao que esta logado ao msm tempo...


    quando tiro o parent volta a funcionar, habilito fica desse jeito...

    alguem sabe oq pode ser??? tipo tem alguma coisa pra colocar no squid.conf diferente quando ele é o parent???


    tks pela light !!!

  2. Citação Postado originalmente por ThunderBRZ Ver Post
    Pessoal
    eu fiz um parent pra fazer cache num ubuntu com squid3, e ta acontecendo que quando 1 cliente acessa a conta de email dele no ig ou outro webmail aparece a conta de outro usuario da minha rede !!!

    por exemplo

    tenho 2 clientes com conta de webmail no ig, joao e antonio

    quando o antonio acessa a conta dele (login e senha dele msm) abre a conta do joao que esta logado ao msm tempo...


    quando tiro o parent volta a funcionar, habilito fica desse jeito...

    alguem sabe oq pode ser??? tipo tem alguma coisa pra colocar no squid.conf diferente quando ele é o parent???


    tks pela light !!!

    Mas isso aconetece no mesmo micro???
    Se for, é que o windows deve estar armazenando em cookies a senha.

    Se não for pode ser este problema...
    O problema pode estar no seu squid, veja se tem a linha para não fazer cache de páginas dinamicas, no mk tb tem esta opção.



  3. Amigo,
    Crie uma regra de accept no mikrotik para passar o tráfego do ig sem ser redirecionado para o squid.






Tópicos Similares

  1. web-proxy com problema inacreditavel!
    Por kraddv no fórum Redes
    Respostas: 3
    Último Post: 12-09-2007, 21:52
  2. Problemas no Web-proxy com Hotspot
    Por maxmelo no fórum Redes
    Respostas: 24
    Último Post: 17-05-2007, 09:07
  3. Respostas: 4
    Último Post: 26-09-2006, 12:43
  4. Proxy + Squid - Problema com link de 1MB
    Por Andre_TI no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-11-2005, 16:36
  5. Proxy Squid com problemas
    Por Wal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 04-11-2003, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L