Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Clientes se enxergando em rede com PPOE!

    Pessoal ande pesquisando aqui no forum mas não achei exatamente o que eu preciso, eu uso comunicação ppoe e coloco ip nas placas cada ip diferente, isso ate resolve mas o que vem acontecendo e quando o cliente formata a maquina e não define eles acabam se enxergando na rede e desabilitei a opção na ap mikrotik Defaut Forward mesmo assim não resolveu tem alguma opçao no firewall que eu terei que adicionar?

    Agradeço mais uma vez a atenção de todos!


    Muito obrigado pela atenção!

    Valeu!

  2. #2

    Padrão

    Aqui no forum um companheiro demostrou uma maneira de bloquear o netbios do windows. Faça uma busca.



  3. #3

    Padrão

    Se voce trabalha apenas com PPPOE, voce pode tranquilamente fazer filtros de bridge filtrando TUDO e deixando passar apenas os protocolos 0x8863 e 0x8864 que sao utilizados pelo PPPOE.

  4. #4

    Padrão

    será que é tão difícil assim dar uma pesquisada antes de perguntar?

    5 minutos de pesquisa se consegue mais do que simples soluções para este problema.



  5. #5

    Padrão

    Amigo,
    Vá nos seus clientes e desative o Protocolo TCP/IP da conexão através da qual vc se conecta no servidor PPPoE.
    Faço isso aqui e não tenho problemas.

    Abs

  6. #6

    Padrão

    Citação Postado originalmente por ricardofjayme Ver Post
    Amigo,
    Vá nos seus clientes e desative o Protocolo TCP/IP da conexão através da qual vc se conecta no servidor PPPoE.
    Faço isso aqui e não tenho problemas.

    Abs
    cara, nada pessoal, mas essa é a pior cambiarra que existe pra "tentar" solucionar um problema.



  7. #7

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    cara, nada pessoal, mas essa é a pior cambiarra que existe pra "tentar" solucionar um problema.
    Bem amigo, nada pessoal também, mas vejo a situação da seguinte forma:
    - se o SO dá a possibilidade direto do usuário desativar/ativar os protocolos utilizados pela interface de rede, isso não se trata de uma gambiarra, mas sim de uma personalização da atividade desempenhada pela interface;
    - já que é claro que o protocolo TCP/IP não será utilizado para o cliente (pois a conexão pppoe não se utilizará do TCP/IP diretamente da placa), não vejo porque não desativá-lo, já que poderá ajudar nas questões de segurança do próprio cliente.
    Estamos aqui para discutir e encontrar sempre a melhor solução. Apenas quero postar o fato de que possuo mais de 400 clientes configurados dessa forma, e que não tenho problemas de um "enxergar" o outro, sem a necessidade de se fazer filtros e outras configurações que, dependendo do tráfego, irão usar um pouco mais do processamento do Mk.

    Espero poder ter ajudado, mesmo que minha solução não tenha sido a ideal.

    Abs a todos!

  8. #8

    Padrão

    Citação Postado originalmente por ricardofjayme Ver Post
    Amigo,
    Vá nos seus clientes e desative o Protocolo TCP/IP da conexão através da qual vc se conecta no servidor PPPoE.
    Faço isso aqui e não tenho problemas.

    Abs
    Sim....Porem clientes mais avançados habilitam novamente e ficam usando sua rede para outros fins...Consumindo trafego desnecessário na sua rede...



  9. #9

    Padrão

    Citação Postado originalmente por RBG Ver Post
    Sim....Porem clientes mais avançados habilitam novamente e ficam usando sua rede para outros fins...Consumindo trafego desnecessário na sua rede...

    Use mascara /30 e ta resolvido.

  10. #10

    Padrão

    Usando marcara /30 pros ips da placa de rede esta resolvido (255.255.255.252)
    Assim só comunicam na rede dois ips...
    Caso tenha problemas qdo os caras formatam, monta um seviço dhcp que forneça este tipo de mascara para seus usuarios, assim em dhcp ja não irão se enchergar mais...

    qq duvida

    [email protected]



  11. #11
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Meu Deus!!!!! DHCP e PPPoE?? Mas quem foi o gênio que inventou isso?? Eu sempre leio e escuto isso nos treinamentos, mas queria achar a mente iluminada que inventou isso...

    Para quem postou: a soluções é simples e o mtrojahn já postou.

    Quer algo realmente elegante e eficiente para PPPoE? Desenvolva ou contrate alguém para desenvolver um discador personalizado, igual esses que algumas operadoras usam, onde o mesmo fará intervenção no registro do Windows e desabilita tudo que não for necessário para sua conexão. Se o usuário formatar a máquina e/ou fuçar no sistema, toda vez que ele tentar autenticar o discador verifica alguns parametros, caso não coincidam solicita a instalação novamente e reconfigura o registro. Se o usuário for Linux ou qualquer outro sistema deverá desenvolver discadores para os mesmos.

  12. #12

    Padrão

    Citação Postado originalmente por arley Ver Post
    Usando marcara /30 pros ips da placa de rede esta resolvido (255.255.255.252)
    Assim só comunicam na rede dois ips...
    Caso tenha problemas qdo os caras formatam, monta um seviço dhcp que forneça este tipo de mascara para seus usuarios, assim em dhcp ja não irão se enchergar mais...

    qq duvida

    [email protected]

    ai o cliente muda pra 255.255.255.0 ou 255.255.0.0 e deixa um sniffer rodando ainda pegando dados dos usuarios...

    Solução mais segura é pppoe



  13. #13

    Padrão

    Desabilitar protocolos, redes /30... Nada funciona pois depende do fator "usuario nao alterar nada", que nunca acontece...

    O mais simples e 100% eficaz eh filtrar com regras de bridge em TODOS os seus APs quaisquer protocolos nao necessarios pra PPPOE... Sao 3 simples regrinhas...

    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no

    Com isto, nao vai passar absolutamente NADA alem de PPPOE...
    Última edição por mtrojahn; 06-11-2008 às 22:04. Razão: oops... digitacao errada...

  14. #14

    Padrão

    Citação Postado originalmente por mtrojahn Ver Post
    Desabilitar protocolos, redes /30... Nada funciona pois depende do fator "usuario nao alterar nada", que nunca acontece...

    O mais simples e 100% eficaz eh filtrar com regras de bridge em TODOS os seus APs quaisquer protocolos nao necessarios pra PPPOE... Sao 3 simples regrinhas...

    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no

    Com isto, nao vai passar absolutamente NADA alem de PPPOE...
    Muito obrigado pela dica amigo, vou testar e posto resultado muito grato mesmo!

    Valeu a força de todos!

    Fico muito grato!

    Um forte abraço!



  15. #15

    Padrão

    Citação Postado originalmente por mtrojahn Ver Post
    Desabilitar protocolos, redes /30... Nada funciona pois depende do fator "usuario nao alterar nada", que nunca acontece...

    O mais simples e 100% eficaz eh filtrar com regras de bridge em TODOS os seus APs quaisquer protocolos nao necessarios pra PPPOE... Sao 3 simples regrinhas...

    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no
    Com isto, nao vai passar absolutamente NADA alem de PPPOE...
    Como faço esse filtro somente em uma interface?

    Trabalho com internet via cabo em alguns pontos da cidade e sai um cabo de rede apenas do servidor para os clientes, como faria?

    Grato!

  16. #16

    Padrão

    Citação Postado originalmente por mtrojahn Ver Post
    Desabilitar protocolos, redes /30... Nada funciona pois depende do fator "usuario nao alterar nada", que nunca acontece...

    O mais simples e 100% eficaz eh filtrar com regras de bridge em TODOS os seus APs quaisquer protocolos nao necessarios pra PPPOE... Sao 3 simples regrinhas...

    Código :
    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no
    Com isto, nao vai passar absolutamente NADA alem de PPPOE...
    Parabéns mtrojahn, aqui uso pppoe também. Mas não posso bloquear "todo o resto" pois tenho algumas empresas que além da internet utilizam minha rede como LAN pra interligar as filiais.

    Mas estou com um problema: alguns usuários inexperientes estão soltando o DHCP do windows na rede, e isso tá me causando alguns transtornos, pergunto-lhe: não teria como eu bloquear o dhcp-server vindo dos clientes na bridge dos AP's? Só permitindo o dhcp-server do meu MK(de autenticação)?

    Já procurei aqui no fórum mas não tive mt sucesso.

    Se puderes me ajudar, agradeço bastante.

    TFA a todos!



  17. #17
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Meu caro,

    não entendi: DHCP server ativado nos clientes? O que tem a ver a rede do seu cliente com a rede do seu provedor??

    Provavelmente, como o Sergio bem falou, realmente tem DHCP Server ativado em sua rede junto com o PPPoE Server. Você deve usar UM ou OUTRO. No ano passado eu alertei sobre isso aqui no forum. DHCP Server e PPPoE ao mesmo tempo é tiro no próprio pé.

  18. #18

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Meu caro,

    não entendi: DHCP server ativado nos clientes? O que tem a ver a rede do seu cliente com a rede do seu provedor??

    Provavelmente, como o Sergio bem falou, realmente tem DHCP Server ativado em sua rede junto com o PPPoE Server. Você deve usar UM ou OUTRO. No ano passado eu alertei sobre isso aqui no forum. DHCP Server e PPPoE ao mesmo tempo é tiro no próprio pé.
    Ou seja melhor forma é não ativar DHCP na rede e no cliente fazer uma das duas opção:

    1ª - Desativa o protocolo TCP/IP na maquina do cliente.
    2ª - Ter um discador proprio que o cliente ao executa-lo ele ja desative o protocolo e tb faça a conexão logico.

    Duvida: como não tenho bridge na minha rede como faço para somente libera os protocolo do pppoe?

    Ja tentei fazer la no firewall mas não tive sucesso.



  19. #19
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Ou seja melhor forma é não ativar DHCP na rede e no cliente fazer uma das duas opção:

    1ª - Desativa o protocolo TCP/IP na maquina do cliente.
    2ª - Ter um discador proprio que o cliente ao executa-lo ele ja desative o protocolo e tb faça a conexão logico.

    Duvida: como não tenho bridge na minha rede como faço para somente libera os protocolo do pppoe?

    Ja tentei fazer la no firewall mas não tive sucesso.

    Meu caro,

    tanto pode deixar o computador do cliente com IP automático como configurar um IP na placa do cliente (isso evita aparecer aquele sinal de exclamação com a expressão "conexão nula ou ilimitada"). Para usar PPPoE não precisa ter bridge na rede. Terá de fazer NAT para a sua rede interna (do provedor).

  20. #20

    Padrão

    Vou ser mais incisivo:

    Como bloquear os pacotes do DHCP-Server dentro da própria bridge?

    PS: Não há problema nenhum em usar DHCP e PPPoE na msm rede? Utilizo o DHCP pra entregar ips com sub-redes(/30, /29, /27, etc...) aos meus clientes e isso nunca me trouxe nenhum problema.

    Tenho como clientes algumas fábricas que utilizam minha rede wireless pra trafegar seus dados(dentro de sua própria sub-rede /29), e isso nunca ocasionou nenhum problema.

    O problema que estou enfrentando é que há alguns usuários pouco experientes que deixam o dhcp-server do windows ligado e ele fica distribuindo ips pros outros usuários da rede, entregando ips sem sub-rede. ESTE É O MEU PROBLEMA: BLOQUEAR O DHCP-SERVER QUE POR ACASO ESTEJAM RODANDO NOS CLIENTES.

    Abs.
    TFA a todos.
    Última edição por xnetinho; 11-01-2009 às 21:25.