Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema Mk Serio

    Amigos

    vo relatar meu problema, que ja ta me dechando Maluco,

    tenho uma torre de 15 metros de altura, num moro, com Duas Antena Setorial da Hyperlink 90Grau Horizontal,
    com uma RB532a com Cartao engenius 600Mw, então coloquei a torre pra funcionar com media 15 clientes
    no inicio tava uma beleza depois de um mes começo ocilar o sinal, e cair, como pegava 100% do nada caia pra 13% até a conexao cair, tive que dechar meus clientes por IP e nao mais por PPPoE, só que isso so aconteçe em alguns Clientes,
    então pra resolver o problema, toquei os Cabo, RCG213, estanho a malha e o pito, troquei a RB colocquei uma 433AH, e tbm os cartao junto com o s PIG coloquei da Ubiquiti Xr2, um no canal 1 e outro no canal 11, então o sinal nao ocila , mais cai, tem sinal estavel mais ta caindo =(, uso a fonte de 19v 1a, em media fica 6 cliente online 3 em cada painel, e o ping vai em media 1000 1300 ae logo volta a 2ms e assim vai, uso o Mobo b, com TX power 22, WAP2 WAP psk tkip
    Alguem tem uma Ideia do que pode estar acontecendo?

    em anexo vo colocar as foto dos meus painel
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         DSC01608.JPG
Visualizações:	199
Tamanho: 	135,7 KB
ID:      	3002   Clique na imagem para uma versão maior

Nome:	         DSC01639.JPG
Visualizações:	198
Tamanho: 	151,7 KB
ID:      	3003  


  2. #2

    Padrão

    bom .. fora os conectores ... cabos e etc... isso pode ser algum problema no cartão ... e outra coisa muito importante ... tente colocar os canais do seu cartao com intervalo de 3 em 3 se possivel ... e procure manter os paineis no minimo 1,80m de distância um do outro !



  3. #3

    Padrão

    Troque a fonte correndo por uma de mais amperagem, uns 5A deve ficar satisfatório, ok?

    abraços

  4. #4

    Padrão

    E pode baixar a potencia dos cartões para 17 ou 18dbi, pois mesmo assim o sinal vai longe com menor consumo. Um teste que voce pode fazer é baixar a potencia para 17dbi e ver se melhora alguma coisa, pois o consumo de energia diminui, mas não espere milagre com uma fonte de 1A. Aqui faço calculo de 1,5A por cartão para ficar com folga só que utilizo PC-AP,não uso RB, então utilizo sempre fontes ATX de boa qualidade.



  5. #5

    Padrão

    Amigo, seu problema é alimentação... 1A é insuficiente... voce deveria ter uma fonte de pelo menos 5A

    Use uma fonte de PC (fios amarelos e pretos) que fica bom.

  6. #6

    Padrão ufa

    eu dechei como defalt a pontecia mais acho q defalt ele fica com 28mw, dae setei 22, vo decha com 17, e trocar a fonte, e dae vo posta o resultado, pelas foto dos meus painels eles tao correto? por ter duas antena 5.8 perto nao poderia atrapalhar neh? outra coisa eu tenho outro ponto com 3 setorial 3 cartao engenius e uma rb 133 com essa mesma fonte e em media fica 25 30 clientes online e nao tenho esse problema por isso nao troquei de fonte, bom amanha cedo ja vo correndo trocar a fonte.

    Grande Abraço a tds

    Muito Obrigado



  7. #7

    Padrão

    Seus paineis estao corretos sim, 5.8 nao interfete nao.

    A proposito esta tudo muito bem montado.

    Abraço!

  8. #8

    Padrão

    Pedro vo coloca uns print do mk

    Por eu tar usando WPA2 WAP PSK Tkip isso poderia caregar mais o AP?
    coloquei a txpower em 17 e ainda fica caindo a net so amanha vo poder testar a fonte nova.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         post1.JPG
Visualizações:	130
Tamanho: 	92,7 KB
ID:      	3006   Clique na imagem para uma versão maior

Nome:	         post2.JPG
Visualizações:	120
Tamanho: 	216,5 KB
ID:      	3007  

    Clique na imagem para uma versão maior

Nome:	         post3.JPG
Visualizações:	109
Tamanho: 	84,4 KB
ID:      	3008  



  9. #9

    Padrão

    Amigo, A RB sozinha por si so ja consome energia, se voce levar em conta que um AP simples como um Edimax tem uma fonte de 12v x 1A, e é fraquinho, fica facil perceber que uma RB que é quase um PCzinho vai consumir muio mais doque isso, ainda mais com cartoes gulosos.

    Se seu problema fosse potencia, voce teria interferencia, tipo alto ruido, mas não queda. Quando seus cartoes comecam a transmitir eles exigem certa potencia e consumo, o que faz a RB reiniciar.

    Amanha quando voce por a fonte, voce vai sentir uma melhora no desempenho de sua base, qualquer fonte com mais de 5A ja dará conta das necessidades de sua RB.

    Acompanhe esse tópico: https://under-linux.org/forums/wirel...resolvido.html

  10. #10

    Padrão

    bixo leve em conta q um RB 433ah salvo me engano eh 433MHZ, fora o processamento interno dela, exite as dos cartoes como os xr2 consomem quase 1A. some aii vja a equação... a RB ta precisando de energia.. ja q vc teve o trabalho de mudar a RB e mudar os cartoes gastar uns R$ 80,00 com uma fonte de 48v e 4a, acho q num vai fazer muita diferença n..
    e olhando as imagens: no log da pra v q os cliente caem, entao leva a cre q seja os cartoes q nao estao tralhando direito por falta "combustivel", e seu noise floo -100Dbm

    me conrrijam se eu tiver errado, caso nao esteja corrijam a ortografia rsrsrsr
    Última edição por guiangelus; 09-11-2008 às 04:49.



  11. #11

    Padrão Possibilidades...

    Olá..., tenho pouca experiência em MK mas já passei por alguns problemas e um era praticamente igual a esse seu...
    Eu estava com uma torre no meio de 4 torres de provedores, uma ao lado da outra.
    Eu usei:
    RB133, 2 Cartoes Engenius 600mw, Cabo RGC213, 2 Setoriais de 90 graus Aquarios, fonte de 18V 6.5Ah, hostspot com verificação de MAC, IP, Login e Senha e Cookie.
    No início deu tudo certo, coloquei 28 clientes na tranquilidade, até o dia que comecei a pegar clientes da concorrencia, fiz umas promoções e tal e os clientes da concorrencia vieram correndo, cheguei a virar antenas e botar 12 clientes no mesmo dia retirando dos concorrentes, daí começaram meus problemas, comecei a cair direto, no início meu sinal era o mais alto disparado, daí começou a cair e voltar, até que caia a nao voltava, eu tinha de ir na RB e resetar, resetava e ela voltava, com minutos caia denovo.
    Troquei RB por PC com adaptador e engenius, troquei cabos, troquei antenas, fiação elétrica, no breack e nada, por fim fui acreditar na falha do sistema e encontrei a solução, meus concorrentes estavam me atacando por MAC, ficaram emulando milhares de tentativas de conexões, 3 concorrentes ao mesmo tempo me atacando, eles sabiam os mac dos clientes entao tinham acesso a se conectar pra pedir login e senha, tive de trocar todos os macs dos clientes e consegui resolver o problema.
    Seu problema a princípio pode ser fonte pequena, se vc ja testou tanta coisa então tenta mudar o mac dos clientes como eu fiz. Espero ter ajudado, se eu estiver errado favor me corrijam...

  12. #12
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Colega estevaoalencar: pôs todos esses clientes numa RB133 e queria que ficasse bom???
    Impossível! RB133 fica ruim com mais de 20 clientes. Pode ficar pior ainda com EMP8602 (mini PCI da Senao).



  13. #13

    Padrão É possível...

    A torre hoje funciona com RB133 e 2 cartoes engenius com 63 clientes cadastrados, nenhum problema, pico de 41 clientes online e com ping baixo, entre 2 e 20, distribuindo 4 megas..., foi só resolver o problema dos concorrentes saberem meus macs..., é possível trabalhar bem a RB133, é só não sobrecarregar ela, a minha ta com uso entre 15 e 55% de processador, faço o seguinte, a RB fica só como rádio e todo o resto é com o computador com um processador P4 e 512 de ram que fica no pé da torre funcionando com cache, firewall, hostspot e juntando links.
    Gosto de RB133 pra ser rádio, mas só pra isso mesmo e usando fonte de computador com saída de 500watts real.
    A RB133 está até sendo descontinuada, estou comprando umas 4 pra guardar pois meu distribuidor me disse q o distribuidor dele nao vai mais vender dela a partir do ano que vem.
    Obrigado pela resposta.

  14. #14

    Padrão

    amigo, ja tive esse mesmo problema!
    cartoes engenius nao presta, e consome muita energia, gera muita poluicao rf
    troque os cartoes por R52 100mw
    voce vai ver a diferença, sua fote tambem nao e adequada,
    utilize uma fonte com maior amperagem, tipo 18v 3,5A, ou 24v 2A

    fontes de notebooks são exelentes. ou coloque pra quebrar o galho uma fonte de PC.



  15. #15

    Padrão

    Vi estes dias no mercado livre fonte chaveada 12 a 18volts, estas para RB funcionam bem.

    Dê uma olhadinha, pois tbem acho que seus problemas com sinal é fonte, e se possvel verifique seus cartões mini-pci.

    MercadoLivre: FONTE DE ALIMENTAÇÃO CHAVEADO ( HB ) SAIDA 24V HB-A15/S-15-2 - R$ 81.00

  16. #16

    Padrão

    pow nao entendi qual era o seu problema, no caso os concorrentes eles estavam, atacando vc??? com que ferramenta??? certo q ele tinha os macs do cliente, mas o que eles tacam fazendo.. ataque de ip? ip spoofing? porq q se for acho q vc resolve isso com um boom firewall (iptables).



  17. #17

    Padrão Resolvi já o problema...

    Resolvi o problema mudando os macs a principio depois coloquei regras pra verificar sempre q um mac se conecta e não se loga via login e senha, se esse mac tenta se conectar 5 vezes e nao se loga, o sistema bloqueioa o acesso daquele mac e assim não adiantou os concorrentes procurarem mais macs pra me atrapalhar com muitas tentativa de acesso simultaneos o que tava aumentando o ping até que a RB ficasse sem acesso, a RB nunca parava mas ficava sem acesso, se eu fosse via kvm e desabilitasse os cartoes a RB voltava a ter ping bem baixinho, 2 a 4..., entendeu agora?
    Hoje não tenho mais problemas com isso.

  18. #18

    Padrão

    Galera

    Não resolveu o problema coloquei uma fonte ATX, e fico igual, como tava antes, o estranho eh que tem cliente q ta beleza demora pra cair, mais tem uns q cai muito, será q eh as antena setorial? o nivel de sinal esta otimo,
    vo coloca um print com o log da rb,

    Não sei mais o que fazer to ficando loco

    Preciso de Ajuda

    OBRIGADO
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         post.GIF
Visualizações:	96
Tamanho: 	65,1 KB
ID:      	3019  



  19. #19

    Padrão Firewall / Tentativa de derrubar servidor

    Você tem regras de firewall pra evitar ataques com macs errados ou de força fruta?
    Pra verificar se é antena, pega ai no teu cadastro teus 10 primeiros clientes, da epoca q tava tudo bem, exclui todos os outros do teu sistema e deixa só esses 10 rodando pra ver se vai ter problema, se não tiver tenha certeza ou é fonte com pouca Ah ou é tentativa de insavasao. O processador e memoria da RB estão em quantos %?


    Da uma olhada nesses scripts..., uso alguns deles..., ta bem explicadinho...


    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p_m passthrough=yes comment="p2p_mark" disabled=no
    add chain=prerouting connection-mark=p2p_m action=mark-packet \
    new-packet-mark=p2p passthrough=yes comment="p2p_mark1" disabled=no
    add chain=prerouting protocol=tcp dst-port=569 action=mark-connection \
    new-connection-mark=msn_con passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=1080 action=mark-connection \
    new-connection-mark=msn_con passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=udp dst-port=569 action=mark-connection \
    new-connection-mark=msn_con passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=msn_con action=mark-packet \
    new-packet-mark=msn passthrough=yes comment="" disabled=no


    / ip firewall filter
    add chain=input in-interface=!bridge_link protocol=tcp dst-port=3128 action=drop \
    comment="bloqueio acesso externo ao proxy" disabled=no
    add chain=forward src-address=10.1.0.0 protocol=tcp tcp-flags=syn \
    connection-limit=20,16 action=drop comment="bloqueia mais de 20 \
    requisicoes por cliente" disabled=no
    add chain=forward p2p=all-p2p action=drop comment="bloqueia P2P da galera" \
    disabled=yes



    [Mangle]
    / ip firewall mangle
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=2121 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=46792 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=udp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=3128 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=10.0.0.0/16 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no

    [Filter]
    / ip firewall filter
    add chain=forward src-address=10.0.0.0/16 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no


    /ip firewall filter
    add action=drop chain=forward comment="bloqueia conexoes invalidas" \
    connection-state=invalid disabled=no

    add action=accept chain=forward comment="permite conexoes estabelecidas" \
    connection-state=established disabled=no tcp-flags=!syn
    add action=accept chain=forward comment="permite conexoes relatadas" \
    connection-state=related disabled=no

    add chain=forward protocol=tcp dst-port=137-139 action=drop comment="bloqueia netbios"
    add chain=forward protocol=tcp dst-port=445 action=drop comment="bloqueia netbios"
    add chain=forward src-address=0.0.0.0 dst-address=0.0.0.0 action=drop comment="bloqueia visualizacao interna"





    /ip firewall mangle add chain=postrouting out-interface=bridge_link action=change-ttl new-ttl=set:1 comment="bloqueia compartilhamento pelo windows"
    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="bloqueia traceroute"
    /ip firewall filter add chain=input dst-address=10.0.0.0/16 protocol=icmp icmp-options=8 action=drop disabled=no comment="bloqueia ping"
    /ip firewall filter add chain=forward protocol=icmp icmp-options=8 action=drop disabled=no comment="bloqueia ping"



    /ip firewall filter
    add chain=input protocol=udp dst-port=5678 action=drop comment="bloqueia scan winbox"
    add chain=input src-address=10.0.1.1 protocol=tcp dst-port=8291 action=accept comment="libera scan winbox para neguinho"
    add chain=input src-address=10.0.0.0/16 protocol=tcp dst-port=8291 action=drop comment="bloqueia winbox"
    add chain=input src-address=10.0.0.0/16 protocol=tcp dst-port=20561 action=drop comment="bloqueia mac winbox"


    /remove tabela arp agendar para fazer isso de 5 em 5 minutos
    :foreach i in=[ ip arp find interface=ether1 ] do={ /ip arp remove $i }

  20. #20

    Padrão

    Opa.

    Se as instalações de clientes foram mal feitas, isso um dia sempre acontece.. é tanto sinal ruim, que um dia a RB pira, junto com os cartões..

    Lembra aí se não foi, depois de alguma instalação ou coisa parecida.

    Abraços