+ Responder ao Tópico



  1. #1

    Padrão Tempo de Resposta do teclado lento no KUBUNTU 8.04

    olá a todos, como não achei um local apropriado resolvi posta minha duvida na parte do UBUNTU desculpem-me se estou postanto no lugar errado. É o seguinte tenho um laboratório de informática todo em linux, a distribuição que uso é o KUBUNTU 8.04 tanto no servidor quanto nos clientes, utilizo uma base de dados LDAP para autenticar os usuarios. tudo estava funcionando perfeitamente mas recentemente está ocorrendo um erro com o teclado. em algumas máquina e com alguns usuarios o teclado apresenta um delay enorme e fica inutilizado mas o mouse funciona corretamente. isso está ocorrendo constantemente e tem tirado o meu sono, porque nesse laboratorio os usuairos têm aula de informatica basica e precisam do teclado para mexer com o oppen-office. O curioso é que quando isso acontece com algum usuario eu apago a pasta .kde do diretorio home e me logo novamente com esse usuario na mesma máquina e o teclado funciona normalmente, então acretido eu que seja algum problema nessa pasta mas não sei qual. por favor se alguém puder me ajudar ficarei muito agradecido. obrigado.

  2. #2

    Padrão

    quando ocorrer este problema verifique se tem algum processo consumindo muito cpu.

    também existem configurações do teclado no kde.



  3. #3

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    quando ocorrer este problema verifique se tem algum processo consumindo muito cpu.

    também existem configurações do teclado no kde.
    Primeiramente gostatia de agradecer a sua resposta. Não acho que isso possa ser algum processo, porque quando esse problema ocorre com algum usuario em alguma máquina basta fazer logoff do mesmo e entrar com outro usuarios e o teclado funciona normalmente. e se fosse algum processo ocupando cpu o mouse devia ficar lento também não é? mas o mouse funciona normalmente só o teclado que fica praticamente inutilizado. e se for algum processo pq que quando eu apago a pasta .kde do diretorio home do usuario o teclado volta a funcionar normalmente? Como falei isso é um mistério eu toh suspeitando que seja algo com o ldap mas não sei com ter certeza. Quem tiver qualquer idéia favor postar, obrigado

  4. #4

    Padrão

    então você verificou se existia algum processo consumindo CPU e concluiu que não havia?



  5. #5

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    então você verificou se existia algum processo consumindo CPU e concluiu que não havia?
    kra eu num olhei ainda o consumo do processamento da máquinas, mas eu não acho que seja algum processo, pois se fosse eu acho q todo o sistema ficaria lento e não só o teclado. Entretanto o sistema operacional funciona normalmente, o mouse funciona normalmente e se vc trocar de usuario o teclado volta a funcionar. Mas vou olhar com tá o desempenho da máquina e retorno a postar. Mais uma vez obrigado pela atenção

  6. #6

    Padrão

    jorge,

    pode ser por vários motivos o problema, um deles é algum processo sobrecarregando o sistema, é preciso ir por partes até encontrar o problema.

    não encontrando algum processo que esteja causando isso é necessário procurar outra coisa.