Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Fala galera blza....pessoal peço um empurrão encarecidamente, pois to começando a mecher no mk agora.

    Fiz uma configuração basica para ter acesso a internet através do MK, ligando um modem do virtua na eth2, configurando da seguinte forma e mesmo assim não consegui navegar pela maquina cliente.

    "O virtua atribui IP via dhcp"

    Vou tentar explicar para vocês me ajudarem.

    Tenho a seguintes interfaces:
    eth1_Cliente
    eth2_Virtua

    Meu Adress List esta:
    192.168.1.1/24 | 192.168.1.0 | 255.255.255.0 | eth1_Cliente

    Meu IP Pool esta:
    Name: Pool_Cliente
    Adresses: 192.168.1.2-192.168.1.10

    Meu DHCP_SERVER esta:
    interface: eth1_Cliente
    Adress Pool: Pool_Cliente
    Authoritative: no

    Networks esta:
    Adress: 192.168.1.0/24
    Gateway: 192.168.1.1
    Mascara: 24

    Agora a configuração que coloquei para a ETH2 foi esta:
    IP/DHCP_Client
    Interface: eth2_Virtua

    IP/Firewall/NAT
    Chain: srcnat
    Out Interface: eht2_Virtua
    Action: Masquerade

    IP/DNS
    DNS1
    : atribuido automatico
    DNS2: atribuido automatico

    Feito isso ele ja pegou o IP valido do virtua, junto com os DNS o que aparentemente ja estava tudo certo.

    Minha maquina recebeu o IP do DHCP certinho, mais na hora de navegar sem chance.

    Galera por gentileza se alguem souber este problema fico grato por qualquer ajuda....
    to querendo muito aprender a mecher nele, pois com isso ja vale uma experiencia.

    vlw mesmo pessoal.

  2. Voce já deu uma olhada no wiki aqui no forum???
    Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki

    O teu Pool é só para 9 ip's???
    Leia o guia passo-a-passo no wiki e refasa a sua configuração.



  3. Olá amigo, obrigado pela força....

    Então ja li sim....na verdade até segui este tutorial
    https://under-linux.org/forums/mikro...sso-passo.html

    Mais só fiz diferente na parte de conexão ao invés de ser pppoe eu deixei como Dhcp client.

    Meu Pool de 9 ips é só para teste.

    Se tiver alguma outra coisa que eu tenha que fazer ficarei grato em saber.
    vlwww

  4. Amigo, ja q o Mk pego o Ip, e DNS do Virtua... verifica dentro dele primeiro se ta navegando, vai no Terminal e pinga um site pra fora....www.terra por ex. depois, como vc ta usando DHCP no Mk, pra acesso pros clientes, la em Firewall so cria uma regra de mascaramento dessa faixa sua...
    ip> firewall> nat
    add chain=srcnat src-address=192.168.1.0/24 action=masquerade
    pronto, se nao navegar, se tem q ver seu profile no DHCP Server, se ta correto.



  5. Aka vlw pela dica...fiz o que voce mandou mais nao tive sucesso

    A eth2 esta pegando o IP corretamente pelo que eu vejo

    Mais quando fui no terminal e dei

    ping www.terra.com.br

    ele não me respondeu nada....

    Eu tenho que fazer algo a mais quando crio o DHCP_Client e coloco a eth2 para receber a internet?

    vlw pela força...






Tópicos Similares

  1. mk 3.7... não consigo navegar com ARP
    Por Skylinelan no fórum Redes
    Respostas: 7
    Último Post: 17-04-2008, 17:45
  2. nao consigo acessar conf do modem dlink 500t
    Por luisoft no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-10-2005, 20:55
  3. Não consigo navegar sem usar o proxy.
    Por jadirorza no fórum Servidores de Rede
    Respostas: 7
    Último Post: 07-06-2005, 11:02
  4. Não consigo copiar arquivos do Windows pro Linux!!
    Por panthro no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-01-2005, 09:43
  5. Respostas: 2
    Último Post: 04-10-2003, 21:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L