+ Responder ao Tópico



  1. #1
    mmarcelo
    Tenho como LIMITAR p2p(principalmente torrents, emule kazaa, ares) usando o queue list ??? Quero determinar limites deferentes de banda p2p para cada cliente


    Grato

  2. Bom amigo vai um tutorial aí do Edilson Souza,

    Abaixo um script pronto para rodar um controle por horário de p2p:


    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no
    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no
    no cód. acima vamos marcar as conexões e pacotes.

    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes
    Acima a regra de bloqueia.

    /queue tree
    add name="\[P2P\] - Download" parent=global-in packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=640000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[P2P\] - Upload" parent=global-out packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Aqui controlamos quanto do link iremos disponibilizar para os p2ps.

    /system script
    add name="liberar-p2p" source="/ip firewall filter disable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,policy,test,winbox
    add name="bloquear-p2p" source="/ip firewall filter enable \[/ip firewall filter find p2p=all-p2p\]" \ policy=ftp,reboot,read,write,policy,test,winbox
    Aqui vamos liberar e bloquear a regra no firewall filter.

    /system scheduler
    add name="bloquear-p2p" on-event=bloquear-p2p start-date=feb/27/2008 start-time=08:00:00 interval=1d comment="" disabled=no
    add name="liberar-p2p" on-event=liberar-p2p start-date=feb/27/2008 start-time=21:00:00 interval=1d comment="" disabled=no
    Aqui controlamos os horários de bloqueio e liberação da regra.

    /ip firewall address-list
    add list=p2p-sem-bloqueio address=192.168.20.249 comment="" disabled=no
    Aqui colocamos os ips de quem não queremos que sofram o bloqueio.

    Observação: ajustar conforme suas configurações.


    Abraço e boa sorte.






Tópicos Similares

  1. CONTROLE DE BANDA - SIMPLE QUEUE COM PARENTS
    Por tskstar no fórum Redes
    Respostas: 6
    Último Post: 07-01-2011, 23:20
  2. Respostas: 6
    Último Post: 17-12-2008, 02:33
  3. controle de banda simple queue
    Por gzanatta00 no fórum Redes
    Respostas: 3
    Último Post: 25-03-2008, 06:49
  4. como fazer controle de p2p no roteador?
    Por fsoaress76 no fórum Redes
    Respostas: 4
    Último Post: 14-09-2006, 07:37
  5. Sérgio - Controle de P2P no Star-Os
    Por hawk23 no fórum Redes
    Respostas: 14
    Último Post: 14-09-2005, 19:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L