Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. amigos, numa empresa que presto consultoria foi instalado um link dedicado da oi (ipconnect), o interessante e que eles entregaram este link com tecnologia xdsl! o tecnico que foi la entregou ao pessoal o pool de ips, dns, etc e foi embora. o link como ja disse esta sendo entregue num modenzinho thonson speedtouch 510v6, ele esta nateando para a rede local, qualquer tentativa minha para empregar os ips validos fornecidos nao funciona, os servidores nao acessam a internet, e nem são acessiveis pela internet, liguei para a oi e eles disseram que nao tem condiçoes de fornecer informaçoes deste tipo de serviço, liguei para o consultor e ele disse que tambem nao sabe dar nenhuma informaçao tecnica de como configurar a rede ou este modem para utilização dos ips fixos. Apos muitas ligaçoes para a oi, ameaças, improperios e etc me disseram que iria na empresa um "engenheiro especializado em xdsl" para fornecer a tao necessaria informação. Bem, ja se passou uma semana e o tal engenheiro nao deu as caras aqui. Sera que alguem ae tem em produção este tipo de link para me dar alguma informação?

  2. A faixa de Ip´s válidos que te foi passada, está na saída FastEthernet do modem? Ao meu entender deve-se usar duas faixas uma na porta WAN, que no seu caso é linha telefônica e outra na saida eth do modem. Está assim ai?



  3. ola jose, bem o modem esta com um ip valido na wan, e na saida lan do modem ele distribui por dhcp uma faixa de ips invalidos. este e o cenario: wan do modem: ip valido, ip atm (gateway), mascara /30 conexao tipo IPOA. na lan do modem nat com ips invalidos 192.168.1.x distribuidos por dhcp. o problema e que me foi passado que eu teria um pool de ips validos, 8 ips na saida lan do modem, sendo que um network, outro broadcast e o resto 6 ips para eu utilizar, alem do dns. nao ha forma de eu inserir estes ips validos do pool nos meus servidores, estava distribuindo assim um ip do pool, gateway o ip atm, mascara seria a do pool, e dns seria os que me passaram, nada. inseri entao um ip do pool, gateway o ip valido e dns os mesmos, nada tambem. me parece que seria um erro de configuração do modem, por estar fazendo nat. o que vc acha? talvez tambem nao esteja sabendo configurar a conexao nos servidores. desde ja agradeço sua atenção!

  4. O erro está ai, você deveria ter duas faixa de Ip´s válidos, faixas diferentes. Para poder fazer o Nat, com uma única faixa de Ip´s você vai ter que contar com alguns esquemas de roteamento que o modem não deve fazer. Você pode tentar fazer uma divisão dessas faixas usando máscaras diferentes, talvez dê certo.

    Rede:10.0.0.0
    Marcara:255.255.255.248
    Ip´s: 6
    Faixa: 10.0.0.1 to 10.0.0.6
    Broadcast:10.0.0.7

    Esse exemplo é /29, a sua ai deve ser assim.

    Usa na entrada da Wan uma assim:

    10.0.0.0
    255.255.255.252
    2
    10.0.0.1 to 10.0.0.2
    10.0.0.3

    E na saída usa uma outra:

    10.0.0.4
    255.255.255.252
    2
    10.0.0.5 to 10.0.0.6
    10.0.0.7

    ...mais ou menos assim, você perde Ip´s nesse caso, mais pode ser uma solução.
    Última edição por Josue Guedes; 17-11-2008 às 09:10.



  5. humm,vou tentar assim, de fato seu raciocinio tem tudo pra dar certo. mais tarde lhe conto o que aconteceu.






Tópicos Similares

  1. OI IP CONNECT + ROTEADOR DIGITEL
    Por devimil no fórum Redes
    Respostas: 4
    Último Post: 26-07-2010, 18:03
  2. Configura Cisco 1721 para OI IP Connect
    Por tpmoitinho no fórum Redes
    Respostas: 25
    Último Post: 08-07-2009, 18:12
  3. /ip firewall connections - Entrantes alta
    Por bitim no fórum Redes
    Respostas: 9
    Último Post: 15-12-2007, 00:51
  4. IP > FIREWALL > CONNECTION
    Por wagnercandioto no fórum Redes
    Respostas: 1
    Último Post: 23-08-2006, 22:33
  5. IP > Firewall > Connections
    Por wagnercandioto no fórum Redes
    Respostas: 1
    Último Post: 25-05-2006, 19:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L