Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos estou querendo liberar + banda pro meu cliente durante a noite.
    Exemplo, meu cliente tem uma simple queue que libera 100k e eu quero que no periodo de 01:00 ás 08:00 ele tenha liberado 200k.
    O q devo fazer para liberar isso automaticamente todos os dias nesse horario?

    Obrigado a todos.

  2. Amigo, eu faço aqui da seguinte forma: Libero a banda todinha a noite das 23:00 até as 7:30 e neste horários os clientes q tiverem conectados terá acesso total ao link, por exemplo se tiver apenas 1 cliente conectado ele navegará a 2MBps e se tiver 20, os 20 dividirá os 2Mbps na navegação.

    para isso criei um simple queue que cria a regra de liberar tudo

    / queue simple
    add name="Sem_Controle" dst-address=0.0.0.0/0 interface=all parent=none \
    direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=0/0 total-queue=default-small disabled=no

    Depois foram criados 2 scripts para ativar e desativar essa regra.

    / system script
    add name="queue_disable" source="/queue simple { disable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,á,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find name=LIBERA_TUDO\] }" policy=ftp,reboot,read,write,policy,test,winbox,password

    Logo em seguida foi criado os horários q eles ativar e desativam.

    add name="Sem_Controle_disable" on-event=Sem_Controle_disable start-date=sep/17/2007 start-time=07:00:02 interval=1d comment="HABILITA E DISABILITA BANDA \
    TODA" disabled=no
    add name="Sem_Controle_enable" on-event=Sem_Controle_enable start-date=sep/17/2007 start-time=23:00:02 interval=1d comment="" disabled=no

    Pronto, espero ter ajudado!
    Abraços!!!



  3. AmigÃo como eu faÇo isso no mikrotik?
    Citação Postado originalmente por cleijean Ver Post
    amigo, eu faço aqui da seguinte forma: Libero a banda todinha a noite das 23:00 até as 7:30 e neste horários os clientes q tiverem conectados terá acesso total ao link, por exemplo se tiver apenas 1 cliente conectado ele navegará a 2mbps e se tiver 20, os 20 dividirá os 2mbps na navegação.

    Para isso criei um simple queue que cria a regra de liberar tudo

    / queue simple
    add name="sem_controle" dst-address=0.0.0.0/0 interface=all parent=none \
    direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=0/0 total-queue=default-small disabled=no

    depois foram criados 2 scripts para ativar e desativar essa regra.

    / system script
    add name="queue_disable" source="/queue simple { disable \[find name=libera_tudo\] }" policy=ftp,reboot,read,write,á,test,winbox,password
    add name="queue_enable" source="/queue simple { enable \[find name=libera_tudo\] }" policy=ftp,reboot,read,write,policy,test,winbox,password

    logo em seguida foi criado os horários q eles ativar e desativam.

    Add name="sem_controle_disable" on-event=sem_controle_disable start-date=sep/17/2007 start-time=07:00:02 interval=1d comment="habilita e disabilita banda \
    toda" disabled=no
    add name="sem_controle_enable" on-event=sem_controle_enable start-date=sep/17/2007 start-time=23:00:02 interval=1d comment="" disabled=no

    pronto, espero ter ajudado!
    Abraços!!!

  4. Mas esses scripts já estão em MK, basta copiar e ir em new terminal e colar.



  5. ë amigão, isso é facil pra vc's, eu agora que estou comessando a trabalhar não intendo nada disso, eu pago uma pessoa pra fazer so que essa pessoa não me explica muito... mais vlw.






Tópicos Similares

  1. Respostas: 1
    Último Post: 06-04-2011, 10:53
  2. Liberar banda total pela noite
    Por conradinhonetomk no fórum Redes
    Respostas: 8
    Último Post: 03-05-2009, 11:10
  3. Liberando banda via pppoe
    Por fagnerrodrigues no fórum Redes
    Respostas: 1
    Último Post: 09-04-2009, 16:22
  4. Mikrotik com sinal fraco durante a noite
    Por ShadowRed no fórum Redes
    Respostas: 2
    Último Post: 07-11-2008, 08:29
  5. Respostas: 2
    Último Post: 19-04-2008, 08:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L