Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bem utilizo um Load Balance D-Link DI-LB604 Configurado e utilizando Normalmente! Inclusive configurado para paginas seguras para passar por uma WAN só.

    Assim que instalei o LB não tive mtos problemas. Testei sem o servidor Torrent, que funcionou normalmente, Emule não pegava id-alta (o que é normal)
    botei o servidor e fiz os devidos testes e estava tudo OK, teste de velocidade 100% da banda! 1 dsl de 2mb 1 dsl 1mb. chegou a 2.9mb de up pelo mikrotik.

    Ultimamente eu fazendo teste! quando utilizava dreamule aberto para acessar paginas! sendo direto no LB. ficava lenta a conexão... achei que era alguma instabilidade.
    Porem quando verifiquei com o servidor tem momentos q a internet não está tão rapida quanto deveria... tem alguma forma de alguem ta burlando o controle do microtik? e utilizando banda toda do LB? ou a internet ta lenta pq tentam conectar P2P pelo servidor e o servidor fazer a requisição ao LB ele fica lenta assim como detectei conectando direto meu micro no LB.

    apenas 2 micro tem acesso direto ao LB o Servidor e o meu computador! meu computador fica + ligado no Microtik para eu verificar se ta tudo ok enquanto os clientes navegam tambem.

    Sou bem leigo montei o MK com ajuda de colegas na net e pessoal q iam me ajudando a configurar! então n ligem minha ignorancia!

    Desde já agradeço.

  2. O importante do post é a variedade de informações que você possa dar sobre o seu problema.
    Este D-Link está enviando ip por dhcp?
    O cabe está ligado diretamento no mikrotik?

    Estas e outras informações irão ajudar.



  3. o Load Balance está em IP Fixo. não ta trabalhando em DHCP.
    2 link adsl ---> Load Balance ---> Computador com Mikrotik e um cabo que posso conectar ao meu computador para checar como está a conexão apos load balance. ----> Rede dos clientes ---> onde normalmente utilizo meu computador e internet liberado como se fosse um cliente normal para teste do mesmo.

    Como informei! ja tinha feito teste após o mikrotik de downloads e consegui baixar e utilizar uma velocidade que foi acusada no MK com 2.9MB.
    Hoje sinto a internet as vezes lenta e n ta utilizando nem metade da banda.
    Teria como saber se é decorrente aos P2P, se tem alguem roubando banda e o mikrotik não está pegando.
    alguem que possa me ajudar e possa da uma olhada até!
    Fico no aguardo.
    Att.

  4. Seguinte
    Crie regras para o controle de p2p
    Crie uma entrada no firewall filter que informe os ips que acessaram seu mikrotik
    e depois de todo o controle de banda na simple queue, você cria um controle para todos os outros ips que não estiverem cadastrados.
    A partir disso você vai monitorando,

    Att,



  5. Desculpe minha ignorancia! eu tenho algumas coisas feitas!
    O controle P2p q eu fiz foi o mesmo do passo a passo do mikrotik
    os clientes! tao da seguinte forma!
    Os que estão na rede interna estao liberados mac / ip na arp e com limitação de velocidade na queue.
    os que estão via wireless, tao liberado ip/mac do radio.
    Eu não sei como faz esse controle no qual vc citou... poderia me explicar melhor?

    Obrigadoo






Tópicos Similares

  1. Respostas: 5
    Último Post: 04-06-2012, 10:05
  2. Falha aleatória na conexão com o mikrotik
    Por Christiano no fórum Redes
    Respostas: 0
    Último Post: 03-09-2010, 09:13
  3. Problemas na conexão PPP no Mikrotik
    Por Cidaum no fórum Redes
    Respostas: 3
    Último Post: 24-08-2009, 22:33
  4. Problemas na conexão com MySQL
    Por diegobsi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2008, 19:47
  5. Problemas em Conexão com o FTP.
    Por Danielvb no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-03-2003, 01:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L