+ Responder ao Tópico



  1. Saudações Galera do Forun

    Seguinte Irmãos.

    To com uma RB600 na torre(maravilha de RB) ether1(link)--> hotspot --> wlan1(cliente), resolvi colocar mais 3 cartoes com 3 setoriais, so que quando add as wlans na bridge não funfa legal, hora funciona e hora nao funciona, da tipo erro de dns, chamo um site o navegador faz a pesquisa do site, nao abre. Fiz tudo certinho, coloquei o hotspot pra escutar na bridge, coloquei o ip na bridge mas mesmo assim nao funfa, quando removo a bridge e volto pra wlan1 como tava antes funciona normal, to usando a versao 3.10.

    Aguardo uma ajuda de vcs!

    [admin@MikroTik] /ip hotspot> exp
    # jan/01/1970 00:20:26 by RouterOS 3.10
    # software id = 3875-PTT
    #
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
    rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name=hotspot.ellite.com.br hotspot-address=192.168.1.1 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof2 nas-port-type=\
    wireless-802.11 radius-accounting=yes radius-default-domain="" radius-interim-update=received radius-location-id="" radius-location-name="" rate-limit="" \
    smtp-server=0.0.0.0 split-user-domain=no use-radius=yes
    /ip hotspot
    add address-pool=hs-pool-2 addresses-per-mac=2 disabled=no idle-timeout=5m interface=bridge1 keepalive-timeout=none name=hotspot1 profile=hsprof2
    /ip hotspot user profile
    set default advertise=no idle-timeout=none keepalive-timeout=2m name=default open-status-page=always shared-users=1 status-autorefresh=1m transparent-proxy=\
    yes
    add address-pool=hs-pool-2 advertise=no idle-timeout=none keepalive-timeout=2m name=liberado open-status-page=always rate-limit=128k/128k shared-users=2 \
    status-autorefresh=1m transparent-proxy=yes
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=1234 profile=default
    add address=192.168.1.20 comment="" disabled=no name=willianrcn password=123 profile=liberado server=hotspot1
    [admin@MikroTik] /ip hotspot>

  2. Voce precisa setar o hotspot-address, tipo hotspot-address=192.168.1.1 que eh o ip da bridge. Setar o ip em ip address para a bridge e setar a interface do hotspot para bridge tambem.






Tópicos Similares

  1. Respostas: 3
    Último Post: 13-08-2013, 11:52
  2. Respostas: 5
    Último Post: 22-02-2011, 07:40
  3. Duvida Referente Bridge em Hotspot
    Por tskstar no fórum Redes
    Respostas: 4
    Último Post: 07-11-2008, 23:10
  4. Problema com SpeedSteram 4200 em Bridge.
    Por rogeriodj no fórum Redes
    Respostas: 9
    Último Post: 29-03-2008, 11:03
  5. Problemas com ping em duas bridges WDS
    Por rcfweb no fórum Redes
    Respostas: 6
    Último Post: 10-07-2006, 15:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L