+ Responder ao Tópico



  1. Por favor eu estou precisando de uma ajuda de vcs aqui do forum, lembrando q sou leigo no mk. É pq eu preciso bloquear msn pra uma determinada faixa de ip e já fiz várias maneiras q li aqui no forum e não deu certo (uso proxy) por favor me ajudem.

  2. essa regras funcionam

    /ip firewall filter
    add action=drop chain=forward comment="blocker - [msn]" disabled=no layer7-protocol=msn-filetransfer src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no layer7-protocol=msnmessenger src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no packet-mark=Messenger-Pacotes_trans src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no packet-mark=Messenger-Pacotes-conect src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no dst-port=1863 protocol=tcp src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no dst-port=1863 protocol=tcp src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no packet-mark=Messenger-Pacotes-conect protocol=tcp src-address-list=!liberar
    add action=drop chain=forward comment="" disabled=no layer7-protocol=msnmessenger protocol=tcp src-address-list=!liberar
    add action=drop chain=forward comment="" connection-mark=MSN_L7 disabled=no protocol=tcp src-address-list=!libera
    se quiser liberar um ou outro ip criar uma lista em address list com o nome libera


    para bloquear somente um range coloque ele na opção Src. Address


    no caso de estar usando 3.x coloquei com regras em l7

    add eles tb



    add comment="" name="msn-filetransfer" regexp="^(ver [ -~]*msnftp\r\nver msnftp\r\nusr|method msnmsgr"
    add comment="" name="msnmessenger" regexp="ver [0-9]+ msnp[1-9][0-9]\? [\t-\r -~]*cvr0\r\n\$|usr 1 [!-~]+ [0-9. ]+\r\n\$|ans 1 [!-~]+ [0-9. ]+\r\n\$"
    se tiver problemas é só postar
    Última edição por j34nsch; 27-11-2008 às 09:13.



  3. Amigo eu uso proxy squid, e instalei o SquidGuard para evitar webmsn's e paginas indevidas, vc pode usar o seguinte tutorial para instalar

    Filtro de conteúdo com o SquidGuard


    e para fazer o bloqueio de somentes alguns ip's ou redes tem aqui

    SquidGuard - não respeita acl - FórumGdH


    estamos aqui para ajudar e ser ajudados

  4. Meu amigo vlw mesmo pela ajuda estou muito agradecido. Eu uso mk ver.2.9.27 e como eu falei sou leigo nessas configs, desculpa a ignorancia mas nem sei o q é squid heheheh mas irei ler os seus tutos e irei fazer o q tá pedindo vlw mesmo por ter um tempo e dar-me atenção até + irei testar e depois posto o resultado.



  5. Tópico movido para o sub-forum de Mikrotik






Tópicos Similares

  1. MSN ??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-03-2003, 08:42
  2. Emulador de MSN..
    Por Danilo_Montagna no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-02-2003, 14:32
  3. Msn no Linux...
    Por JLucas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2003, 10:12
  4. O bloqueio do MSN
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-01-2003, 12:05
  5. Como faço para bloquear o MSN via ipchains?
    Por DigoSampa no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-01-2003, 10:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L