Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1

    Padrão Como esconder IP no Winbox

    Bom dia, estou querendo esconder meu Ip que aparece la no winbox, sempre que eu aperto os 3 pontinhos, para ver quais dos meus mikrotiks eu quero acessar? Para que meu concorrente não configure um rádio no mesmo IP que o do mikrotik e venha travar a rede.

    Desde ja agradeço...


  2.    Publicidade


  3. #2

    Padrão

    tambem gostaria de saber? Porque vai que um cliente na rede ainda resolver instalar o winbox pra ficar fusando nisto? Aqui é cheio de espertinhos, rsrsr

  4. #3
    deniss
    Visitante

    Padrão

    opa cara vai em ip neighbor discovery interface clica na intercafe q vc quer aplicar o bloqueio

    pronto valeu qualquer duvida poste ai

  5. #4
    deniss
    Visitante

    Padrão

    nao esquecam de agradecer ok nao custa nada

  6. #5

    Padrão

    Citação Postado originalmente por deniss Ver Post
    opa cara vai em ip neighbor discovery interface clica na intercafe q vc quer aplicar o bloqueio

    pronto valeu qualquer duvida poste ai

    exato...isso ai faz com que na interface que está desabilitado o discovery, a pessoa não ve seu mikrotik quando aperta os 3 pontinhos.

    é legal também criar regras de firewall de acesso ao mkt. mudar portas de telnet e ssh.

  7. #6
    Avatar de Raniel
    Data de Ingresso
    Aug 2006
    Posts
    2.308
    Posts de Blog
    1
    Reputação
    688

    Padrão

    O ideal eh bloquear tudo o que nao estah em uso*.

  8. #7

    Padrão

    cria uma regra em seu MK liberando as portas 8129 pra sua maquina e negando as demais

  9. #8

    Padrão

    Consegui, é só vcs fazerem aí:
    winbox utliza a porta udp 5678 para fazer este scan, portanto a regra para bloqueio q utilizo é:
    add chain=input protocol=udp dst-port=5678 action=drop comment="Bloqueia scan via winbox" disabled=no

    Pronto, ninguem vê meus Ips x macs dos meus mikrotiks da rede

  10. #9

  11. #10
    Avatar de Raniel
    Data de Ingresso
    Aug 2006
    Posts
    2.308
    Posts de Blog
    1
    Reputação
    688

    Padrão

    Pessoal,
    O correto eh fazer como o nosso amigo acima falou:
    /ip neighbor discovery set interface_nome discover=no

  12. #11

    Padrão

    O problema é que nem a gente conseque ver os ips caso pare alguma torre, ou tem alguma forma de somente o administrador ver os ips?

  13. #12

    Padrão

    Citação Postado originalmente por lenimax Ver Post
    O problema é que nem a gente conseque ver os ips caso pare alguma torre, ou tem alguma forma de somente o administrador ver os ips?
    Eu uso essa regra que conseguir aqui mesmo no forum, assim não me importo que alguem pegue o IP já que libero o acesso ao Winbox apenas nas MAC's registradas.

    Ex:
    a Mac do meu Pc é 00:11:08:AF:2F:7F, vou utilizar na regra abaixo para autorizar o uso ao Winbox e bloquear todo o resto.



    ip firewall filter>
    add chain=input protocol=tcp dst-port=8291 src-mac-address=00:11:08:AF:2F:7F action=accept \
    comment="acessar winbox somente eu" disabled=yes
    add chain=input protocol=tcp dst-port=8291 action=drop comment="bloquear winbox em todos
    disabled=yes
    add chain=input protocol=tcp dst-port=22 src-address-list=acesso_ssh action=drop \
    comment="Acesso_ssh" disabled=no
    Última edição por cesarpsa; 30-11-2008 às 09:51.


  14.    Publicidade




Tópicos Similares

  1. Como aparecer mac no winbox por ppppoe?
    Por rogeriodj no fórum Redes
    Respostas: 3
    Último Post: 09-06-2010, 07:57
  2. Como cadastrar clientes no winbox?
    Por adilemilson no fórum Redes
    Respostas: 2
    Último Post: 24-11-2009, 22:15
  3. Respostas: 1
    Último Post: 10-09-2009, 00:45
  4. Como bloquear ips no mikrotik
    Por Leosito no fórum Redes
    Respostas: 2
    Último Post: 27-10-2007, 19:35
  5. Como adicionar ips no linux ?
    Por Nielson no fórum Serviços
    Respostas: 5
    Último Post: 29-12-2004, 21:28