Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Sinal da Antena - Duvidas

    Pessoal, tenho 4 antenas setoriais de 90 graus 12 dbi em uma router 600, elas mostram os seguintes valores
    - antena 1
    status: running-ap
    band: 2.4ghz-g
    frequency: 2437MHz
    noise-floor: -101dBm
    overall-tx-ccq: 8%
    registered-clients: 0
    authenticated-clients: 0
    current-ack-timeout: 53
    nstreme: no
    current-tx-powers: 1Mbps:25(25),2Mbps:25(25),5.5Mbps:25(25),
    11Mbps:25(25),6Mbps:25(25),9Mbps:25(25),
    12Mbps:25(25),18Mbps:25(25),24Mbps:25(25),
    36Mbps:23(23),48Mbps:22(22),54Mbps:20(20)
    notify-external-fdb: no

    - antena 2
    status: running-ap
    band: 2.4ghz-g
    frequency: 2442MHz
    noise-floor: -101dBm
    overall-tx-ccq: 57%
    registered-clients: 0
    authenticated-clients: 0
    current-ack-timeout: 53
    nstreme: no
    current-tx-powers: 1Mbps:25(25),2Mbps:25(25),5.5Mbps:25(25),
    11Mbps:25(25),6Mbps:25(25),9Mbps:25(25),
    12Mbps:25(25),18Mbps:25(25),24Mbps:25(25),
    36Mbps:23(23),48Mbps:22(22),54Mbps:20(20)
    notify-external-fdb: no

    - antena 3
    status: running-ap
    band: 2.4ghz-g
    frequency: 2447MHz
    noise-floor: -102dBm
    overall-tx-ccq: 7%
    registered-clients: 0
    authenticated-clients: 0
    current-ack-timeout: 53
    nstreme: no
    current-tx-powers: 1Mbps:25(25),2Mbps:25(25),5.5Mbps:25(25),
    11Mbps:25(25),6Mbps:25(25),9Mbps:25(25),
    12Mbps:25(25),18Mbps:25(25),24Mbps:25(25),
    36Mbps:23(23),48Mbps:22(22),54Mbps:20(20)
    notify-external-fdb: no

    - antena 4
    status: running-ap
    band: 2.4ghz-g
    frequency: 2432MHz
    noise-floor: -102dBm
    overall-tx-ccq: 9%
    registered-clients: 0
    authenticated-clients: 0
    current-ack-timeout: 53
    nstreme: no
    current-tx-powers: 1Mbps:25(25),2Mbps:25(25),5.5Mbps:25(25),
    11Mbps:25(25),6Mbps:25(25),9Mbps:25(25),
    12Mbps:25(25),18Mbps:25(25),24Mbps:25(25),
    36Mbps:23(23),48Mbps:22(22),54Mbps:20(20)
    notify-external-fdb: no

    Me ajudem ai... esse sinal e bom? ruim? Como interpreto isso? Se estiver ruim, o que posso fazer para melhorar?

    Haaa. os cartoes sao os atheros5413, os pingtails tem 1,5 metros rgc-58 (router ate antena), a fonte da router e 48v 1A.

    Brigadao pela forca ae.......

  2. #2

    Padrão Sugestão

    Bom, vamos lá...

    Primeiro: recomendo trocar o formato de transmissão para 2.4ghz-B.

    Segundo: "overall-tx-ccq: 9%" isso é muito ruim, quer dizer que seu minipci está com muita retransmissão de pacotes, quanto mais perto dos 100% melhor, mas como vc não está com nenhum cliente conectado, não sei como o MK interpreta isto.

    Terceiro: Fixe o DataRates em 11Mbps.

    Quarto: Troque estes pigtails por cabo RGC213 ou superior (LMR400, LMR600), para evitar perca no seu sinal.

    Quinto: Essa sua fonte de 1A não dá nem pro cheiro, vc terá muitos problemas quando seus clientes começarem a conectar. Para os 4 minicards funcionarem bem, e com folga, podes pensar numa fonte grande, de mais ou menos 10Amp para alimentar sua RB e seus cartões.

    Sexto: O acktimeout vc vai ter que ajustar com o tempo, pra ver qual o melhor valor a ser fixado. Eu trabalho com 50 aqui.

    Sétimo: Vc não postou nada sobre potência, mas procure trabalhar com no máximo 23dBm (200mW).

    Bom, acho que é isso. É claro que tem gente muito mais experiente que eu aqui no fórum, mas espero ter ajudado.

    Abraços.



  3. #3

    Padrão

    Desculpe minha ignorancia, mas observei que o "Overall Tx CCQ" em uma das antenas esta com 53% isso ja e bom? e se todas possuem a mesma configuracao o problema pode ser esses pintails mal feitos? pois as outras ficam com 7,8 e 9%. E o "Noise Floor" voce sabe o que quer dizer?
    Trocando os parametros para B, baixando para 23 dBm e fixando o Data Rates em 11 o "Ack timeout" foi para 27 us. O que quer dizer isso?

  4. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Bom dia,

    dois erros a meu ver:
    1) o cabo RG58 está muito grande (1,5M). para esse tamanho de cabo deveria usar RG213 ou LMR. 6 metros de cabo RG58 em um espaço tão pequeno aumenta, e muito, o ruído em sua torre;
    2) A fonte não é adequada em se tratando de corrente (apenas um Ampère). Para 3 ou cartões fontes acima de 5A.



  5. #5

    Padrão

    Citação Postado originalmente por Jbellina Ver Post
    Desculpe minha ignorancia, mas observei que o "Overall Tx CCQ" em uma das antenas esta com 53% isso ja e bom? e se todas possuem a mesma configuracao o problema pode ser esses pintails mal feitos? pois as outras ficam com 7,8 e 9%. E o "Noise Floor" voce sabe o que quer dizer?
    Trocando os parametros para B, baixando para 23 dBm e fixando o Data Rates em 11 o "Ack timeout" foi para 27 us. O que quer dizer isso?

    53% não é um bom valor, conforme informei, um valor bom, seria próximo de 100%, variando entre 85 a 100%, mas pra ter certeza das taxas de retransmissão, vc precisa ter clientes conectados no MiniPci, pelo que vejo, não tem nenhum (registered-clients: 0, authenticated-clients: 0).

    Noise Floor é o ruído do cartão, quanto menor, melhor pra vc. (-100 é menor que -60, só pra constar)

    Vai lá na aba Advanced, e fixa seu acktimeout em 96us, e quando conectar os clientes, baixando esse valor pra ver qual valor fica melhora pra tua rede.

    Mas vou dar uma dica, não comece a trabalhar sem antes trocar os cabos e a fonte. Caso contrário, vai perder todos os cabelos.

  6. #6

    Padrão

    legal, muito obrigado pelas dicas, vou providenciar essas mudancas, no final de semana trocarei os cabos e a fonte (vou pocurar uma) e depois posto aqui os resultados.

    Brigadu.