+ Responder ao Tópico



  1. #1

    Arrow Ajuda bloqueio de jogo online pelo winbox!

    olá pessoal.
    sou dono de um server privado em minha cidade
    internet via radio
    e tenho um irmao q tah muito viciado no jogo cabal online
    queria bloquear o jogo pelo o winbox
    mas nao sei komo! gostaria de ajuda obrigado!
    agradeço desde ja

  2. #2
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por joaobego Ver Post
    olá pessoal.
    sou dono de um server privado em minha cidade
    internet via radio
    e tenho um irmao q tah muito viciado no jogo cabal online
    queria bloquear o jogo pelo o winbox
    mas nao sei komo! gostaria de ajuda obrigado!
    agradeço desde ja
    Vc tem que verifica qual a porta que o jogo utiliza
    e ir em filter rules e criar uma regra bloqueando



  3. #3

    Padrão

    nun seria mas facil tipo bloquear o site do jogo
    ai qndo o jogo tentasse comunicaçao kom o site
    ele nao pegaria!
    é q nao sei ver a porta do jogo =X

  4. #4
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por joaobego Ver Post
    nun seria mas facil tipo bloquear o site do jogo
    ai qndo o jogo tentasse comunicaçao kom o site
    ele nao pegaria!
    é q nao sei ver a porta do jogo =X
    O site http porta 80
    o programa que conecta ao servidor do jogo pode ser outra porta
    se vc so bloquear o site ele so não vai mais acessa o site
    agora se vc bloquear a porta que o programa usa pra conecta ao
    servidor do jogo ele não vai mais joga.
    instale um firewall na maquina e verifique a porta que ele utiliza
    ou vc pode ir pelo famoso DOS e digitar netstat e ver as conexões
    ativas, e verifica porta que o jogo utiliza.
    aew eh so bloquear como falei antes
    ip > firewall
    aba filter rules
    e criar a regra aqui
    add chain=input protocol=tcp dst-port="porta do jogo" in-interface="sua rede local" /
    action=drop comment="Bloqueando o jogo do maninho" disable=no



  5. #5

    Padrão

    obrigado!
    vo ve se consigo
    se eu tiver alguma duvida retono aki
    abraços

  6. #6

    Padrão

    Boa tarde pessoal.
    Aqui no meu escritorio criei um proxy no mikrotik para bloquear sites, mais tem um funcionario que consegue entra no orkut, alguem pode me ajudar neste caso



  7. #7
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Timboc Ver Post
    Boa tarde pessoal.
    Aqui no meu escritorio criei um proxy no mikrotik para bloquear sites, mais tem um funcionario que consegue entra no orkut, alguem pode me ajudar neste caso
    Pq vc não da um export nas suas regras
    fica mais facil de vermos o que pode esta de errado

  8. #8

    Padrão

    Bom dia, aqui na empresa e bloqueado por ip

    O link aqui e velox de 600kb, no mickotik foi feito assim

    IP Proxy Access
    Src.Address: 192.168.254.5 o ip da maquina
    Dst. Host: *.orkut.* site a ser bloqueado
    Action: Deny



  9. #9
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Timboc Ver Post
    Bom dia, aqui na empresa e bloqueado por ip

    O link aqui e velox de 600kb, no mickotik foi feito assim

    IP Proxy Access
    Src.Address: 192.168.254.5 o ip da maquina
    Dst. Host: *.orkut.* site a ser bloqueado
    Action: Deny
    Vc ja tentou bloquear utilizando o firewall na aba Filter Rules?

    /ip firewall add chain=input protocol=tcp src=address=192.168.254.0/24 in-interface="rede-interna" content=orkut action=drop

  10. #10

    Padrão Bloqueio?? pq?

    Eu li e fiquei pensando aqui, vc jah verificou quanto consome o tráfego do jogo, pois pelo que eu já vi, os jogos não consomem muito, vc poderia criar uma queue limitando o táfego dele pelo ip (jogos por incrível q parece ja vi rodarem melhor em conexões discadas...)