+ Responder ao Tópico



  1. Bom dia pessoal.
    Estou utilizando o Vmware Server 2 no Ubuntu 8.04 e estou virtualizando o Windows XP Professional porém estou tendo dificuldades para ter acesso a dispositivos USB através da VM.

    Em /etc/init.d/mountdevsubfs.sh descomentei as seguintes linhas:

    ##### INÍCIO #####
    mkdir -p /dev/bus/usb/.usbfs
    domount usbfs "" /dev/bus/usb/.usbfs -obusmode=0700,devmode=0600,listmode=0644
    ln -s .usbfs/devices /dev/bus/usb/devices
    mount --rbind /dev/bus/usb /proc/bus/usb
    ##### FIM #####

    Depois de descomentar essas linhas o meu dispositivo USB até apareceu na barra de status da VM porém quando tento conectá-la ocorre o seguinte erro:

    "Remote USB device error: Remote device disconnected: an error occured while sending data"

    Alguém poderia me ajudar?

  2. Consegui resolver o problema.
    Adicionei as seguintes linhas em /etc/fstab.

    ##### INICIO #####
    usbfs /proc/bus/usb usbfs auto 0 0
    none /proc/bus/usb usbfs devgid=46,devmode=664 0 0
    ##### FIM #####






Tópicos Similares

  1. Erro instalação vmware server no Slack 12
    Por r22ko no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-07-2008, 16:27
  2. Vmware Server - xlibs-dev
    Por andunno no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 07-03-2008, 07:33
  3. Configurando Vmware Server 1.04 para acessar a internet
    Por mila23 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-03-2008, 13:54
  4. Vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-07-2007, 16:53
  5. vmware server no FC6
    Por rootmaster no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2007, 12:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L