Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde a todos.
    Estou postando pela primeira vez . mas uso o forum a muito tempo e sempre consigo tirar minhas duvidas. Mas tem uma duvida que esta me tirando a paciencia.

    Tenho o MK 3.13 com HotSpot funcionando perfeito.
    Minha duvida e simples quando Habilito o Web-Proxy vejo que esta correndo dados em Hits e requisições.Mas quando faço o Download de um arquivo por mais pequeno que ele seja, na meu modo de pensa o Web-cache ira armazena ele para quando ouver um novo Down o cache libera ele sem usar a internet.

    Mas isso nao esta acontecendo aki. fiz o download de um arquivo de 1.5MB varias vezes e todas as vezes ele busca da internet, e não do cache.

    Ai nao muito contente resolvi colocar um Debian em Paralelo lembrando que eu nao quero fazer cache-Full.

    A mesma coisa aconteceu fiz downloads de varios arquivos e sempre que vou baixar o mesmo ele sempre vem pela net. como se o Cache não estive guardando nada.

    Alguem pode me dar um Help.

    caso num for aki que devo posta é só me avisa ainda sou novato rsrs

  2. Citação Postado originalmente por netcom Ver Post
    Boa tarde a todos.
    Estou postando pela primeira vez . mas uso o forum a muito tempo e sempre consigo tirar minhas duvidas. Mas tem uma duvida que esta me tirando a paciencia.

    Tenho o MK 3.13 com HotSpot funcionando perfeito.
    Minha duvida e simples quando Habilito o Web-Proxy vejo que esta correndo dados em Hits e requisições.Mas quando faço o Download de um arquivo por mais pequeno que ele seja, na meu modo de pensa o Web-cache ira armazena ele para quando ouver um novo Down o cache libera ele sem usar a internet.

    Mas isso nao esta acontecendo aki. fiz o download de um arquivo de 1.5MB varias vezes e todas as vezes ele busca da internet, e não do cache.

    Ai nao muito contente resolvi colocar um Debian em Paralelo lembrando que eu nao quero fazer cache-Full.

    A mesma coisa aconteceu fiz downloads de varios arquivos e sempre que vou baixar o mesmo ele sempre vem pela net. como se o Cache não estive guardando nada.

    Alguem pode me dar um Help.

    caso num for aki que devo posta é só me avisa ainda sou novato rsrs
    posta ai as regras p gente v se esta correto. pois uso aki e ta rodando blza!



  3. enabled: yes
    src-address: 0.0.0.0
    port: 3126
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "NetCom"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: yes
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: sata1


    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Marcara para todas os Ranges
    chain=srcnat action=masquerade
    1 ;;; Redirecionamento Proxy
    chain=dstnat action=redirect to-ports=3126 protocol=tcp
    src-address=192.168.2.0/24 in-interface=Rede dst-port=80

  4. Resolvido meu problema. muito obrigado a todos. vlw



  5. E qual foi a solução?
    Lembre-se q aqui é um fórum para ajudar a todos!






Tópicos Similares

  1. Configurar MK com syslog com regra web proxy
    Por viniavatar no fórum Redes
    Respostas: 1
    Último Post: 15-11-2011, 12:02
  2. Configurar MK com syslog com regra web proxy
    Por viniavatar no fórum Redes
    Respostas: 1
    Último Post: 13-11-2011, 13:00
  3. Respostas: 1
    Último Post: 15-12-2009, 14:14
  4. Problemas com web proxy mk 3.13
    Por csoares no fórum Redes
    Respostas: 3
    Último Post: 26-06-2009, 13:09
  5. Ajuda com Web Proxy MK - Sem Proxy Externo
    Por thiagotgc no fórum Redes
    Respostas: 4
    Último Post: 26-03-2009, 09:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L