Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ja que ninguem deu a solução para o meu problema e eu ja vi muitos falarem que consegue fazer. E sei tambem que ninguem trabalha de graça. resolvi posta aki. se alguem se disponibilizar a arrumar meu problema eu não me importo de pagar.

    lembrando desde que funcione.

    o que eu quero e facil....

    quero fazer o cache no meu MK 3.13 funciona e se for possivel fazer o famoso cache full ... lembrando que se for por o cache full. ele quando estiver usando o cache nao pode consumir o link. eu quero como o CATVBRASIL postou um outro dia.

    se alguem tiver interesse estou aki.

    69 3421-7872 69 9205-0676 ou caio_fabeni@hotmail.com

    agradeço desde já.
    caio fabeni

  2. que tipo deconecao vc usa para os clientes
    ip fixo hostpot pppoe
    ????



  3. Cara eu uso HotSpot. agora atualizei minha vesao para o MK 3.16 e o cache parece que esta funcionando. tipowww
    Olho na interface a placa da net esta correndo tipow ... 200K e a placa dos clientes esta correndo 800K.

    mas eu queria que fosse como o squid . abaixasse um arquivo e na segunda vez que for baixa ele viesse rapidao.

    mas quando faço o down pela segunda vez ele vem consumindo a interface da net. meu web-cache esta assim ....

    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "NetCom"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: yes
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: sata1


    meu nat assim ...

    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Marcara para todas os Ranges
    chain=srcnat action=masquerade
    1 ;;; Redirecionamento Proxy
    chain=dstnat action=redirect to-ports=3126 protocol=tcp
    src-address=192.168.2.0/24 in-interface=Rede dst-port=80

  4. As regras postadas em https://under-linux.org/forums/mikro...nando-blz.html funciona pra qq versao 3 do MK, ou seja da 3.0 em diante.



  5. Eu tambem ja tentei fazer isso ai sim. mas nao deu certo. mas agora minha duvida maior é......
    Meu web-cache aparentemente esta funcionando, corre trafego e tudo mas quando baixo o down pela segunda vez ele vem consumindo a net. e pelo oq eu entendo ele nao poderia fazer isso. ai fica minha duvida sera que é bug da versao 3.16.

    mas desde ja agradeço a sua atençao amigo.






Tópicos Similares

  1. Respostas: 12
    Último Post: 13-03-2017, 07:39
  2. Desisto, se alguém me ajudar eu pago (Som no Suse) !!!!!
    Por Itise no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-02-2007, 23:26
  3. Cara !! Se for isso eu me mato
    Por Luzumba no fórum Redes
    Respostas: 16
    Último Post: 10-09-2005, 19:05
  4. eu nao gostaria que nao desse o erro do apache sim o meu er
    Por bouncer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-08-2003, 15:14
  5. Eu sei o que fazer
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2003, 13:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L