Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry cain e abel destruindo servidor

    galera é o seguinte tenho um server mk rodando normalmente
    mais tem gente (concorrente) rodando esse tal de cain na minha rede
    eo ping vai la em cima, eos clientes com pppoe e hotspot não conseguem conectar de geito nenhum no sevidor.
    gostaria de saber se tem alguma forma de bloquear isso
    a porta 666 ja esta bloqueada no firewall
    obrigado pela ajuda

  2. #2

    Padrão

    Sniffers são realmente uma praga...Mais n estou rodando isso pra deixa sua rede mais lenta...E sim pra pegar dados pessoais...senhas e etc...Ate msm a senha do seu mk se vc digitar e tiver sendo sniffado o cara vai pega...

    Como bloquia isso eu n sei...Mais sempre digite senhas do seu servidor...mk e etc em uma conexão pppoe...



  3. #3

    Padrão

    cara eu baxei aqui esse cai pra testar e ver qual porta usa
    mais não aparece nada
    eu uso pppoe e hotspot
    e quando ele começa a sniffar o ping vai la em cima e perde muito pacotes

  4. #4

    Padrão

    Citação Postado originalmente por danilosceu Ver Post
    cara eu baxei aqui esse cai pra testar e ver qual porta usa
    mais não aparece nada
    eu uso pppoe e hotspot
    e quando ele começa a sniffar o ping vai la em cima e perde muito pacotes

    Primeiro de tudo é uma placa q aceite modo monitor no windows...Aq uso a rtl8180...

    Depois pega a "linha" de ip so seu hostpot... Escaneia...depois sniffa...seleciona o gateway de uma lado e os demais ips do outro...e ativa o arp...e digita sua senha do mikrotik por ex...pra ver se o cain vai pega...



  5. #5

    Padrão

    Citação Postado originalmente por danilosceu Ver Post
    galera é o seguinte tenho um server mk rodando normalmente
    mais tem gente (concorrente) rodando esse tal de cain na minha rede
    eo ping vai la em cima, eos clientes com pppoe e hotspot não conseguem conectar de geito nenhum no sevidor.
    gostaria de saber se tem alguma forma de bloquear isso
    a porta 666 ja esta bloqueada no firewall
    obrigado pela ajuda
    Amigo use essa regra de bloqueio de port scan

    add chain=input protocol=tcp psd=21,3s,3,1 action=drop comment="Bloquear Port Scan" disabled=no

    se for scan na sua rede vai bloquear.

  6. #6

    Padrão

    o ideal eh filtrar sua rede.. fazer um firewall correto.. que o problema resolve



  7. #7

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    o ideal eh filtrar sua rede.. fazer um firewall correto.. que o problema resolve
    eu sei amigo meu firewal ta funcionando normal
    mais só não bloqueia isso

  8. #8

    Padrão

    Citação Postado originalmente por RBG Ver Post
    Primeiro de tudo é uma placa q aceite modo monitor no windows...Aq uso a rtl8180...

    Depois pega a "linha" de ip so seu hostpot... Escaneia...depois sniffa...seleciona o gateway de uma lado e os demais ips do outro...e ativa o arp...e digita sua senha do mikrotik por ex...pra ver se o cain vai pega...
    ele não esta buscando senha
    ele só ta rodando o programa para derrubar mesmo
    quando eles rodam o programa cai quase todos os clientes, eos que não caem ficam com ping muito alto



  9. #9

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Amigo use essa regra de bloqueio de port scan

    add chain=input protocol=tcp psd=21,3s,3,1 action=drop comment="Bloquear Port Scan" disabled=no

    se for scan na sua rede vai bloquear.
    ja tenho essa regra e nada de dropar

  10. #10



  11. #11

    Padrão

    Citação Postado originalmente por danilosceu Ver Post
    nada galera?
    Você usa pppoe? seus aps são mks?

  12. #12



  13. #13

    Padrão

    Citação Postado originalmente por thiagotg Ver Post
    Você usa pppoe? seus aps são mks?
    si eu uso pppoe e meus aps são mk sim

  14. #14

    Padrão

    Citação Postado originalmente por guiangelus Ver Post
    vc tem certeza q é o caim e abel???
    sim tenho certeza um funcionario dele disse pra um amigo meu

    ele disse que ele usa como um teste de arp com broadcast de 31 bits



  15. #15

    Padrão

    ja instalei em meu pc e derruba mesmo
    olhem só ele antes de rodar é assim que eles tão rodando
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem1.JPG
Visualizações:	734
Tamanho: 	158,1 KB
ID:      	3177  

  16. #16

    Padrão Ajuda

    Hehe blza galera

    Acho que estou com o mesmo problema mas não sei exatamente se é com o Famigerado Cain & Abel!

    Pois as vezes meu Overal Tx CCQ vai la em baixo tipo 10% a 20%, sendo que o normal aqui na minha rede é 90% a 100%.

    Amigo use essa regra de bloqueio de port scan

    add chain=input protocol=tcp psd=21,3s,3,1 action=drop comment="Bloquear Port Scan" disabled=no

    se for scan na sua rede vai bloquear.
    o que seria o psd=21,3s,3,1

    pois no terminal não consigo colocar esta regra da erro

    e no modo visual não sei onde fica o psd

    alguém poderia me dar um help ai hehe ???

    vlw galera desde ja agradeço



  17. #17

    Padrão

    Citação Postado originalmente por danilosceu Ver Post
    si eu uso pppoe e meus aps são mk sim
    Faz o bloqueio nos aps, pra só passar a conexão pppoe.

  18. #18

    Padrão

    Citação Postado originalmente por thiagotg Ver Post
    Faz o bloqueio nos aps, pra só passar a conexão pppoe.
    mais eu tbm uso hotspot
    e como seria essa regra pra passar só pppoe
    e tem como passar o hotspot tbm?



  19. #19

    Padrão

    Citação Postado originalmente por caicarabruno Ver Post
    Hehe blza galera

    Acho que estou com o mesmo problema mas não sei exatamente se é com o Famigerado Cain & Abel!

    Pois as vezes meu Overal Tx CCQ vai la em baixo tipo 10% a 20%, sendo que o normal aqui na minha rede é 90% a 100%.

    o que seria o psd=21,3s,3,1

    pois no terminal não consigo colocar esta regra da erro

    e no modo visual não sei onde fica o psd

    alguém poderia me dar um help ai hehe ???

    vlw galera desde ja agradeço
    em extra vc vera psd

  20. #20

    Padrão

    Tira seus hotspot e usa tudo pppoe...

    Coloca a regra pra passar somente conexões pppoe

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no