Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal tenho um servidor que trabalhava com IPxMacxDHCP ... mudei minhas configuraçoes pra DHCP com IP Dinamico x Servidor HotSpot, todo mundo funcionou bem e talz ... pegando ip e logando ... os unicos clientes que nao conseguiram navegar são os que usam radio ... como modo cliente ... o curioso eh que o mikrotik joga o MAC do Radio na Arp e o do cliente no leases o cliente recebe o IP tudo direitinhu mas nao consigo pingar o gateway ... alguem sabe algo sobre isso ?????

  2. Este rádio está com modo de operação bridge? No hotspot você deve cadastrar o mac do rádio ou mesmo deixar sem o mac para os ips dos rádios.
    Última edição por Raniel; 06-12-2008 às 20:18.



  3. Citação Postado originalmente por Mr. RG Ver Post
    Este rádio está com modo de operação bridge? No hotspot você deve cadastrar o mac do rádio ou mesmo deixar sem o mac para os ips dos rádios.

    Onde eu cadastro isso meu amigo ???

  4. cadastro de mac de radio pode ser feito em:

    ip --> Hotspot --> IP Bindings

    click em + e add o mac do ap,
    em : "type" se você deixar como : "bypassed" ele passa direito sem autenticar,
    tanto se você colocar um cliente como "bypassed" ele nao pedira autenticaçao do hotspot,
    mas eu prefiro deixar como: "regular" , porque assim pede autenticação, e os aps passam
    sem problema. (se torna mais seguro)



  5. Citação Postado originalmente por admskill Ver Post
    Pessoal tenho um servidor que trabalhava com IPxMacxDHCP ... mudei minhas configuraçoes pra DHCP com IP Dinamico x Servidor HotSpot, todo mundo funcionou bem e talz ... pegando ip e logando ... os unicos clientes que nao conseguiram navegar são os que usam radio ... como modo cliente ... o curioso eh que o mikrotik joga o MAC do Radio na Arp e o do cliente no leases o cliente recebe o IP tudo direitinhu mas nao consigo pingar o gateway ... alguem sabe algo sobre isso ?????
    amigo, eu uso dessa forma que vc esta usando..
    uso aps em modo "bridge repetidor" e "wds", os que estao em wds, ele repassa os macs
    dos clientes.. mas os que estao como repetidor ele so passa o mac do ap ( e nao dos clientes)
    quando mudei tive esse problema parecido com o seu, fiz alguns passos e resolveu, ve se vc
    ja fez isso, se nao teste ai..

    1 - add os aps em: IP Bidings
    2 - em: Hotspot --> Servers (alterar o :Addresses Per Mac)como o ap em bridge nao repassa o
    mac dos clientes sim o dele, vc deve alterar essa opçao pelo numero de cliente que vc tem
    nesse ap (ex. 5 clientes, tem que colocar 6, porque um é do ap)
    3 - colocar ips e dns fixo nos clientes






Tópicos Similares

  1. Tablet com android não navega com hotspot
    Por hotel no fórum Redes
    Respostas: 7
    Último Post: 11-11-2012, 20:13
  2. Respostas: 7
    Último Post: 27-04-2012, 16:20
  3. Não navega com Hotspot
    Por pardz no fórum Redes
    Respostas: 2
    Último Post: 21-11-2009, 09:12
  4. Não navega com squid em paralelo
    Por lfernandosg no fórum Redes
    Respostas: 5
    Último Post: 26-08-2009, 17:42
  5. Não navega com pelo Squid
    Por RL2 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-10-2004, 14:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L