Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão HotSpot nao navega com rádio

    Pessoal tenho um servidor que trabalhava com IPxMacxDHCP ... mudei minhas configuraçoes pra DHCP com IP Dinamico x Servidor HotSpot, todo mundo funcionou bem e talz ... pegando ip e logando ... os unicos clientes que nao conseguiram navegar são os que usam radio ... como modo cliente ... o curioso eh que o mikrotik joga o MAC do Radio na Arp e o do cliente no leases o cliente recebe o IP tudo direitinhu mas nao consigo pingar o gateway ... alguem sabe algo sobre isso ?????

  2. #2

    Padrão

    Este rádio está com modo de operação bridge? No hotspot você deve cadastrar o mac do rádio ou mesmo deixar sem o mac para os ips dos rádios.
    Última edição por Raniel; 06-12-2008 às 20:18.



  3. #3

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Este rádio está com modo de operação bridge? No hotspot você deve cadastrar o mac do rádio ou mesmo deixar sem o mac para os ips dos rádios.

    Onde eu cadastro isso meu amigo ???

  4. #4
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão cadastro de radio hotspot

    cadastro de mac de radio pode ser feito em:

    ip --> Hotspot --> IP Bindings

    click em + e add o mac do ap,
    em : "type" se você deixar como : "bypassed" ele passa direito sem autenticar,
    tanto se você colocar um cliente como "bypassed" ele nao pedira autenticaçao do hotspot,
    mas eu prefiro deixar como: "regular" , porque assim pede autenticação, e os aps passam
    sem problema. (se torna mais seguro)



  5. #5
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Pessoal tenho um servidor que trabalhava com IPxMacxDHCP ... mudei minhas configuraçoes pra DHCP com IP Dinamico x Servidor HotSpot, todo mundo funcionou bem e talz ... pegando ip e logando ... os unicos clientes que nao conseguiram navegar são os que usam radio ... como modo cliente ... o curioso eh que o mikrotik joga o MAC do Radio na Arp e o do cliente no leases o cliente recebe o IP tudo direitinhu mas nao consigo pingar o gateway ... alguem sabe algo sobre isso ?????
    amigo, eu uso dessa forma que vc esta usando..
    uso aps em modo "bridge repetidor" e "wds", os que estao em wds, ele repassa os macs
    dos clientes.. mas os que estao como repetidor ele so passa o mac do ap ( e nao dos clientes)
    quando mudei tive esse problema parecido com o seu, fiz alguns passos e resolveu, ve se vc
    ja fez isso, se nao teste ai..

    1 - add os aps em: IP Bidings
    2 - em: Hotspot --> Servers (alterar o :Addresses Per Mac)como o ap em bridge nao repassa o
    mac dos clientes sim o dele, vc deve alterar essa opçao pelo numero de cliente que vc tem
    nesse ap (ex. 5 clientes, tem que colocar 6, porque um é do ap)
    3 - colocar ips e dns fixo nos clientes

  6. #6

    Padrão

    Não é necessário usar o rádio no modo wds. Faço vários configurações deste tipo e é como eu falei, para o dhcp-server, ele cadastra os ipsxmacs dos clientes e para o hotspot ele cadastra ou não os ips dos clientes e mac do rádio. Basta fazer isto.