+ Responder ao Tópico



  1. Ola pessoal to com um problema no queue
    E o seguinte ele não ta funcionando eu to usando a versão 2.9.27 para testar e o queue so funciona no primeiro cliente que eu cadastro e mostra a taxa de download certinho quando eu acrescento mais um ele não mostra a taxa de download esse cliente fica zerado ,e ainda por cima racha a velocidade do primeiro cliente tipo deixo o 1º cliente cadastrado com 1 mega ai tudo bem a velocidade fica certinho depois e so cadastrar um outro cliente que eles rachão a conexao o que ta acontecendo eu queria saber o que e isso pois eu to fazendo tudo do jeito mais simples nem regra no queue tree tem.

  2. Posta aqui o script pra gente ver onde esta errando ae.



  3. Aqui tem 2 maquinas com mikrotik e um router dlink dir-100 ,que e ele que distribui os ip via dhcpe faz a nat e ainda nele tem um zinwell g120 como access point


    A primeira maquina repassa a rede para a segunda maquina


    [admin@ibm1] > /ip export
    # jan/08/2009 07:55:15 by RouterOS 2.9.27
    # software id = PV**-5FN
    #
    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip arp
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=0.0.0.0 secondary-dns=0.0.0.0 allow-remote-requests=no \
    cache-size=2048KiB cache-max-ttl=1w
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=192.168.2.11/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=ether1_antena1 comment="" disabled=yes
    add address=192.168.2.12/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=wlan1_antena1 comment="" disabled=yes
    add address=192.168.2.15/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=bridge1_antena1 comment="" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set ether1_antena1 discover=yes
    set wlan1_antena1 discover=yes
    set bridge1_antena1 discover=yes
    / ip route
    / ip firewall nat
    add chain=srcnat out-interface=ether1_antena1 action=masquerade comment="" \
    disabled=yes
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=no
    set quake3 disabled=no
    set gre disabled=no
    set pptp disabled=yes
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip dhcp-server config
    set store-leases-disk=5m
    / ip ipsec proposal
    add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m \
    lifebytes=0 pfs-group=modp1024 disabled=no
    / ip web-proxy
    set enabled=no src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=no parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=none max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no


    Segunda maquina recebe a rede da primeira e repassa ne uma omni nela mesmo

    [admin@Omni] > /ip export
    # dec/08/2008 07:22:26 by RouterOS 2.9.27
    # software id = X0KV-D5T
    #
    / ip pool
    add name="hs-pool-2" ranges=192.168.2.1-192.168.2.21,192.168.2.23-192.168.2.254\

    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip arp
    add address=192.168.2.100 mac-address=00:19:E0:88:B4:2C \
    interface=wlan1_antena2 comment="" disabled=no
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=192.168.2.2 secondary-dns=200.204.0.138 \
    allow-remote-requests=no cache-size=2048KiB cache-max-ttl=1w
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=192.168.2.21/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=ether1_antena2 comment="" disabled=yes
    add address=192.168.2.22/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=wlan1_antena2 comment="" disabled=yes
    add address=192.168.2.23/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=wlan2_antena2 comment="" disabled=yes
    add address=192.168.2.24/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=wlan3_antena2 comment="" disabled=yes
    add address=192.168.2.25/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface=bridge1_antena2 comment="" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set ether1_antena2 discover=yes
    set wlan1_antena2 discover=yes
    set wlan2_antena2 discover=yes
    set wlan3_antena2 discover=yes
    set bridge1_antena2 discover=yes
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 \
    comment="" disabled=no
    / ip firewall nat
    add chain=srcnat out-interface=wlan2_antena2 action=masquerade comment="" \
    disabled=no
    add chain=srcnat out-interface=!wlan1_antena2 action=masquerade comment="" \
    disabled=no
    add chain=srcnat src-address=192.168.2.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set gre disabled=yes
    set pptp disabled=yes
    / ip hotspot
    add name="hotspot1" interface=wlan1_antena2 address-pool=hs-pool-2 \
    profile=hsprof1 idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 \
    disabled=yes
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=192.168.2.22 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    / ip hotspot user
    add name="admin" password="" profile=default comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip dhcp-server
    add name="dhcp1" interface=wlan1_antena2 lease-time=1h address-pool=hs-pool-2 \
    bootp-support=static authoritative=after-2sec-delay disabled=no
    / ip dhcp-server config
    set store-leases-disk=5m
    / ip dhcp-server network
    add address=192.168.2.0/24 gateway=192.168.2.22 comment="hotspot network"
    / ip ipsec proposal
    add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m \
    lifebytes=0 pfs-group=modp1024 disabled=no
    / ip web-proxy
    set enabled=no src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=no parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=none max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no

  4. O loco juro que pensei que ia vir um monte de gente me ajudar so que ninguem ,ai magoo...






Tópicos Similares

  1. Queue só funciona na conexão local minha!
    Por leonardocoldibelli no fórum Redes
    Respostas: 1
    Último Post: 03-06-2012, 09:18
  2. Problema na configuração do vsftpd no RH 9
    Por nacovolo no fórum Servidores de Rede
    Respostas: 11
    Último Post: 30-11-2004, 16:24
  3. Problemas na configuracao do X no slack
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 7
    Último Post: 25-11-2004, 21:22
  4. Problemas na configuração do monitor no CL9
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-11-2004, 07:51
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L