Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera,

    preciso de uma ajuda de vcs.

    o meu mk esta rodando legal, tive na casa de um cliente e percebi que nas maquinas dele está pegando um fival de ips que não está cadastrado no Pool de Ips exemplo:

    O meu pool de IPs está disponível (192.168.0.10 até 192.168.0.100), e o ip do cliente está aparecendo o ip(192.168.0.163). reparei que quando eu ligo direto no micro, ele dar o ip correto, mais quando ligo no HUB de 24 portas que o cliente tem em casa, ele dar esse final de ips.

    Eu cadastro os Ips amarrados pelo Mac no IP-> DHCP Server ->Leases.

    Esse ips não aparece no Leases, só aparece no ARP list.

    A rede ainda não está fechado com Arp-Reply-Only, pq tenho que pegar todos os mac dos clientes.

    Isso e normal ou tem alguma falha na configuração do mk.

    Obrigado pela ajuda ..

    Marcelo

  2. Citação Postado originalmente por marcellozz Ver Post
    Galera,

    preciso de uma ajuda de vcs.

    o meu mk esta rodando legal, tive na casa de um cliente e percebi que nas maquinas dele está pegando um fival de ips que não está cadastrado no Pool de Ips exemplo:

    O meu pool de IPs está disponível (192.168.0.10 até 192.168.0.100), e o ip do cliente está aparecendo o ip(192.168.0.163). reparei que quando eu ligo direto no micro, ele dar o ip correto, mais quando ligo no HUB de 24 portas que o cliente tem em casa, ele dar esse final de ips.

    Eu cadastro os Ips amarrados pelo Mac no IP-> DHCP Server ->Leases.

    Esse ips não aparece no Leases, só aparece no ARP list.

    A rede ainda não está fechado com Arp-Reply-Only, pq tenho que pegar todos os mac dos clientes.

    Isso e normal ou tem alguma falha na configuração do mk.

    Obrigado pela ajuda ..

    Marcelo
    Você precisa fazer o mesmo cadastro no DHCP-Server > Networks

    Veja o exemplo da minha rede
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         DHCP.JPG
Visualizações:	63
Tamanho: 	35,5 KB
ID:      	3182  



  3. Citação Postado originalmente por cesarpsa Ver Post
    Você precisa fazer o mesmo cadastro no DHCP-Server > Networks

    Veja o exemplo da minha rede

    Cesar,

    Tbm fiz esse cadastro....

  4. Verifica se eles não estao usando IP manualmente.
    Se estiver manual o DHCP Server vai entender que é um IP correto mesmo não sendo.
    O grande problema nesse caso é que eles talvez nunca cheguem no Lease.



  5. Citação Postado originalmente por cesarpsa Ver Post
    Verifica se eles não estao usando IP manualmente.
    Se estiver manual o DHCP Server vai entender que é um IP correto mesmo não sendo.
    O grande problema nesse caso é que eles talvez nunca cheguem no Lease.

    Cesar,

    Pior que na casa do cliente , o ip está automático, isso só acontece quando ele se conecta pelo Hub que tem na casa dele... ai passa por fora do Leaser.






Tópicos Similares

  1. Duvida com imap + outlook express!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-03-2003, 12:32
  2. Dúvida com o Postfix
    Por PcGuy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-02-2003, 10:53
  3. Duvida com PHP
    Por Fly no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 13-12-2002, 09:57
  4. Dúvida com IpTables
    Por no fórum Segurança
    Respostas: 6
    Último Post: 29-10-2002, 10:49
  5. duvidas com o email
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2002, 05:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L