Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,
    To com um problema estranho já faz um tempo e não acho solução. :/
    Tenho um firewall com regras via iptables e CBQ funcionando. Beleza, redondo.

    PROBLEMA:
    Eu instalei o squid nessa máquina (uma dell com interfaces gigabits) e fiz um proxy transparente e pronto. O CBQ bugou. A limitação de banda sem o squid funciona maravilha, quando faço o redirect-to no squid, a banda vai caindo, caindo, caindo até uns 2 Kbps e para. Ou seja, ele esta se perdendo em algum lugar. Não sei mais o que fazer. :/ A principio esta tudo correto, pq sem o squid funciona normal. Lembrando que nao fiz regra nenhuma no squid, simplesmente instalei ele via apt-get pra poder testar e ta dando esse problema.

    Valeu e obrigado quem puder ajudar.

  2. Coloca ai tuas regras CBQ



  3. Amigo, seu squid está com delay pools ativado ?

    Sds

  4. posta as regras do cbq e do squid pra gente dar uma olhada
    já tive um problema parecido mais no meu caso foi com a regra do cbq msm



  5. Opa,
    Segue a config de um dos arquivos do CBQ.

    DEVICE=eth5,1000Mbit,100Mbit
    RATE=160Kbit
    WEIGHT=16Kbit
    PRIO=5
    RULE=:80, 192.168.1.103
    RULE=:443, 192.168.1.103
    ISOLATED=yes
    BOUNDED=yes

    O Squid esta sem Delay Pools, default em carater de teste.
    Obrigado!






Tópicos Similares

  1. CBQ e SQUID
    Por Digital_man no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-10-2005, 21:55
  2. CBQ ou HTB?
    Por _Akkamai_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2005, 11:34
  3. Iptables ou Squid?
    Por mcyberx no fórum Servidores de Rede
    Respostas: 16
    Último Post: 19-12-2004, 11:23
  4. cbq vs squid
    Por alpbs2003 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-05-2004, 09:51
  5. Iptables ou Squid????
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-01-2003, 20:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L