Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou com um problema, se alguem puder me ajudar, vale ressaltar que sou iniciante em squid.

    Aqui na empresa onde trabalho, todos os sites são bloqueados, exceto os .gov .org e alguns outros que estão dentro de um arquivo "liberados". Há também uma lista de ips que podem ter acesso a todos os sites. Esta lista está no arquivo acesso_total. Bem simples o proxy e como peguei o bonde andando eu estou a melhorar.
    Acontece que ao acessar alguns sites, o mesmo fica todo desconfigurado, digo a aparencia (veja imagem) e ao mudar o ip da máquina para algum da lista "acesso_total" o mesmo abre normalmente.

    site lattes.cnpq.br
    lattes2


    #SQUID.CONF#
    .
    .

    acl autenticados proxy_auth REQUIRED

    acl acesso_total scr "/etc/squid/acesso_total"
    acl liberado url_regex -i "/etc/squid/liberado"

    #ativando

    https_access allow acesso_total
    https_access allow liberados autenticados
    https_access deny all


    Deve ser coisa simples ....mas pra quem não sabe muito, tudo é mais difícil
    Agradecido
    http://docs.google.com/Doc?id=dkzrjrs_125fmxsfqd6

  2. Opa!

    Não consegui visualizar a figura que vc queria mostrar, mas se por acaso a desconfiguração da pagina que vc está se referindo for a não exibição da imagem, ou ficar um "X" no lugar da imagem, pode ser porque o nome da imagem dos sites estão batendo com algum termo da sua lista de bloqueios.

    Tenta postar a imagem novamente.

    Valeu



  3. Provávelmente este arquivo que libera os sites não esta completo..

    O site que vc quer acessar redireciona parte do conteúdo para outros sites...

    É preciso que vc identifique quais são os endereços redirecionados visualizando o código fonte da página..

    Posta ai o teu arquivo com as url liberadas

    Espero que esta seja a solução..

    Abraço
    Última edição por info24hs; 10-12-2008 às 13:59.

  4. Citação Postado originalmente por Terry Ver Post
    Opa!

    Não consegui visualizar a figura que vc queria mostrar, mas se por acaso a desconfiguração da pagina que vc está se referindo for a não exibição da imagem, ou ficar um "X" no lugar da imagem, pode ser porque o nome da imagem dos sites estão batendo com algum termo da sua lista de bloqueios.

    Tenta postar a imagem novamente.

    Valeu
    cara aqui abriu blz ... mas o link é esse ai ... valeu a ajuda

    lattes2

    ou aqui



  5. Citação Postado originalmente por info24hs Ver Post
    Provávelmente este arquivo que libera os sites não esta completo..

    O site que vc quer acessar redireciona parte do conteúdo para outros sites...

    É preciso que vc identifique quais são os endereços redirecionados visualizando o código fonte da página..

    Posta ai o teu arquivo com as url liberadas

    Espero que esta seja a solução..

    Abraço
    #arquivo com as urls
    .gov.
    .edu.
    .org.
    .ufg.br
    .ucg.br
    .unb.br
    .cnpq.br
    .bancodobrasil.com.br
    .bb.com.br
    .itau.com.br

    a maioria são sites educacionais ... então o edu.br entra todos ...


    valeu a ajuda






Tópicos Similares

  1. Problemas com o Ubuntu-Server
    Por fabiocs no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 16-01-2009, 10:25
  2. Servidor com Ubuntu Server 7.10
    Por caiogustavo15 no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 02-03-2008, 12:23
  3. Problemas com Raid1 no ubuntu server 7.10
    Por Jhoe no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-02-2008, 16:10
  4. PROBLEMAS COM PROXY
    Por jversolato no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-06-2003, 12:27
  5. Problemas com o cups server
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-03-2003, 00:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L