+ Responder ao Tópico



  1. Amigos, eu uso hotspot e tenho umas maquinas que faz controle direto do queue simple, recentemente fiz uma regrinha pra MSN entrar mais rapido, mais eu preciso que essa regra fique em cima ai o que acontece, quando tem maquinas do hotspot logadas ela vai pra cima mais quando não tem ela vai la pra baixo a script que eu uso é a seguinte

    :foreach I in=[/queue simple find name="MSN"]
    do={/queue simple move $I [/queue simple find dynamic=yes]}

    sera que alguem tem uma scrip ou sabe como faço pra ela ir para cima sem que tenha um dinamico conectado

  2. \system script
    add name="queue_up" source=":foreach i in=\[/queue simple find dynamic=yes \] do={ /queue simple move \$i }" \
    policy=ftp,reboot,read,write,policy,test,winbox,password



  3. codigo

    :foreach I in=[/queue simple find name="NOME_DA_QUEUE"] do={/queue simple move $I [/queue simple find dynamic=yes]}






Tópicos Similares

  1. Dica! Script para mudar todas queues
    Por alamdias no fórum Redes
    Respostas: 50
    Último Post: 04-04-2012, 22:47
  2. Queue para range toda!
    Por kilder no fórum Redes
    Respostas: 2
    Último Post: 23-04-2009, 07:33
  3. Respostas: 4
    Último Post: 07-07-2008, 16:27
  4. Respostas: 1
    Último Post: 19-01-2008, 18:31
  5. Queue para P2P
    Por liandrocarniel no fórum Redes
    Respostas: 6
    Último Post: 13-03-2006, 14:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L