+ Responder ao Tópico



  1. #1

    Padrão cpu load rb133 alto

    bom dia amigos, tenho um rb133c, com 2 cartões (1 para PTP em 5.8 outro AP em 2.4), nda mais, nem firewall, nem queue, nem hotspot, está em bridge...o que ocorre é que o cpu load dessa rb nao baixa de 85 a 95%, e possuo outras rb com as mesma conf e até mais coisas, em q o cpu nao passa de 40 50%...alguma sugestão ?


    obrigado..t+

  2. #2

    Padrão

    bittorrent leva o processador da rb133 (175) mhz em 100%



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    bom dia amigos, tenho um rb133c, com 2 cartões (1 para PTP em 5.8 outro AP em 2.4), nda mais, nem firewall, nem queue, nem hotspot, está em bridge...o que ocorre é que o cpu load dessa rb nao baixa de 85 a 95%, e possuo outras rb com as mesma conf e até mais coisas, em q o cpu nao passa de 40 50%...alguma sugestão ?


    obrigado..t+

    Acessa IP Firewall Connections, botão tracking e desabilite (desmarque o enable). Reinicie para fazer efeito instantâneo. Garanto que melhorará bastante.

  4. #4

    Padrão

    agradeço a ajuda dos amigos, mas nem bit-torrent, nem tracking, continua com load alto, fiz um teste desabilitando o cartão AP, deixando apenas o PTP ativo na bridge, nao adiantou...será q pode ser um problema na RB ? ou a bridge poderia ela estar comento esse cpu ?

    obrigado..t+



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Ou defeito ou através da bridge está chegando tráfego excessivo (broadcast storm). Tem que analisar e descobrir o motivo... sugiro a troca da mesma e uma análise em bancada.

  6. #6

    Padrão

    blz vo fazer alguns testes....agradeçido pela ajuda...passar bem


    aproveitando: poderia me dizer como identificar se é problema de broadcast storm ?
    Última edição por Mr_Dom; 15-12-2008 às 09:57.



  7. #7

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Acessa IP Firewall Connections, botão tracking e desabilite (desmarque o enable). Reinicie para fazer efeito instantâneo. Garanto que melhorará bastante.
    eu ja li sobre esse tracking, desliguei e o mk para de funcionar, religo e volta a funciona

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    eu ja li sobre esse tracking, desliguei e o mk para de funcionar, religo e volta a funciona

    Se usar NAT ou Mangle não pode desativar... Leia o manual do Mikrotik que entenderá como funciona o connection tracking.



  9. #9
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Mr_Dom Ver Post
    blz vo fazer alguns testes....agradeçido pela ajuda...passar bem


    aproveitando: poderia me dizer como identificar se é problema de broadcast storm ?
    Uma maneira é utilizando o torch. Com os filtros de bridge e uso de STP poderá minimizar os efeitos do mesmo.

  10. #10

    Padrão

    obrigado a todos pela ajuda, mas resolvi o problema desativando o Nstreme que tinha no PTP.

    abraços..

    PS.: aproveitando, queria saber dos Moderadores se tem como reabrir esse tópico, que é de minha autoria - quedas frequentes rb 133 mt 3.13

    Obrigado.



  11. #11

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Ou defeito ou através da bridge está chegando tráfego excessivo (broadcast storm). Tem que analisar e descobrir o motivo... sugiro a troca da mesma e uma análise em bancada.
    Sergio, existe alguma maneira de bloquear o broadcast storm ? via firewall, nat etc...

    Obrigado

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por agpnet Ver Post
    Sergio, existe alguma maneira de bloquear o broadcast storm ? via firewall, nat etc...

    Obrigado
    Não. Somente com isolação fisica do host que causa o problema. VLAN também ajuda.



  13. #13

    Padrão

    Obrigado, estou usando PPPoE, acredito que isto resolva o problema, desabilitei o ip da rede wlan.