+ Responder ao Tópico



  1. Srs, bom dia.

    Seguinte, estou com uma duvida em como configurar 2 Ovislink 5460 em WDS. Minha rede esta assim:

    Cable Modem -> Ovislink_01 (Em modo gateway + AP WDS) -> Ovislink_02 AP WDS

    PS.: Ambos os Oviislink tem Firmware ApRouter 6.1

    Eu devo configurar o MAC de ambos os Ovislink um no outro correto?
    Exemplo: no Ovislink_01 tenho que colocar o MAC do Ovislink_02 e no Ovislink_02 tenho que colocar o MAC do Ovislink_01

    Na tela de "Site Survey" onde ele lista os AP's encontrados, existe um botão "Conectar", mas conectar a qual AP da lista? Não aparece nenhum tipo de check box para selecionar em qual AP eu quero conectar.

    Outra duvida eh em que modo o segundo AP deve operar, no caso o Ovislink_02 que so ira retransmitir o sinal do Ovislink_01. Pois quando um PC conecta no Ovislink_02 ele nao consegue navegar.

    Agradeço a ajuda de todos!

    []'s

  2. Coloca em os dois em modo bridge AP + WDS, cadastra os macs da Lan e Wlan no WDS dos dois, bota os dois para operar no mesmo canal.

    O SSID não precisa ser o mesmo.



  3. Citação Postado originalmente por cayusmatias Ver Post
    Coloca em os dois em modo bridge AP + WDS, cadastra os macs da Lan e Wlan no WDS dos dois, bota os dois para operar no mesmo canal.

    O SSID não precisa ser o mesmo.
    Amigo... estou com duvida sobre o mesmo assunto... ou seja tenho modem >> servidor mikrotik >> ao´s zinwell (na torre) em bridge ap >> ap´s edimax nos cliente em bridge cliente.

    Preicos por esses radios em wds para ter o msc dos clientes vizualizados no hotspot mikrotik... mas nao to conseguindo aqui... dei-me uma luz... por favor..

  4. E ae!

    Bom, acho que conseguir configurar os AP's em WDS!

    Mas tenho duas dúvidas ainda.

    1. Qdo os dois AP's estão configurados em WDS, algum led tem que ascender no Ovislink 5460?! Vi que tem um led chamado "Bridge/Repeater". Esse LED tem que ascender qdo ele esta configurado em WDS?

    2. Fiz um teste na rede usando um Linux Ubuntu 8.10, e quando mando ele conectar na rede, ele conecta no AP com maior sinal tudo certinho, MAS ele somente fica no AP que ele conectou. Ele não consegue navegar e nao enxerga o outro AP. Ou seja, ele so conectou no modo AP e nao AP + WDS. Alguem ja viu isso acontecer? Um cara onde esta rede esta instalada, usando o Windows Vista + placa Pci da Ovislink tb tem o mesmo problema. Estranho que com o Windows XP tudo funcionou perfeitamente.


    Agradeço a grande ajuda da galera!

    []'s



  5. Amigo, seguinte:

    WDS é bridge, ou seja, um pacote que sai de um rádio e chega no outro rádoi.

    Se você quer usar os ovislink para interligar dois pontos, coloque o primeiro rádio como AP router e o segundo como AP Client Infrastructure conectando no SSID do AP router.

    Agora, se você precisa que o segundo rádio também seja AP para a rede local, você deve usar igual citado acima, os dois como WDS (bridge), onde a função WDS vai interligar os rádios e a função AP vai jogar o sinal na rede local.

    Sds,






Tópicos Similares

  1. Respostas: 18
    Último Post: 18-02-2008, 22:58
  2. Firmware zinwell G-120 no Ovislink 5460
    Por Romani no fórum Redes
    Respostas: 11
    Último Post: 14-11-2005, 13:48
  3. Ovislink 5460
    Por andrei_piovesan no fórum Redes
    Respostas: 1
    Último Post: 18-10-2005, 07:32
  4. Dúvidas sobre Ovislink
    Por Portela no fórum Redes
    Respostas: 18
    Último Post: 12-07-2005, 15:22
  5. WDS Ovislink - Ap4000
    Por feralm no fórum Redes
    Respostas: 1
    Último Post: 28-03-2005, 12:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L