Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal, estou tentando fazer um esquema na minha rede so q nao consegui fazer funcionar de forma alguma!
    E o seguinte:
    Tenho minha rede fechada, ou seja so conecta quem tem o mac cadastrado no access-list, tenho 4 setoriais hypelink de 90graus de 17dbi cada, ai pensei em fazer uma rede separada da minha rede principal, com hotspot para qualquer pessoa conectar e ver a propaganda do meu provedor, e se tiver interesse a pessoa me liga e pede user e senha pra conectar.
    O que eu fiço, criei 4 aps virtuais e coloquei o mesmo SSID em todos, e deixei o default authenticate marcado, para qualquer pessoa q pegue o sinal conecte nesses aps virtuais, criei uma Bridge e adicionei os Aps virtuais, dei o ip 192.168.10.1/24 para essa bridge, criei o pool e ativei o DHCP server para essa bridge, criei o mascaramento em nat para passar essa classe de ip pelo proxy, nessa etapa da configuraçao se eu conectar em nesses aps virtuais eu recebo o ip do novo pool e navego normalmente, ou seja ate aqui ta 100%!
    Agora vem o problema, quando eu crio o servidor Hotspot pra essa bridge, eu nao consigo navegar, nao aparece a tela de login nem nada.

    Minha rede principal esta na faixa 192.168.2.0/24 ou seja o meu gateway e DNS é 192.168.2.254.
    Minha rede nova esta na faixa 192.168.10.0/24, com gateway e DNS 192.168.10.254, mais nao da dando certo de forma alguma, ja liberei o acesso dessa nova rede no web-proxy, ja tentei usar o gateway e dns da rede principal mais tbm nao deu certo, oq devo fazer pessoal, deem uma luz pra esse companheiro!
    Última edição por rogeriodj; 23-12-2008 às 08:37. Razão: Achei onde estava errando...

  2. No Hotspot server, marcou a opção transparent proxy?



  3. Não marquei não amigo, pois na minha rede principal uso hotspot tbm e não marco essa opção pois o cachefull não funciona com essa opção marcada!
    Última edição por rogeriodj; 22-12-2008 às 12:14.

  4. Citação Postado originalmente por rogeriodj Ver Post
    Ola pessoal, estou tentando fazer um esquema na minha rede so q nao consegui fazer funcionar de forma alguma!
    E o seguinte:
    Tenho minha rede fechada, ou seja so conecta quem tem o mac cadastrado no access-list, tenho 4 setoriais hypelink de 90graus de 17dbi cada, ai pensei em fazer uma rede separada da minha rede principal, com hotspot para qualquer pessoa conectar e ver a propaganda do meu provedor, e se tiver interesse a pessoa me liga e pede user e senha pra conectar.
    O que eu fiço, criei 4 aps virtuais e coloquei o mesmo SSID em todos, e deixei o default authenticate marcado, para qualquer pessoa q pegue o sinal conecte nesses aps virtuais, criei uma Bridge e adicionei os Aps virtuais, dei o ip 192.168.10.1/24 para essa bridge, criei o pool e ativei o DHCP server para essa bridge, criei o mascaramento em nat para passar essa classe de ip pelo proxy, nessa etapa da configuraçao se eu conectar em nesses aps virtuais eu recebo o ip do novo pool e navego normalmente, ou seja ate aqui ta 100%!
    Rogério cara, estou com a mesma ideia de fazer o que você fez....mais no meu caso seria uma antena OMINI em uma RB onde terei 3 antenas em Ap-bridge e gostaria de deixar 1 só para o acesso publico.

    Mais não sei como configurar o hotspot no MK principal para ter uma faixa própia para esse acesso.

    Aqui faço mascara /30 para os clientes.

    Se puder dar uma força ficarei grato...."Malss aee se atrapalhei seu topico, ficarei acompanhando as questoes por aqui...vlww"



  5. Citação Postado originalmente por gustavinho69 Ver Post
    Rogério cara, estou com a mesma ideia de fazer o que você fez....mais no meu caso seria uma antena OMINI em uma RB onde terei 3 antenas em Ap-bridge e gostaria de deixar 1 só para o acesso publico.

    Mais não sei como configurar o hotspot no MK principal para ter uma faixa própia para esse acesso.

    Aqui faço mascara /30 para os clientes.

    Se puder dar uma força ficarei grato...."Malss aee se atrapalhei seu topico, ficarei acompanhando as questoes por aqui...vlww"
    Dessa forma vc deve ter um outro servidor embaixo pra controlar tudo né?
    Aqui eu tenho um PC-AP de onde controlo tudo, no seu caso eu acho q não saberei te ajudar, mais pode ter certeza q alguem sabe!






Tópicos Similares

  1. Respostas: 3
    Último Post: 04-03-2010, 16:23
  2. Onde Estou Errando?
    Por diegofsousarn no fórum Servidores de Rede
    Respostas: 12
    Último Post: 19-12-2007, 00:01
  3. Onde Estou Errando?
    Por izaufernandes no fórum Redes
    Respostas: 4
    Último Post: 03-07-2007, 00:01
  4. ONde estou errando no meu dhcpd.conf???
    Por bruno_batista no fórum Servidores de Rede
    Respostas: 9
    Último Post: 12-06-2006, 15:15
  5. iptables-onde estou errando nas regras?
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-07-2003, 12:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L