Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Talking bloquear IP de navegar

    Quero bloquear IPs para nao navegarem na Internet e outros SIM

    eu tentei fazendo assim:

    # Primeiro libere os ips que deseja liberar para navegar

    Em /ip firewall filter

    add chain=forward src-address=192.168.1.10 protocol=tcp dst-port=80 action=accept

    add chain=forward src-address=192.168.1.11 protocol=tcp dst-port=80 action=accept

    # Depois bloqueia a
    rede

    add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=drop

    Ps: Neste exemplo somente os pcs com IP 192.168.1.10 e 192.168.1.11 vão navegar (porta 80)

    Mas nao deu certo, pq?

    Obs: Uso o MK com web-cache

  2. #2

    Padrão

    Amigo faz isto no reply only é mais facil la vc amarra o ip que nao quer que navegue, va em interfeice na placa de saida marque reply only, va em ip arp e cadastre todos os ips mac dos clientes a interfeice deixe a de saida que ta com reply only, dai amigo e só bloquear quem vc nao quer no ip arp que nao navega.qualquer duvida e so posta ok.



  3. #3

    Padrão

    Bem simples:

    /ip/firewall/nat

    ;;; Fulano de tal
    chain=srcnat action=masquerade src-address=192.168.xx.xx/32
    out-interface=LINK-ether1

    Faz nat só para os ip q voce quer q navegue e deixa o Filter só para para regras de bloqueio de portas, controle de sessão, etc ...

  4. #4

    Padrão

    No meu caso fiz um hotspor para fazer uma propaganda. gostaria que o cliente pegasse o ip pelo dhcp e esse cliente navegasse por 30 minutos e depois ficasse sem pegar um ip por 48 horas. será que tem como usar essas regras?



  5. #5

    Padrão

    A maneira mais eficaz é a que o amigo lá no alto falou, usar o reply-only.

  6. #6

    Padrão

    Citação Postado originalmente por webier Ver Post
    Quero bloquear IPs para nao navegarem na Internet e outros SIM

    eu tentei fazendo assim:

    # Primeiro libere os ips que deseja liberar para navegar

    Em /ip firewall filter

    add chain=forward src-address=192.168.1.10 protocol=tcp dst-port=80 action=accept

    add chain=forward src-address=192.168.1.11 protocol=tcp dst-port=80 action=accept

    # Depois bloqueia a rede

    add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=drop

    Ps: Neste exemplo somente os pcs com IP 192.168.1.10 e 192.168.1.11 vão navegar (porta 80)

    Mas nao deu certo, pq?

    Obs: Uso o MK com web-cache
    n tenho certeza mas acho q vc fez errado, vou fazer aqui e ver se funciona

    \ip firewall filter
    add chain=forward src-address=192.168.1.2-192.168.1.9 protocol=tcp dst-port=0-65535 action=drop
    add chain=forward src-address=192.168.1.12-192.168.1.254 protocol=tcp dst-port=0-65535 action=drop
    add chain=forward src-address=192.168.1.10-192.168.1.11 protocol=tcp dst-port=0-65535 action=accept

    flw