Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão IP X login Hotspot (Sera que não tem como amarrar?)

    Ja tentei quase tudo, quando coloco na tabela arp é so mudar o ip autenticar e navegar, preencho todos os campos(login, senha, ip e mac) mas nao amarra o bendito ip no login, alguem ai ja conseguiu essa proesa??? Me ajudem ou me desenganem!

  2. #2

    Padrão

    Amigo,
    Qual versão do mikrotik você está usando? Faça amarração apenas por mac e funciona normalmente.



  3. #3

    Padrão

    Tem sim como fazer, para que apenas MAC e IP cadastrado na ARP e LEASES + HOTSPOT navegem... para isso as configurações devem sergui um padrão para que isso ocorra.

    O segredo é o DHCP server.

  4. #4

    Padrão

    Olá é simples amigo


    cadastra em ip binding como regular e pronto, se o cliente tiver com outro ip, não consegue logar



  5. #5

    Padrão

    Amigão, quero amarrar IPxLOGIN não IPxMAC, ip e mac sei que funciona sem problemas..

    Citação Postado originalmente por Raniel Ver Post
    Amigo,
    Qual versão do mikrotik você está usando? Faça amarração apenas por mac e funciona normalmente.

  6. #6

    Padrão

    Boa noite amigo, nao entendi direito, em ip binding eu coloco o mesmo ip que criei no users?, tem como me explicar melhor?

    Citação Postado originalmente por JHONNE Ver Post
    Olá é simples amigo


    cadastra em ip binding como regular e pronto, se o cliente tiver com outro ip, não consegue logar



  7. #7

    Padrão

    Citação Postado originalmente por willianrcn Ver Post
    Boa noite amigo, nao entendi direito, em ip binding eu coloco o mesmo ip que criei no users?, tem como me explicar melhor?

    Seguinte em ip binding vc coloca


    mac adress; Em adress o ip configurado no cliente (pode ser de qualquer faixa); Em to Adress o ip que ele receberá no hotspot; Server (opcional); Type (regular);

  8. #8

    Padrão

    Amigos há tempos tento fazer isto até que cansei, no cadastro de usuário do hotspot crio o usuário e estabeleço o ip, com seu mac tudo certinho mas quando o danado loga pega outro ip, já coloquei na tabela arp tudo certiho e nada.
    Uma certa vez um participante do fórum ( dos feras ) me disse que la no server do hotspot em anddrees pool ele mandou colocar em " none", no final deu erro e parou de navergar.
    Hoje voltei a pensar no assunto e creio que descobri porque ele não está amarando o ip, ora se ,como no meu caso, estou usando no hotspot o mesmo pool de ip do dhcp creio que isso está causando o problema. Talvez ( não me certifiquei ainda) aquele ip que foi determindado no cadastro do usuário do hotspot já foi usado no dhcp quando o cliente ligou a máquina.
    Então creio que o certo, me corrijam se estiver errado, seria criar um pool de ips somente para o hotspot.
    Ainda não tive tempo para implantar a idéia mas quem fizer, por favor mostra os resultados.

    Saudações a todos !



  9. #9

    Padrão

    Citação Postado originalmente por jardelalmeida Ver Post
    Amigos há tempos tento fazer isto até que cansei, no cadastro de usuário do hotspot crio o usuário e estabeleço o ip, com seu mac tudo certinho mas quando o danado loga pega outro ip, já coloquei na tabela arp tudo certiho e nada.
    Uma certa vez um participante do fórum ( dos feras ) me disse que la no server do hotspot em anddrees pool ele mandou colocar em " none", no final deu erro e parou de navergar.
    Hoje voltei a pensar no assunto e creio que descobri porque ele não está amarando o ip, ora se ,como no meu caso, estou usando no hotspot o mesmo pool de ip do dhcp creio que isso está causando o problema. Talvez ( não me certifiquei ainda) aquele ip que foi determindado no cadastro do usuário do hotspot já foi usado no dhcp quando o cliente ligou a máquina.
    Então creio que o certo, me corrijam se estiver errado, seria criar um pool de ips somente para o hotspot.
    Ainda não tive tempo para implantar a idéia mas quem fizer, por favor mostra os resultados.

    Saudações a todos !


    faço no ip binding do hotspot sem problemas, sempre funciona como descrevi acima

  10. #10

    Padrão

    Amigo, poste suas configurações do dhcp, apenas uma imagem já dar para saber como estar sua configuração.



  11. #11

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Amigo, poste suas configurações do dhcp, apenas uma imagem já dar para saber como estar sua configuração.

    vejam pelo winbox

    conect to: villaggiodivenezia.changeip.org
    usuario: teste
    senha: 1234

  12. #12

    Padrão

    Jardel,

    Já estava fazendo um tutor para amarrar o IP ao MAC, então vi suas configurações e existe um erro e eu faço as minhas dessa forma e dar certo:

    [wiki] Amarrando IP ao MAC corretamente. - FórumWEB



  13. #13

    Padrão

    Cara eu tive o mesmo problema por aqui......

    cadastrei uma conta para o IP 172.16.1.2 com IPxMACxLogin amarrado e consegui logar com essa conta com o IP 172.16.2.2 que também tinha seu IPxMacxLogin amarrados.

    alguem saberia onde isso poderia estar errado???

  14. #14

    Padrão

    Amigo, porque você mesmo não responde a sua pergunta?!

    Não tem como não funcionar, você estar deixando passar alguma coisa. Você precisa tentar resolver seu problema com ajuda do forum, o pessoal do forum não pode fazer TUDO para você.



  15. #15

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara eu tive o mesmo problema por aqui......

    cadastrei uma conta para o IP 172.16.1.2 com IPxMACxLogin amarrado e consegui logar com essa conta com o IP 172.16.2.2 que também tinha seu IPxMacxLogin amarrados.

    alguem saberia onde isso poderia estar errado???

    tenta configurar no ip binding amigo, assim tenho certeza que não loga com outro ip!

  16. #16

    Padrão

    então jhone o problema que se eu deixar no ipbinding eu tenho que fazer os controle de velocidade no Queue manualmente neh? pois não da pra eu cadastrar nos profiles que tenho criado.


    Amigo edilson, pode ter certeza que tentei de diversas formas resolver o problema...e se recorri ao forum foi por querer saber onde posso estar errando...



  17. #17

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    então jhone o problema que se eu deixar no ipbinding eu tenho que fazer os controle de velocidade no Queue manualmente neh? pois não da pra eu cadastrar nos profiles que tenho criado.


    Amigo edilson, pode ter certeza que tentei de diversas formas resolver o problema...e se recorri ao forum foi por querer saber onde posso estar errando...
    da sim, basta vc deixar o ipbinding como regular

  18. #18

    Padrão

    Olá,

    Quando acessei seu MK vi seu problema, resolvi criar um passo-a-passo para todos, mas com certeza você não seguiu o tutor que fiz...

    Me mande por e-mail os dados para eu acessar seu MK e fazer alterações. Da ultima vez eu acessei somente leitura e por isso criei o tutor com a resposta, mas vc não seguiu.



  19. #19

    Padrão

    Ahhh entendi jhonne...entao blza..farei o teste por aqui...vlw

  20. #20

    Padrão

    Citação Postado originalmente por jardelalmeida Ver Post
    vejam pelo winbox

    conect to: villaggiodivenezia.changeip.org
    usuario: teste
    senha: 1234
    Jardelalmeida..

    Obrigado...

    Vc ter deixado acesso ao seu mk, deu pra mim tirar algumas duvidas que tinha nas configurações .. muito obrigado,

    Marcelo