+ Responder ao Tópico



  1. #1

    Padrão Vista Business + samba

    buenas!

    não tô conseguindo fazer com que máquinas com o vista business ingressem no domínio samba (3.0.24-6etch10).

    Outras versões do Windows funcionam legal...

    Eu crio manualmente a conta da máquina no servidor, tento ingressar no vista e recebo que "a conta já existe".

    Então eu excluí a conta e coloquei no smb.conf
    "add machine script = useradd -g machines -c "Máquina do Domínio" -s /bin/false -d /dev/null %u"

    Aí o vista diz que a conta não existe, o Samba não tá criando essa conta automaticamente...
    nos logs do samba só aparece isso:
    ######################
    [2009/01/09 17:37:21, 0] passdb/pdb_interface.cdb_default_create_user(368)
    _samr_create_user: Running the command `useradd -g machines -c "Máquina do Domínio" -s /bin/false -d /dev/null pes18$' gave 82
    ##########################

    Rodando o script na mão, funciona ok... procurei no Man e nada de dizer o que é esse "82".

    Firewall, windows defender e controle de contas do vista estão desativados...


    XP, 2000 e win98 funciona ok.

    Alguma dica?

    valeu!

  2. #2

    Padrão

    testei hoje e funcionou hehehe... não mexi em nada, bizarro.



  3. #3

    Padrão

    existe razoes que a propria razao desconhece rs....

    tipo passei por uma parecida com o windows xp no meu caso uso ldap e o lam quando configuro dentro do lam (Ldap Account Manager) o servidor samba nao consigo mais ingressar maquina nenhuma quando retiro ele do Lam funciona normal heheheheh.