Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vou relatar aqui um pequeno problema que estou tendo com load balance nas versões 3.X
    Fiz um teste hoje de manhã com a versão 3.13 e com a versão 3.18
    Depois de criar as marcações pelo mangle:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=ROTA_LINK01 \
    connection-state=new disabled=no in-interface=ether1 new-routing-mark=\
    conn1 nth=4,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=conn1 \
    disabled=no in-interface=ether1 new-routing-mark=LINK_01 passthrough=no
    ......... e setar os destinos das rotas pelo router enfrento o seguinte problema no NAT:

    • Chain : src nat
    • In Interface : Eth 1 (interface jaringan local)
    • Connection mark : conn_1
    Action
    • Action : src nat
    • To address : 192.168.10.1
    To ports : 0-65535

    Quando seto assim pelo NAT ele não aceita e reporta um erro dizendo que falta especificar um protocolo, mesmo setando um protocolo ele não faz o nat.

    Alguém ja passou por essa dificuldade ?

  2. Citação Postado originalmente por rps67 Ver Post
    Vou relatar aqui um pequeno problema que estou tendo com load balance nas versões 3.X
    Fiz um teste hoje de manhã com a versão 3.13 e com a versão 3.18
    Depois de criar as marcações pelo mangle:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=ROTA_LINK01 \
    connection-state=new disabled=no in-interface=ether1 new-routing-mark=\
    conn1 nth=4,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=conn1 \
    disabled=no in-interface=ether1 new-routing-mark=LINK_01 passthrough=no
    ......... e setar os destinos das rotas pelo router enfrento o seguinte problema no NAT:

    • Chain : src nat
    • In Interface : Eth 1 (interface jaringan local)
    • Connection mark : conn_1
    Action
    • Action : src nat
    • To address : 192.168.10.1
    To ports : 0-65535

    Quando seto assim pelo NAT ele não aceita e reporta um erro dizendo que falta especificar um protocolo, mesmo setando um protocolo ele não faz o nat.

    Alguém ja passou por essa dificuldade ?
    JA aconteu comigo uma vez a unica coisa q eu fiz foi tirar o "In Interface" deixei sem marca mas funcionou tenta ai...



  3. apanhando do balance Bromas...tira a in interface cara...

  4. Ja tinha feito isso e outras saídas, mas o problema é que nas versões 3.X ele não aceita colocar a porta = To address : 192.168.10.1 / To ports : 0-65535 sem especificar um protocolo.


    • Chain : src nat
    • Connection mark : conn_1
    Action
    • Action : src nat
    • To address : 192.168.10.1
    To ports : 0-65535



  5. num tem a opcao all nao?






Tópicos Similares

  1. Respostas: 3
    Último Post: 27-11-2006, 22:01
  2. Controle de COnteudo no MK
    Por helrs no fórum Redes
    Respostas: 3
    Último Post: 14-10-2006, 18:40
  3. Desafio ; Colocando Script em Perl no MK
    Por tecpimenta no fórum Redes
    Respostas: 2
    Último Post: 15-03-2006, 13:00
  4. Respostas: 1
    Último Post: 08-03-2006, 07:18
  5. Problemas no cliente MK
    Por Samuelso no fórum Redes
    Respostas: 0
    Último Post: 20-02-2006, 07:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L