Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá

    Por favor, alguém saberia resolver este problema.

    Tinha uma rede funcionando total, após atualizar o Mandriva 2008 para o 2009 a rede continuou funcionando,
    1- respondendo aos ping de todos PCs,
    2- acessando todos PCs via Konkeror (smb://vendas/C)
    3- acessando a Internet

    Mas quando tento montar um PC Windows da rede, via "linha de comando" aparece a seguinte mensagem de erro:

    mount error 112 = Host is down
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)

    OBS:O fstab e o smb.conf é cópia fiel de uma outra rede que funciona perfeitamente, respeitados as diferenças óbvias, tais como nomes de PCs.

    Antecipadamente agradeço!!!

  2. e qual o comando que vc esta digitando?
    tente com o sistema de arquivos "smbfs" se for o caso!

    mount -t smbfs -o username=usuario,password=senha //192.168.0.X/maple /home/diretorio



  3. Antes de parar de funcionar, usava o protocolo smbfs

    Tenho outra rede em outro local, que aconteceu a mesma coisa, ou seja, tudo funciona na rede menos o samba. Nesta rede mudei o protocolo smbfs para cifs e funcionou O.K.

    Contudo, nesta rede que estou, o samba não funciona de jeito nenhum, e é praticamente uma cópia fiel da que mencionei acima.

    Se der o comando com o protocolo que mencionou, veja a resposta:

    ###########################
    mount: wrong fs type, bad option, bad superblock on //192.168.0.X/maple,
    missing codepage or helper program, or other error
    (for several filesystems (e.g. nfs, cifs) you might
    need a /sbin/mount.<type> helper program)
    In some cases useful info is found in syslog - try
    dmesg | tail or so
    ############################

    Uso mount /mnt/C

    e esta é a minha linha de montagem permanente no fstab

    //VENDAS/C /mnt/C cifs noauto,user=xxxxx,passwd=yyyy,exec,rw,umask=000 0 0

  4. amigo, tem certeza que vc tem o smbfs instalado?
    testa ai...

    apt-get install smbfs

    tenta dessa forma depois disso!

    mount -t smbfs -o username=xxxxxxxx,password=xxxxxxxx //VENDAS/C /mnt/C



  5. Já instalei o Samba várias vezes.
    Ontem baixei e instalei a versão 3.2.7

    Quanto ao protocolo smbfs

    Tenho uma rede na minha residência, onde tudo está funcionando legal, mas com o protocolo cifs.
    Assim a linha que me mandou seria:
    mount -t cifs -o username=xxxxxxxx,password=xxxxxxxx //VENDAS/C /mnt/C

    Se eu usar (lá em casa) o protocolo smbfs, dá mensagem de erro e não monta nada.

    Bom, isso é lá em casa. Mas aqui no trabalho somente acesso as máquinas Windows via Konkeror usando smb//vendas/c na linha de endereço - isso prova que a instalação dos pacotes Samba estão instalados






Tópicos Similares

  1. Rede não funciona com placa PCMCIA
    Por Dilo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2004, 17:47
  2. Rede não funciona do Conectiva 9 (nem no mandrake 9.1)
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-01-2004, 23:15
  3. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18
  4. POP3 nao funciona com AMAVIS
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-08-2003, 10:43
  5. PHP não funciona com mysql
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 02-06-2003, 09:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L