Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Fala galera...

    Sou meio novo nesse lance de mikrotik...trabalhei algums meses em um provedor de internet wirelles mas o pessoal responsavel ñ passava mta coisa sobre o sistema.

    bom...o negócio é o seguinte:


    Estou tentando configurar meu MK aki em ksa.....estou indo beim, ja renomeei as duas interfaces (Link, Clientes), coloquei os devidos IPs, gateway, NAT, DNS...resumindo..O MK pinga normalmente pra minha rede e pinga externamente tbem.

    o meu maior problema esta sendo com relação ao hotspot .

    eu gostaria de fazer igual onde eu trabalhava antes...onde tinha o servidor MK 2.9.27 e para o cliente c conectar era feito um cadastro com o nome dele, a velocidade escolhida.Dai era nos passado um IP (ex: IP:10.2.27.2. SR:255.255.255.252 Gateway: 10.2.27.1), ode cada cliente tinha um IP diferente mas com a mesma mascara, e sempre os Gateways eram o IP mas com final 1 (ex: IP:10.50.2.2 Gateway: 10.50.2.1 )

    como faço pra isso rodar no meu MK 2.9.27 ?

    eu ja consegui fazer a maquina navegar.....mas eu configurei o pool. dhcp server, e o hotspot...mas ficou sem controle de banda nenhum..

    Por favor amigos me ajudem


    OBS: eu trabalhava na instalação....xD

    msn: dionathan-10@hotmail.com

    abrass

  2. Citação Postado originalmente por Dionathan Ver Post
    Fala galera...

    Sou meio novo nesse lance de mikrotik...trabalhei algums meses em um provedor de internet wirelles mas o pessoal responsavel ñ passava mta coisa sobre o sistema.

    bom...o negócio é o seguinte:


    Estou tentando configurar meu MK aki em ksa.....estou indo beim, ja renomeei as duas interfaces (Link, Clientes), coloquei os devidos IPs, gateway, NAT, DNS...resumindo..O MK pinga normalmente pra minha rede e pinga externamente tbem.

    o meu maior problema esta sendo com relação ao hotspot .

    eu gostaria de fazer igual onde eu trabalhava antes...onde tinha o servidor MK 2.9.27 e para o cliente c conectar era feito um cadastro com o nome dele, a velocidade escolhida.Dai era nos passado um IP (ex: IP:10.2.27.2. SR:255.255.255.252 Gateway: 10.2.27.1), ode cada cliente tinha um IP diferente mas com a mesma mascara, e sempre os Gateways eram o IP mas com final 1 (ex: IP:10.50.2.2 Gateway: 10.50.2.1 )

    como faço pra isso rodar no meu MK 2.9.27 ?

    eu ja consegui fazer a maquina navegar.....mas eu configurei o pool. dhcp server, e o hotspot...mas ficou sem controle de banda nenhum..

    Por favor amigos me ajudem


    OBS: eu trabalhava na instalação....xD

    msn: dionathan-10@hotmail.com

    abrass

    amigo,


    controle de banda no hotspot se faz no "user profile" escolhendo o "rate limit"


    quanto aos ips, o hotspot converte automaticamente para a a sua rede, pode criar sua rede em qualquer faixa privada e configurar nos cliente qualquer outra faixa, desde que o gateway e o dns estejam na mesma faixa, vai funcionar normalmente.


    O hotspot usa uma espécie de "nat one to one" que faz a conversão de cada endereço IP confirurado na interface do cliente para 01 ip válido na sua rede.

    Isso é realmente muito interessante pois possíbilita que estando a interface do cliente configurada para uma rede qualquer ele conecte na sua rede e tenha disponibilidade do serviço sem alterar a cnfiguração



  3. Pode-se fazer o controle de banda usando apenas a /queue simple, lembrando que a input dinamica tem que ficar no final.

  4. Fico Grato amigos....

    Mas consegui fazer o controle de banda e o gerenciamento de clientes sem o hotspot !



    só tenho mais uma duvida..

    Tenho uma pagina em html em um servidor rodando winserver 2003, e gostaria de quando algum cliente q estivesse bloqueado por falta de pagmto qdo ele acessa-se a internet e fosse rediricionado automaticamente para esse endereço no meu sevidor


    tem como ?


    Abrass




  5. ola pessoal! ...sou novo no forum e no mikrotik! estou tentando configurar o mikrotik como ap bridge e pppoe com interface lan e wlan, configuro o mouden de boa e navega de boa so que esse é problema qualquer um naveva de boa não consigui fazer com que so navegem com discador pppoe no windows!!!
    ...onde devo configura ja tentei quase tudo mas não estou conseguindo e pesquiso mas não acho nada a respeito!!!
    desde ja agradeço a ajuda!!






Tópicos Similares

  1. Respostas: 4
    Último Post: 26-04-2013, 17:22
  2. Mikrotik problema com nanostation 2 em bridge
    Por Linux04 no fórum Redes
    Respostas: 3
    Último Post: 03-07-2012, 11:01
  3. Problema com hotspot no mikrotik 3.30 rb 433
    Por gerson25 no fórum Redes
    Respostas: 19
    Último Post: 15-02-2011, 09:50
  4. Problema com Hotspot em Hotel
    Por joaojairba no fórum Redes
    Respostas: 6
    Último Post: 20-06-2010, 17:26
  5. Problemas com HotSpot
    Por Samuelso no fórum Redes
    Respostas: 3
    Último Post: 17-02-2006, 23:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L