Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão PCI wimacmax X pentium 200 mhz

    Olá pessoal
    to batendo cabeça aqui uma placa pci wireless wimacmax a/b/g.
    Estou tentando fazer funcionar essa placa em um pentium 200 mhz com mikrotik 2.9.27 mais não vai, não sobe vídeo, não dá bip, já desabilitei quase tudo na bios e nada
    Testei ela em um pentium 4 e subiu normalmente.
    Fiquei na dúvida se isso vai funcionar e antes de desistir eu gostaria de saber de voces se alguém tem essa placa funcionando em maquinas antigas.
    O interessante é que nesse pentium 200 funciona normal as dwl g510 b/g e g520. b/g.

  2. #2

    Padrão

    Citação Postado originalmente por albinogenivaldo Ver Post
    Olá pessoal
    to batendo cabeça aqui uma placa pci wireless wimacmax a/b/g.
    Estou tentando fazer funcionar essa placa em um pentium 200 mhz com mikrotik 2.9.27 mais não vai, não sobe vídeo, não dá bip, já desabilitei quase tudo na bios e nada
    Testei ela em um pentium 4 e subiu normalmente.
    Fiquei na dúvida se isso vai funcionar e antes de desistir eu gostaria de saber de voces se alguém tem essa placa funcionando em maquinas antigas.
    O interessante é que nesse pentium 200 funciona normal as dwl g510 b/g e g520. b/g.
    Olá Amigo,

    Essa placa não vai funcionar no seu pentium 200, pois a versão da pci da placa wimacmax é mais nova que da sua placa mãe, se não me engano da placa mãe é 2.0 e a placa pci é 2.2, fora isso tem a voltage da placa pci que tbm é 3.3v e creio que a placa mãe sua não consegue chegar nesses 3.3v.

    Outra coisa, eu testei essa placa para trabalhar em modo ap e não gostei nda do resultado dela, até para ptp eu não gostei dela, é muito fraca, acho que ela usa chip de segunda linha.
    Usa as Dlink ag520 ou ag530, que são semelhantes aos cartão minipci.

    Abraços.



  3. #3

    Padrão

    Olá Eduardo,
    o estranho é que como eu já disse as dwl g10 e g520 também são pci 2.2 e funcionam normalmente nesse pc, já as wimacmax nem acende as luzes.
    Na verdade eu não estou esperando muito dessas placas mesmo hehehe.. mais vou fazer alguns testes e depedendo do comportamento elas nem vái pra torre.
    Valeu pelas dicas.

  4. #4

    Padrão

    Citação Postado originalmente por albinogenivaldo Ver Post
    Olá Eduardo,
    o estranho é que como eu já disse as dwl g10 e g520 também são pci 2.2 e funcionam normalmente nesse pc, já as wimacmax nem acende as luzes.
    Na verdade eu não estou esperando muito dessas placas mesmo hehehe.. mais vou fazer alguns testes e depedendo do comportamento elas nem vái pra torre.
    Valeu pelas dicas.
    Colega, o problema da placa wimacmax, é que ela é um adaptador mini pci para pci com um cartão de 200mw, e eu já tive algumas experiencias boas e ruins com esses adaptadores mini pci, o que eu percebi é que os adaptadores mini pci os rb11 da vida, aqueles simples, sem nenhum componente eletronico nele, funciona em todas as placas mães, já os adaptadores mini pci que tem componentes eletronicos como capacitores e diodos não funciona em todas as placas mãe.

    Acho que seu problema pode ser isso, hehe!

    flw



  5. #5

    Padrão

    Puts.. voce ta certo mesmo!!! acabei de abrir ela aqui e realmente é um adaptador com um cartão mini pci espetado.

  6. #6

    Padrão

    Citação Postado originalmente por albinogenivaldo Ver Post
    Puts.. voce ta certo mesmo!!! acabei de abrir ela aqui e realmente é um adaptador com um cartão mini pci espetado.
    Colega, não sei se vc é de SP, mais aqui vai uma dica, eu comprei na santa efigenia 2 cpu da itautec com processador celeron 900 hd 10gb 256 de memória e com incriveis 6 slots pci livre, + um slot agp com a placa de video, por R$ 150,00, montei como pc-ap o unico problema foi com os malditos adaptador mini pci, tive que comprar os mais simples, dai foi legal.

    flw