+ Responder ao Tópico



  1. Galera nao sei se eu to ficando doidao, mas o controle do P2p ta funcionando corretamente na versao do Mk 3.19 (principalmente para o Ares)..

    Digo isso pois estou com o mesmo instalado aqui na minha maquina, e quando libero a banda da minha maquina ele aumenta a velocidade de dow do arquivo; e quando eu diminuo a banta ele tambem diminui a taxa de download do arquivo, sem estrapolar os limites de velocidade que eu dou para minha maquina.

    E ai estou delirando já ou ta tendo mesmo o controle..

    segue abaixo as minhas regras

    mangle
    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" disabled=no new-connection-mark=\
        p2p-connection p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="Manda pro Queues" connection-mark=p2p-connection disabled=no \
        new-packet-mark=p2p-packet passthrough=yes


    regras do Filter

    Código :
    /ip firewall filter
    add action=drop chain=forward comment="DROP WARES" disabled=no p2p=warez


    regras do queuetree
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=64000 name=p2p-in \
        packet-mark=p2p-packet parent=global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=64000 name=p2p-out \
        packet-mark=p2p-packet parent=global-out priority=8 queue=default


    alguem sabe de algo ??

  2. Rapaz to com o mesmo problema aqui parece que só funciona quando usa o layer7 mas ainda não tenho certeza estou testando.






Tópicos Similares

  1. Respostas: 1
    Último Post: 28-04-2016, 12:26
  2. Limitando a banda do P2P no Mikrotik
    Por renatomalta no fórum Redes
    Respostas: 1
    Último Post: 28-12-2007, 20:02
  3. Controle do p2p
    Por Good_speed no fórum Redes
    Respostas: 1
    Último Post: 05-02-2007, 09:23
  4. como fazer controle de p2p no roteador?
    Por fsoaress76 no fórum Redes
    Respostas: 4
    Último Post: 14-09-2006, 07:37
  5. Sérgio - Controle de P2P no Star-Os
    Por hawk23 no fórum Redes
    Respostas: 14
    Último Post: 14-09-2005, 19:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L