+ Responder ao Tópico



  1. Uso o debian 4.0 + iptables + squid e tem uma semana que do nada as pessoas não conseguem conectar no TS da empresa externamente...mas a internet funciona normal na empresa ai vou e reinicio o squid e o iptables e o acesso ao TS volta a funcionar normal..o que pode ser isso??


    lembro que não foi alterado nada no squid ou no iptables e sempre funcionou normal.

  2. quando para de funcionar voce tem que ver se há alguma regra bloqueando o acesso.

    seu iptables tem log?
    voce está usando regra para aceitar pacotes de conexoes estabelecidas e relacionadas?



  3. sim tenho regras e funciona a mais de 2 anos...tanto que se eu reiniciar o iptables volta a funcionar normal...

  4. Não tem algo a ver com a conexão?
    Por acaso vc não reinicia o modem junto?
    Não tem nada a ver com squid, e sim com o firewall, se for o caso.



  5. com a conexão não...usamos um link dedicado embratel não tenho acesso ao modem deles.






Tópicos Similares

  1. Hotspot para de funcionar do nada
    Por lfernandosg no fórum Redes
    Respostas: 5
    Último Post: 07-07-2009, 09:26
  2. squid para de bloquear do nada
    Por magaiverzinho no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-11-2008, 21:59
  3. MK PC-AP para de funcionar do nada
    Por visaoalpha no fórum Redes
    Respostas: 17
    Último Post: 14-04-2008, 16:20
  4. Apache para de funciona do NADA!!!!
    Por Rafael RL no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-04-2005, 15:01
  5. Cups para de funcionar do nada
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-04-2003, 15:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L