Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Configurei o mikrotik e fiz as configurações seguindo o tutorial. Está tudo funcionando, mas estou com um problema para fazer os clientes pegarem o IP do servidor DHCP do mikrotik. Eu fiz a configuração de IP e MAC, mas os micros pegam ip diferente e não navegam, aí eu vou no micro e coloco o ip fixo igual configurei no mikrotik e ele navega.
    Na tela Leases fica sempre com o status waiting tbem, mesmo depois de configurar o ip do cliente manualmente. O que posso fazer ou onde estou errando nessa configuração?
    Estou enviando em anexo as telas.
    O mikrotik que estou usando é a versão 2.9.7 instalado em um CF e um HD para cache. O ip do modem roteado está em 192.168.0.1 na porta ethernet chamada Wan e a faixa do dhcp é 192.168.1.0-192.168.1.199, o mk está no ip 192.168.1.1

    Obrigado antecipado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Área de transferência01.jpg
Visualizações:	432
Tamanho: 	123,0 KB
ID:      	3403  

  2. Amigo, nao sei como é no MK, mas ali aonde vc colocou static-only, se vc alterar pra outra opção tipo server, ele deve pegar IP automatico.



  3. lipeiori, essa opção foi colocada para somente pegar ip os cadastrados no mikrotik, mas de qualquer maneira que colocar ele não pega.

  4. Hoje fiz um teste e achei interessante. Removi o modem adsl que estava ligado no servidor e liguei um micro cadastrado direto na porta de saída através de cabo crossover e o micro pegou o ip do dhcp sem nenhum problema, será que o modem que estava intereferindo no dhcp?









Tópicos Similares

  1. Respostas: 10
    Último Post: 21-05-2015, 21:59
  2. AP nos clientes não pega IP !!!
    Por Tecnoarte no fórum Redes
    Respostas: 5
    Último Post: 28-04-2009, 02:14
  3. nat nao pega ip valido
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-10-2006, 16:40
  4. Problema com Virtua nao pega IP
    Por robertscobar no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-06-2006, 08:51
  5. Fedora nao pega Ip com Cable Modem?????
    Por CassioAbreu no fórum Sistemas Operacionais
    Respostas: 20
    Último Post: 03-11-2005, 12:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L