+ Responder ao Tópico



  1. #1

    Exclamation Lista de Sites Navegados

    Bom Dia Amigos !!

    Gostaria de Saber se eu posso ter um relatório dos sites navegados no meu MK ?
    Tenho um MK no escritório e ele controla a banda de 15 maquinas e gostaria de ter o controle do que os funcionarios estão acessando .


    Abrass



    Grato.

  2. #2

    Padrão

    Se você roda web-proxy tem sim. Basta criar uma rotina de logging remoto, e instalar o programa MT_Syslog.exe em uma máquina windows, e pronto. COm ele inclusive dá pra filtrar por Máquina, sites, etc.
    []'s



  3. #3

    Padrão

    Brother...

    ja fiz o download do MT_Syslog será q vcpode me ajudar na configuração ?

    Mto obrigado...


    Flow

  4. #4

    Padrão

    Configure assim:
    Código :
    # jan/28/2009 14:25:38 by RouterOS 3.17
     
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy
     
    #192.168.20.101 --> Coloque o IP do seu servidor onde o MT_Syslog está instalado.



  5. #5

    Padrão

    amigo poderia disponibilizar o link para o download do mesmo?

  6. #6

    Padrão

    Brother Meu MK é versão 2.9.27, tem algum problema ?



  7. #7

  8. #8

    Padrão

    funciona sem problema nenhum, até usei o syslog do MT mais gostei mais do KIWI SYSLOG
    da uma olhadinha ae!



  9. #9

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Configure assim:
    Código :
    # jan/28/2009 14:25:38 by RouterOS 3.17
     
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy
     
    #192.168.20.101 --> Coloque o IP do seu servidor onde o MT_Syslog está instalado.


    funciona perfeitamente no 2.9.27 testei aqui e funcionou sem problemas, obrigado!!

  10. #10

    Padrão

    tem como eu simplismente copiar e colar esses códigos....

    # jan/28/2009 14:25:38 by RouterOS 3.17

    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy

    #192.168.20.101 --> Coloque o IP do seu servidor onde o MT_Syslog está instalado.






    Desculpa a ignorância mas e q estou precisando e ñ esta dando certo ?


    Abrass



  11. #11

    Padrão

    /system logging
    action set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    action set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    action set echo name=echo remember=yes target=echo
    action set remote name=remote remote=192.168.20.101:514 target=remote
    add action=remote disabled=no prefix=Proxy topics=web-proxy

    altera os ips conforme for necessário!

  12. #12

    Padrão

    como faço pra add esse script brother ?



  13. #13

    Padrão

    mais um detalhe, para clientes com pppoe nao deu pra fazer funcionar, alguem tem uma dica, apra que usa clientes autenticados pppoe ???

  14. #14
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Não uso web-proxy, uso hotspot tem como?



  15. #15

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Configure assim:
    Código :
    # jan/28/2009 14:25:38 by RouterOS 3.17
     
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy
     
    #192.168.20.101 --> Coloque o IP do seu servidor onde o MT_Syslog está instalado.

    Amigo depois de configurado, é preciso fazer algum tipo de alteração no MT_Syslog ?